Archiv Server-Windows 15.877 Themen, 54.317 Beiträge

SB-LIVE unter Win 2000?, Erazor III Treiber sagt kein NT vorhand

McMohr / 1 Antworten / Baumansicht Nickles

Hallo alle ,
Gibts einen besonderen Kniff die SB-Live unter Win2000
einzubinden.
Bei mir läuft die Installation bis zur Meldung
" Treiber werden aktualisiert dies dauert einige Minuten"
dann geht nix mehr, hab eine halbe Stunde gewartet.
*grrr
Auch bei der Erazor III ,beklagt sich WIn2000 es wäre kein
WinNT vorhanden.
Weiss jemand Rat oder hat jemand bessere Treiber ?!
Danke für HILFE! (McMohr)

Antwort:
Hallo,
die SB Live! habe ich auch noch nicht zum laufen bekommen, wahrscheinlich weil sie offiziell keine Soundkarte, sondern eine
Multimediakarte ist die 2 IRQ´s belegt. (einen für DOS) Selbst Creative Labs hat noch nicht einmal einen Beta-Treiber. Das wird wohl
noch dauern.
Die Grafikkarte sollte problemlos laufen, zumindest habe ich meine Creative Riva TNT2 Ultra zum laufen bekommen, indem ich die
Original-NT-Treiber installiert habe. Der Trick dabei ist der, daß Du zuerst den nVidia-Referenztreiber für TNT-Karten installieren musst,
der sich auf der WIN2000-CD befindet. Nach dem Neustart laufen PC und Karte einwandfrei. Danach installierst Du erstmal Deinen
Monitor, indem Du die *.Inf-Datei für WIN95/98 installierst und den Monitor danach in WIN2000 richtig einstellst. Ist das geschafft,
installierst Du die Original-NT-Treiber für die Erazor III und die Karte sollte laufen. Mach Dir nichts draus, daß WIN2000 Deinen Monitor
anschließend wieder rausschmeist und durch einen Plug&Play-Monitor ersetzt. Es ist halt noch Beta! Über eines solltest Du Dir
aber im klaren sein: auch wenn die Karte läuft, sie läuft nur mit OpenGL, also genau wie unter NT, denn WIN2000 wird noch als NT 5.0
erkannt. Das heißt, keine Hardware-3D-Unterstützung und (fast) keine Spiele. Das klappt erst in der Final! Sollte der Original Elsa-Treiber
nicht funktionieren, nimm den von nVidia, da gibt es bereits eine Version für WIN2000.
(hfs@frankfurt.netsurf.de)

hfs@frankfurt.netsurf.de McMohr

„SB-LIVE unter Win 2000?, Erazor III Treiber sagt kein NT vorhand“

Optionen

Hallo,
die SB Live! habe ich auch noch nicht zum laufen bekommen, wahrscheinlich weil sie offiziell keine Soundkarte, sondern eine
Multimediakarte ist die 2 IRQ´s belegt. (einen für DOS) Selbst Creative Labs hat noch nicht einmal einen Beta-Treiber. Das wird wohl
noch dauern.
Die Grafikkarte sollte problemlos laufen, zumindest habe ich meine Creative Riva TNT2 Ultra zum laufen bekommen, indem ich die
Original-NT-Treiber installiert habe. Der Trick dabei ist der, daß Du zuerst den nVidia-Referenztreiber für TNT-Karten installieren musst,
der sich auf der WIN2000-CD befindet. Nach dem Neustart laufen PC und Karte einwandfrei. Danach installierst Du erstmal Deinen
Monitor, indem Du die *.Inf-Datei für WIN95/98 installierst und den Monitor danach in WIN2000 richtig einstellst. Ist das geschafft,
installierst Du die Original-NT-Treiber für die Erazor III und die Karte sollte laufen. Mach Dir nichts draus, daß WIN2000 Deinen Monitor
anschließend wieder rausschmeist und durch einen Plug&Play-Monitor ersetzt. Es ist halt noch Beta! Über eines solltest Du Dir
aber im klaren sein: auch wenn die Karte läuft, sie läuft nur mit OpenGL, also genau wie unter NT, denn WIN2000 wird noch als NT 5.0
erkannt. Das heißt, keine Hardware-3D-Unterstützung und (fast) keine Spiele. Das klappt erst in der Final! Sollte der Original Elsa-Treiber
nicht funktionieren, nimm den von nVidia, da gibt es bereits eine Version für WIN2000.
(hfs@frankfurt.netsurf.de)