Archiv SCSI 2.798 Themen, 12.895 Beiträge

Booten von CD - ich kriegs nicht hin, bitte helft mir ????

fichti_02 / 2 Antworten / Baumansicht Nickles

hallo zusammen,
ich hab hier ein SCSI-system stehen, asus T2P4 mit adaptec AIC 7880,
auch von asus, so´n kombiteil mit sound dabei.
HDD: Seagate ST 19171W
CD: Teac CD532S
Ich möcht das ding hernehmen um damit linux kennenzulernen, krieg aber
das booten von CD nicht gebacken. hab schon ziemlich viel herumprobiert
damit, schaffe es aber nicht.
jetzt hab ich erst mal ne primäre partition mit ca. der hälfte der
plattenkapazität eingerichtet und NT 4.0 draufgespielt.
leistet mir doch mal hilfestellung.

vorab schon mal dankeschön, fichti_02

Bombenleger fichti_02

„Booten von CD - ich kriegs nicht hin, bitte helft mir ????“

Optionen

Im Mainboard-Bios die Bootfolge auf SCSI,A,C bzw. First: SCSI oder Floppy,
Second: Floppy oder SCSI, wenn noch nicht geschehen. Danach ins
Adaptec-Bios mit Strg a wenn dessen Meldung kommt und in den
Diskutilities nachsehen welche ID das Teac hat.
Mit ESC da raus und in den Optionen fuer die Teac-ID "INCLUDE IN BIOSSCAN"
auf ENABLED/YES setzen und in den Bootoptionen die Teac-ID als Boot-ID
einsetzen. Danach mit ESC und bestaetigten Abfragen da raus und das booten
von CD sollte nun klappen wenn die CD selbst auch bootfaehig ist.

fichti_02

Nachtrag zu: „Booten von CD - ich kriegs nicht hin, bitte helft mir ????“

Optionen

hai bombenleger,

des funzt mit der änderung der boot-nr. ich habs vorher nicht gecheckt weil da die laufwerksbuchstaben geändert wurden, aber jetzt
läuft mal die linux-installation, werde sehen wass da rauskomt und
ggf. das entsprechende forum strapazieren.

dankschön nochmal, fichti_02