Archiv SCSI 2.798 Themen, 12.895 Beiträge

win98 braucht länger mit scsi-uw-controller

(Anonym) / 5 Antworten / Baumansicht Nickles

seit ich einen initio 9100uw-controller installiert habe bleibt win 98 ein paar sekunden im bootmenue stecken. wieso?

Herman Munster (Anonym)

„win98 braucht länger mit scsi-uw-controller“

Optionen

Das BIOS der Karte fragt seine Kabel ab, und merkt sich, wer sich bei jeder ID meldet. Das dauert dann halt ein bißchen. Zumal auf IDs, die nicht vergeben wurde, ein bißchen gewartet wird, vielleicht trödeln die ja nur ein bißchen.

Handicap Herman Munster

„Das BIOS der Karte fragt seine Kabel ab, und merkt sich, wer sich bei jeder ID...“

Optionen

Um schneller zu werden, kannst Du im Bios einfach alle ID die nicht genutzt werden abschalten

Dann wird das schon mal schneller.

Hast Du nicht vor von Scsi zu booten kannst Du auch noch den Biosscan ausschalten.

Wieder bissle mehr.

Seti Gruß Sönke

(Anonym) Handicap

„Um schneller zu werden, kannst Du im Bios einfach alle ID die nicht genutzt...“

Optionen

hi handicap, wie schalte ich die id´s ab??

NGC 6543 (Anonym)

„hi handicap, wie schalte ich die id s ab??“

Optionen

Hi

Das müßte irgenwo im SCSI-BIOS in den 'advanced options' stehen. Der Eintrag heißt dann 'include in bios scan'. Dort stellst Du dann die ID's aus, die nicht an Laufwerke vergeben sind.
Diese Angaben beziehen sich auf Adaptec-Controller, bei anderen Herstellern müßte das zumindest ähnlich heißen

CU
Berthold

Handicap NGC 6543

„Hi Das müßte irgenwo im SCSI-BIOS in den advanced options stehen. Der Eintrag...“

Optionen

Bei Tekram heißt es :

Include in Bios Scan. Aus wenn man nicht von Scsi booten will

Seti Gruß

Sönke