Archiv SCSI 2.798 Themen, 12.895 Beiträge

Was tu ich nur, was tu ich nur????

Bernie / 4 Antworten / Baumansicht Nickles

Hallo Freunde,
ich habe da leider ein ekliges Problem mit meiner Fujitsu SCSI-Festplatte:
immer wenn ich sie mit fdisk partitionieren will, plärrt mir letzteres "write protect error writing fixed disk" entgegen. Ich habe keine Jumperstecker für das Teil, aber solange der WP (write-protect) Jumper nicht gesteckt ist, dürfte doch der Schreibschutz nicht aktiv sein, oder??
Ich habe auch schon versucht, sie an einen anderen PC anzuschliessen, das hat aber auch nicht funktioniert.......
Ich hoffe wirklich sehr, dass mir jemand bei meinem Problem helfen kann! Es ist dringend!
Regards
Bernie (Bernie)

Antwort:
Hi Bernie !
Eine Möglichkeit kenne ich : Im Motherboard-Bios gibt es eine Einstellung Hard Disk Write Protect (oder so ähnl.) .
Vielleicht gibt es diesen Punkt bei Dir auch und Du hast es enabled ?
Viel Glück
der alpiman
((Anonym))

Antwort:
Hi Bernie!!
(Anonym) hat schon Recht...
Es könnte aber auch die Einstellung "Virus Protection" oder "S.M.A.R.T." sein. Mach am besten alles aus was irgendwie mit Protection zu tun hat! (Aber schön die veränderten einstellungen aufschreiben, damit der Originalzustand wiederhergestellt werden kann!!!!!!!!!!!)
Good Luck ;-)
(olioptical)

Antwort:
Und noch ein Tip:
Ich kenne deinen SCSI-Controller leider nicht. Aber die etwas besseren Controller bieten die Möglichkeit eines LowLevel Formats und stören sich in der Regel nicht an Bios Einstellungen.
Manche Platten müssen auch genau andersrum gejumpert werden. Schau doch mal bei Fujitsu nach, ob der Jumper offen oder geschlossen sein muß. Auf der ct' Homepage gibt es übrigens ein paar tolle Tools um SCSI-Platten auslesen und einstellen (Cache....) zu können.
((Anonym))

Antwort:
High;
hast du mal versucht den Befehl Lock C: einzugeben.
Danach kommt eine Meldung wie "Direkter Speicherzugriff wird aktiviert".
Hatte ein ähnliches Problem wie du und konnte es nur damit lösen.
WICHTIG: fdisk/format gleich danach ausführen, nicht! neu booten.
Mein Controller: Adaptec 2940UW und Micropolis Festplatte 3391WS.
MfG;
Woody
(Woody (Anonym))

(Anonym) Bernie

„Was tu ich nur, was tu ich nur????“

Optionen

Hi Bernie !
Eine Möglichkeit kenne ich : Im Motherboard-Bios gibt es eine Einstellung Hard Disk Write Protect (oder so ähnl.) .
Vielleicht gibt es diesen Punkt bei Dir auch und Du hast es enabled ?
Viel Glück
der alpiman
((Anonym))

OliOptical (Anonym)

„Was tu ich nur, was tu ich nur????“

Optionen

Hi Bernie!!
(Anonym) hat schon Recht...
Es könnte aber auch die Einstellung "Virus Protection" oder "S.M.A.R.T." sein. Mach am besten alles aus was irgendwie mit Protection zu tun hat! (Aber schön die veränderten einstellungen aufschreiben, damit der Originalzustand wiederhergestellt werden kann!!!!!!!!!!!)
Good Luck ;-)
(olioptical)

(Anonym) OliOptical

„Was tu ich nur, was tu ich nur????“

Optionen

Und noch ein Tip:
Ich kenne deinen SCSI-Controller leider nicht. Aber die etwas besseren Controller bieten die Möglichkeit eines LowLevel Formats und stören sich in der Regel nicht an Bios Einstellungen.
Manche Platten müssen auch genau andersrum gejumpert werden. Schau doch mal bei Fujitsu nach, ob der Jumper offen oder geschlossen sein muß. Auf der ct' Homepage gibt es übrigens ein paar tolle Tools um SCSI-Platten auslesen und einstellen (Cache....) zu können.
((Anonym))

Woody (Anonym) Bernie

„Was tu ich nur, was tu ich nur????“

Optionen

High;
hast du mal versucht den Befehl Lock C: einzugeben.
Danach kommt eine Meldung wie "Direkter Speicherzugriff wird aktiviert".
Hatte ein ähnliches Problem wie du und konnte es nur damit lösen.
WICHTIG: fdisk/format gleich danach ausführen, nicht! neu booten.
Mein Controller: Adaptec 2940UW und Micropolis Festplatte 3391WS.
MfG;
Woody
(Woody (Anonym))