Archiv SCSI 2.798 Themen, 12.895 Beiträge

seit 29160 geht nichts mehr

(Anonym) / 2 Antworten / Baumansicht Nickles

Hallo alle Ihr SCSI Kundigen,

ich habe meinen 2940 durch einen 29160 ersetzt. Soweit gimg alles glatt. Nur mit brennen ist Essig.

Beim brennen geht der Puffer des Brenners langsam aber sich auf Null Prozent und dann Rohling ade.
Wenn ich den 29160 gegen den 2940 tausche ist beim brennen alles wieder okay. Durchgehend 100% Puffer.

Kann ich davon ausgehen, dass sich mein 29160 verabschiedet hat?

Vielen Dank schon mal im vorraus.

Bombenleger (Anonym)

„seit 29160 geht nichts mehr“

Optionen

Hallo

Eigentlich nicht, wobei natuerlich hier der Brenner fehlt. Also Brenner, CD-Rom und andere Ultra-Geraete
gehoeren an den 50'er Anschluss. Desweiteren muss fuer jedes Geraet alles auf Maximum eingestellt
werden, wobei allerdings das Send Start Command nur fuer Festplatten auf Yes stehen sollte. Was
natuerlich auch von noeten ist, sind neue Treiber und vor allem der neueste Aspi-Layer. Was natuerlich
zu beachten ist, ist auch das beim Wechsel des SCSI-Controllers erst mit dem alten saemtliche Treiber
entfernt werden muessen, bevor der neue installiert wird, sonst gibts Kollisionen. Geh mal ins Verzeichnis
c:/windows/system/iosubsys und loesch mal alles in Sachen aic7xxx (sind die alten 2940-Treiber). Solltest
Du W2K einsetzen, bleibt Dir nichts anderes uebrig als das SP1 dafuer zu installieren, da MS es nicht
mehr will ? das Hersteller ihre eigenen Treiber entwickeln duerfen (s. immer das selbe weiter unten).
Zu guter letzt, steck den Controller mal in PCI-3, damit er einen IRQ fuer sich hat.
ciao

Herman Munster (Anonym)

„seit 29160 geht nichts mehr“

Optionen

Wenn sich der Controller nicht mal mehr mit seinem Copyright meldet, dann isser tilt. Solche Probleme liegen stets an der
Peripherie.

Da vorher ein 2940 zum Einsatz kam, dürfte der Brenner einen 50poligen Anschluß haben. Ich nehme an, die Datentransferrate
für den Brenner im BIOS ist auf den Maximalwert eingestellt? Das ist zwar meistens, aber nicht immer richtig. Stelle
ihn zum Kontrast mal auf den niedrigst möglichen Wert (aber nicht auf ASYN), vermutlich sind das 10MB/s. Probiers erneut.

Schon besser? Prima.

Nicht?
1. Spiele mit anderen Parametern des BIOS, anderer Steckplatz, verbinden mit 50poligem Anschluß des Controllers usw.,
Kabel überprüft, Terminierung?
2. Was spricht dagegen, den alten 2940 im Rechner zu behalten und die alten "50poligen" nur noch an ihm zu beteiben?
Anscheinend sind die ganz neuen Controller einfach zu schnell für die Behäbigen wie z.B. auch Scanner.
3. HD defragmentiert? Eine eigene Partition nur fürs Brennen eingerichtet auf einer schnellen Platte, die man nach dem
Brenne leeren und - unfragmentier - mit den neuen Daten füllen kann.
4. Gib Geld aus und kaufe einen der neuen Laufwerke mit BurnProof-Technik.