Archiv SCSI 2.798 Themen, 12.895 Beiträge

SCSI Karte 29160 von Adaptec und IBM DNES-318350

Bernd Eckstein (Anonym) / 11 Antworten / Baumansicht Nickles

Was ist bei dieser Kombination zu beachten.???
Der SCSI Controller erkennt nur eine Übertragungsrate von 40MB.
Es ist nur diese eine Festplatte am LVD Port angeschlossen.
Ist das richtig ???
Mein Plextor CD Brenner will leider auch nicht mehr richtig.
Laufend Buffer underrun Fehler.
Wer kann mir Tips geben ?

Fragmaster Bernd Eckstein (Anonym)

„SCSI Karte 29160 von Adaptec und IBM DNES-318350“

Optionen

Hallo Bernd,
ich nehme mal an, daß beide Geräte am 68-poligen LVD-Bus sitzen und nur über ein Ultra-SCSI-Interface verfügen - das erklärt die reduzierte Busbreite von 40 MB/s. Zudem ist wahrscheinlich die wide negotiation eingeschaltet und killt Deinen Brenner.
Wir kriegen das zusammen hin, poste aber erstmal Deine genaue SCSI-Konfiguration:
Welche Geräte betreibst Du an welchem Hostadapterport und was für Interfaces besitzen die?
Wie hast Du verkabelt? Wie hast Du terminiert?
Wie sind Deine SCSI-BIOS-Einstellungen (beim Booten "Strg A" drücken) für deine Geräte?
Bis später, Fragmaster

Bernd Eckstein Fragmaster

„Hallo Bernd,ich nehme mal an, daß beide Geräte am 68-poligen LVD-Bus sitzen...“

Optionen

Hallo Fragmaster
Danke für die schnelle Antwort.Also verkauft wurde mir beides als superschnelle Festplatte und Controller....und jetzt das.
Ich glaube die Festplatte ist garkeine 160er.
Im Moment ist die Festplatte am schnellen LVD Bus über das Spezialkabel mit Terminator am Kabel.Die Festplatte hatte aber auch einen Terminator ??? diesen Jumper habe ich wegen entsprechender Fehlermeldung entfernt.
Der Plextor CD Brenner ist am normalen passenden Adapeter angeschlossen und wird vom Controller mit 10MB erkannt.
Am Ide Bus ist noch eine Festplatte und 2 CD Laufwerke.
Gebootet wird von der SCSI Platte.
Im Controllerbios steht alles auf Automatik und im Grunde genommen so wie es defaultmäßig war.
Was ich nicht weiss ob mein Board überhaupt PCI 2.1 und Busmastering unterstützt ??? Ich benutze ein P6BX-A+ von Elite.
Danke jetzt schon für die Antwort
Bernd

Bombenleger Bernd Eckstein

„Hallo FragmasterDanke für die schnelle Antwort.Also verkauft wurde mir beides...“

Optionen

Hallo

Ohne Fragmaster (noch kein VIP ?) vorgreifen zu wollen lies mal bitte
http://www.storage.ibm.com/hardsoft/diskdrdl/prod/us18es.htm
damit ist klar das die Platte eine normale UW ist. U2W und U160 haben naemlich keinen Terminator mehr
on Board, sondern muessen "extern" terminiert werden. Deshalb hat der 29160(N) auch ein entsprechendes
Kabel dabei. Was jetzt noch fehlt ist die Modellbezeichnung des Brenners und die Terminatorstellung dazu.
Ansonsten schon mal ein Tipp vorweg: Geh mal ins Controller-Bios in die Optionen und sieh mal nach was
da so alles eingetragen ist. Wenn alles auf default steht muesste die Rate auf 160, Wide Negoation YES,
Multi Lun NO, Send Start Command NO, Include in Bios Scan YES sein. Ist dem nicht so dann entsprechend
so einstellen und vor allen Dingen bei der Platte Send Start Command auf YES. Dies ist noetig, da eine SCSI-
Platte beim Bios-Boot zu langsam ist (egal welche) um vernuenftig erkannt und eingerichtet zu werden.
Also poste bitte noch die Brennerangaben und das Ergebnis der Controller-Optionen.

Fragmaster Bernd Eckstein

„Hallo FragmasterDanke für die schnelle Antwort.Also verkauft wurde mir beides...“

Optionen

Hallo Bernd,

falls Dein Board nicht älter ist als 1997, dann brauchst Du Dir hinsichtlich Busmaster etc. keine Sorgen zu machen. Dem Namen nach hat Dein Elitegroup wohl den BX-Chipsatz drauf - also alles im grünen Bereich.

Die DNES 318350 ist weder U160 noch superschnell, sondern kommt max. als U2W und hat etwa 60% der Leistungsfähigkeit einer guten aktuellen U160-Platte wie der Quantum Atlas V. Falls Du also im Geschäft "U160" und "schnell" gesagt haben solltest, dann bring die Platte zurück und schlag Sie Deinem Händler um die Ohren, weil er es nicht anders verdient!!!!

Ergänzend zu Bombenleger: Daß es eine U2W-DNES ist, kann IMHO nicht ganz ausgeschlossen werden, da auch U2W-Platten einen (im LVD-Betrieb natürlich auszuschaltenden) Terminator mitbringen, falls man so eine Festplatte in den Single-Ended-Modus (auch dafür gibt’s nen Jumper - "Enforce SE") zwingen möchte, um sie dann z.B. an einem Ultra-SCSI-Hostadapter zu betreiben.

Letztlich ist die Plattenfrage relativ - Du hast richtigerweise den internen Terminator disabled und sie läuft jetzt. Ob Du damit zufrieden bist, wage ich zu bezweifeln. Sie ist wahrscheinlich noch nicht mal U2W - sonst würde sie nicht den LVD-Bus auf 40 MB/s herabsetzen. Sie ist nicht sonderlich schnell und sie nutzt nicht die neuen Features von U160 wie die zusätzlichen Übermittlung von CRC-Bits zur Erhöhung der Datensicherheit. Ich würde die Platte mit *sehr böser Miene* (s.o.) zurückgeben und eine Quantum Atlas V holen - die sollte bei gleicher Kapazität noch nicht mal 50,- DM mehr kosten als die DNES (auf jeden Fall unter 800,- DM!).

Hinsichtlich des Brennerproblems: Schau mal in der Systemsteuerung nach, ob der 29160 und der Plextor (welches Modell eigentlich?) ordnungsgemäß ohne gelbes Ausrufezeichen daherkommen. Außerdem sollten beim Brenner "Synchrondatenübertragung" und "Trennen" per Häkchen aktiviert sein. Der Brenner muß als einziges und damit letztes Gerät am 50poligen Bus terminiert sein - schau mal nach, ob der entsprechende Jumper an der Geräterückseite gesetzt oder entfernt ist. Falls das alles in Ordnung ist, dann muß es irgendwie am SCSI-BIOS liegen - wie Bombenleger (auch noch kein VIP?!?) schon gesagt hat. Also poste mal die entsprechenden Einstellungen.

Bis später, F.

Bombenleger Fragmaster

„Hallo Bernd,falls Dein Board nicht älter ist als 1997, dann brauchst Du Dir...“

Optionen

Hallo

Entschuldige meine Einmischung, aber ich dachte der Bernd waere mit seinem posting schneller als Du.
Ich und VIP ? Wenn man so die Bretter durchstoebert, ist Fragmaster mit sehr guten Tipps vertreten und
das ganze ohne ausfallend zu werden, sprich auch "Anfaenger" bekommen vernuenftige Antworten.
ciao

Fragmaster Bombenleger

„HalloEntschuldige meine Einmischung, aber ich dachte der Bernd waere mit seinem...“

Optionen

Na mein Lieber, die Blumen gebe ich Dir gerne zurück. Du bist vielleicht noch nicht so lange dabei (seit wann eigentlich genau??, April oder Mai?), aber IMHO fällst Du durch fundierte und stets freundliche Antworten auf. Vielleicht sollten wir uns gegenseitig vorschlagen ;-).
Mal im Ernst: ich empfinde Dein Posting nicht als Einmischung - das wäre ja noch schöner - jemand weiß was und hält sich dann zurück...
Ich werde gelegentlich auch mal zwischen Deinen Postings auftauchen, wenn's recht ist ;-).
Bis später (muß jetzt ein bißchen Quaken *FRAG*)

Bernd Eckstein Bernd Eckstein (Anonym)

„SCSI Karte 29160 von Adaptec und IBM DNES-318350“

Optionen

Hallo
Erstmal besten Dank fuer die vielen ANtworten.Ich schreibe hier zum allerersten mal und bin sehr erfreut.
Nun nochmal meine techn.Daten
OS Windows 2000
29160 SCSI Controller
IBM DNES 318350 Festplatte
Plextor PX-W124TS 14/4/32 Brenner
Die Festplatte wird von meinem Händler umgetauscht,ich hoffe damit ist dann ein Problem erledigt da es ja keine 160er Platte ist.
Aber der Brenner
Im SCSI Bios ist für den Brenner eingestellt:
Sync Trnsfer Rate 20MB
Initiate Wide Negotiation Yes
Enable Disconnection YES
Enable Write Back Cache N/C
Bioas Multiple Lun Support NO
Include Bios Scan YES
LVD/SE Connector AUTO
SE Connector AUTO
Der Brenner wird mit 20MB vom Bios erkannt,scheint aber nicht zu brennen...laufend Buffer underrun.
Gestern Abend habe ich die Festplatte mal terminiert und am 2,Scsi Bus mit dem U2W Kabel angeschlossen.40 MB für die Platte bleibt.
Jetzt wird er Brenner mit 10MB erkannt...Fehler in Nero aber genauso.
Dann habe ich im SCSI Bios Initiate Wide Negotiation auf NO gestellt.
Nun findet Nero den Brenner garnicht mehr.Musste Nero über den Taskmanager abbrechen.
Erwähnen will ich noch das ich vorher einen Symbios Controller und 4 kleine IBM Platten im Rechner hatte und damit alles einwandfrei lief.
Der Brenner hat den Jumper für den Terminator und Parity gesetzt.
Jetzt weiss ich nicht mehr weiter !
Ich hoffe Ihr könnt mir helfen.
Danke
Bernd

Fragmaster Bernd Eckstein

„HalloErstmal besten Dank fuer die vielen ANtworten.Ich schreibe hier zum...“

Optionen

Ja, das klingt eigentlich alles o.K. - die BIOS-Einstellungen hätte ich genauso gewählt. Ich nehme mal an, daß die üblichen-SCSI-Regeln (Kabellänge und Terminierung) beachtet wurden - damit bin ich mit meinem Latein auch fast am Ende. Aber eine Frage bewegt mich doch: Läßt sich diese Problematik auch unter Win95 oder Win98 reproduzieren? Vielleicht gibts ja mal wieder ein kleines Treiberproblem unter Win2000... Was sagt die Systemsteuerung zum SCSI-Hostadapter und zum Brenner - irgendwelche gelben oder roten Zeichen :-(?
Bin jetzt 2 Wochen im Urlaub und hoffe sehr, daß Dir die anderen hier weiterhelfen werden.
Good Luck, F.

Bombenleger Fragmaster

„Ja, das klingt eigentlich alles o.K. - die BIOS-Einstellungen hätte ich genauso...“

Optionen

Hallo

Erst mal schoenen Urlaub an Fragmaster, jetzt zum Brenner (12/4/32). Die zuerst angegebenen Werte sind ok,
allerdings sollte er am internen 50-Pol-Anschluss angeschlossen werden, der bis auf U(2)W-Specials
auch die komplette Palette unterstuetzt. Desweiteren sollte im W2K-Geraetemanger ? fuer den
Brenner folgendes eingestellt werden, soweit es geht, Wechsel nein, Synchron/Trennen ja.
Ausserdem wuerde ich mir von Adaptec die neuesten (Beta-) Treiber und ggf. ein neues Bios holen.
W2K ist eben zu neu um ausgereift/fehlerfrei zu sein. Wichtig ist unter W2K natuerlich der
Status der benoetigten Aspi-Treiber, von denen z.B. Nero auch abhaengig ist. In Sachen Kabellaenge ist
zu sagen, U-160 unterstuetzt bis 12 m gesamt, wobei je Strang aber trotzdem max. 3 m fehlerfrei laufen und
auch die Kabelqualitaet ist wichtig, wobei dies fuer die U-160-Straenge gilt.
CU

Bernd Eckstein (Anonym)

Nachtrag zu: „SCSI Karte 29160 von Adaptec und IBM DNES-318350“

Optionen

Hallo Fragmeister und Bombenleger...nochmal besten Dank für eure Antworten.In der Zwischenzeit läuft es !!!! Ich muss !! euch aber mitteilen wie.Ich verstehe die Welt nicht mehr.
Aber der Reihe nach....Ich benutze Windows 2000,seit ein paar Tagen gibt es das SP1 dafür ,was ich auch installiert habe.Für den SCSI Controller habe ich mir den neuesten Treiber von Adaptec aus dem Internet geholt,da ich davon ausging das der Treiber auf der 2000er CD ja nicht der neuste seien kann.
Meine Probleme waren also mit dem neuen Treiber von Adaptec.(3/2000)

In der letzten PC prof.stand nun dass es Probleme mit diesem SP1 gibt insbesondere bei Adaptec Geräten.
Daraufhin habe ich mal geschaut von welchem Datum der Treiber aus dem SP1 ist.Und siehe da.7/2000.
Laut PC prof.soll es Probleme damit geben aber seit dem dieser Treiber eingespielt ist läuft der Brenner einwandfrei.!!!!!
Nur bei Adaptec ist dieser TReiber nicht zu finden ????
Ich bedanke mich nochmal für eure Mühe,ich werde mich beim nächsten Problem wieder melden.
Bernd
P.S. schönen Urlaub !!!!

Bombenleger Bernd Eckstein (Anonym)

„Hallo Fragmeister und Bombenleger...nochmal besten Dank für eure Antworten.In...“

Optionen

Hallo

Herzlichen Glueckwunsch, ganz ehrlich. Da MS ja behauptet W2K wuerde so aehnlich reagieren wie W98,
bin ich davon ausgegangen das W2K auch "fremde" neue Treiber unterstuetzt, aber das scheint ja nun
endgueltig ein Irrtum zu sein und das sogar mit Adaptec. Also naechstens drauf hoffen das Billy die
neuesten Treiber liefert, da der Rest der Welt W2K ja wahrscheinlich nicht mehr unterstuetzen darf, wozu
sollte es auch sonst einen SR1 geben, der nur Treiber enthaelt, denn W2K ist ja so ausgereift. Wieder ein
Grund mehr auf keinen Fall umzusteigen.
ciao