Archiv SCSI 2.798 Themen, 12.895 Beiträge

Tekram DC390 + Mustek12000SP + WinNT = Chaos?

(Anonym) / 5 Antworten / Baumansicht Nickles

Ich habe einen Mustek 12000SP-Scanner, den ich an einer Tekram DC390 (AMD)-Karte betreiben will. Leider gibt es bei den Scans immer irgendwelche Probleme. Mal verklickert mir die Twain-Software, daß der Scanner nicht angeschlossen ist, mal erscheint irgendein Pixelmüll. Die meisten Probleme habe ich beim Vorschauscan.
Der Scanner hängt an folgender Konfiguration:
Intern: Plextor PX40TSi CD-ROM ID3, Ricoh MP7060S CD-RW ID4 aktiv terminiert
Extern: Zip100 ID5, Mustek 12000SP ID6 aktiv terminiert
Kabellänge: insges. 2.80m
Ich habe die neuste ASPI-Version (Adaptec EZ-SCSI 5.0 Deluxe) sowie die neusten Scanner- und Tekram-Treiber aufgepielt, trotzdem keine Besserung. Der Support von Mustek als auch von Tekram konnten mir nicht helfen (wobei sich Tekram wirklich Mühe gab).
Die meisten Probleme habe ich unter NT.Unter Win98 spinnt er zwar auch gelegentlich, läßt sich da aber meistens zum funktionieren bewegen.
Was so passieren kann:
Während des Vorschau-Scans bleibt der Scanner einfach stehen und diese überaus intelligente TWAIN-Software meint dann, daß mein Scanner nicht angeschlossen ist. Ab und zu schießt der Schlitten mit der Leuchtstoff-Röhre über sein Ziel hinaus und das Mistding rattert wie die Pest! Oder anstatt eines Fotos bekomme ich die wildesten Pixel-Kreationen.
Vielleicht gibt es ja jemanden der mir helfen kann.
Vielen Dank im voraus
Krollie
chr.kroll@gmx.de ((Anonym))

Antwort:
Hi,
Also helfen kann dir glaub ich niemand, ist wirklich einer der größten Mistdinger die ich bis jetzt erlebt habe. Mein Schwager und einige meiner Freunde haben denselben Sch....Scanner und kommen immer zu mir wenn sie Zores mit dem Klumpat haben. Was ich schon Stunden mit diesen Scanner verbracht habe das kann sich kein Mensch vorstellen, und trotzdem funktioniert der Dreck immer noch nicht richtig. Wie Du schon sagtest er hängt schon beim Vorscannen und es kommen die blödesten Meldungen zum vorschein, dabei ist es egal ob Du den mitgelieferten Controller verwendest oder den Adaptec 2940UW es bleiben immer die gleichen Probleme. Mein Schwager hat sich den neuesten Treiber für den Scanner heruntergaladen und installiert, und was ist dabei herausgekommen? Format C. Ich selber habe einen Epson
Scanner Gt-5500 und hatte noch nie irgenwelche Probleme damit. Ich installiere den Treiber und damit hat es sich, und das Gerät funftioniert wie man es sich erwartet. Kann dir nur einen Rat geben,
vergiss dieses Dreckszeug und kauf dir einen Epson Scanner und Du wirst dich nie wieder ärgern müssen.
Franz
((Anonym))

Antwort:
Ich fürchte, Du hast recht. Das war definitiv der letzte Mustek-Scanner, den ich mir gekauft habe. Das mit dem Epson ist eine Überlegung wert, wird aber leider noch warten müssen. An alle, die sich einen Scanner zulegen wollen: Meidet dieses Mustek-Scanner-Modell, besonders wenn ihr haupsächlich NT benutzt! Ich hatte bisher NUR Ärger damit. Abgesehen davon scheint das Ding bei sehr dunklen Farben keine Farbtrennung mehr zu beherrschen.
Na ja, sei's drum. Ich wünsche allen einen guten Rutsch!
Krollie
(Krollie (Anonym))

Antwort:
Hatte ähnliches Problem. Die Hotline von Mustek hat erst nach Drohungen reagiert und mir Infomaterial sowie zwei Hilfedateien gemailt. Jedoch hat mich das kaum weitergebracht. Habe dann die von Mustek mitgeliefert SCSI-Karte wieder eingebaut, weil nach Angaben von Mustek: Der Scanner beim Betreiben an fremden SCSI-Karten sehr an Geschwindigkeit verliert(stimmt übrigens). Jetzt zur Sache. Die Brennersoftware greift in die Software vom Scanner ein und verändert dort einiges, was zur Folge haben kann: Der Scanner bleibt stehen, Du bekommst Fehlermeldungen beim Scannen usw. . Habe mir aus dem Internet dann alle Treiber bezogen auf Mustek 12000 runtergezogen und probiert. Wie durch ein Wunder lief mein Scanner dann. Beim auswählen der Quelle steht dann nicht mehr 12000SP zur Auswahl sondern A4Scanner. Wichtig ist hierbei, daß Du vorher mit: Suchen nach, alles mit twa*.* und twu*.* entfernst. Solltest Du noch Fragen haben melde dich unter 030/75704052 und frage nach Andi. Viel Spa

(Anonym)

Nachtrag zu: „Tekram DC390 + Mustek12000SP + WinNT = Chaos?“

Optionen

Hi,
Also helfen kann dir glaub ich niemand, ist wirklich einer der größten Mistdinger die ich bis jetzt erlebt habe. Mein Schwager und einige meiner Freunde haben denselben Sch....Scanner und kommen immer zu mir wenn sie Zores mit dem Klumpat haben. Was ich schon Stunden mit diesen Scanner verbracht habe das kann sich kein Mensch vorstellen, und trotzdem funktioniert der Dreck immer noch nicht richtig. Wie Du schon sagtest er hängt schon beim Vorscannen und es kommen die blödesten Meldungen zum vorschein, dabei ist es egal ob Du den mitgelieferten Controller verwendest oder den Adaptec 2940UW es bleiben immer die gleichen Probleme. Mein Schwager hat sich den neuesten Treiber für den Scanner heruntergaladen und installiert, und was ist dabei herausgekommen? Format C. Ich selber habe einen Epson
Scanner Gt-5500 und hatte noch nie irgenwelche Probleme damit. Ich installiere den Treiber und damit hat es sich, und das Gerät funftioniert wie man es sich erwartet. Kann dir nur einen Rat geben,
vergiss dieses Dreckszeug und kauf dir einen Epson Scanner und Du wirst dich nie wieder ärgern müssen.
Franz
((Anonym))

Krollie (Anonym) (Anonym)

„Tekram DC390 + Mustek12000SP + WinNT = Chaos?“

Optionen

Ich fürchte, Du hast recht. Das war definitiv der letzte Mustek-Scanner, den ich mir gekauft habe. Das mit dem Epson ist eine Überlegung wert, wird aber leider noch warten müssen. An alle, die sich einen Scanner zulegen wollen: Meidet dieses Mustek-Scanner-Modell, besonders wenn ihr haupsächlich NT benutzt! Ich hatte bisher NUR Ärger damit. Abgesehen davon scheint das Ding bei sehr dunklen Farben keine Farbtrennung mehr zu beherrschen.
Na ja, sei's drum. Ich wünsche allen einen guten Rutsch!
Krollie
(Krollie (Anonym))

Der Gallier (Anonym) (Anonym)

„Tekram DC390 + Mustek12000SP + WinNT = Chaos?“

Optionen

Hatte ähnliches Problem. Die Hotline von Mustek hat erst nach Drohungen reagiert und mir Infomaterial sowie zwei Hilfedateien gemailt. Jedoch hat mich das kaum weitergebracht. Habe dann die von Mustek mitgeliefert SCSI-Karte wieder eingebaut, weil nach Angaben von Mustek: Der Scanner beim Betreiben an fremden SCSI-Karten sehr an Geschwindigkeit verliert(stimmt übrigens). Jetzt zur Sache. Die Brennersoftware greift in die Software vom Scanner ein und verändert dort einiges, was zur Folge haben kann: Der Scanner bleibt stehen, Du bekommst Fehlermeldungen beim Scannen usw. . Habe mir aus dem Internet dann alle Treiber bezogen auf Mustek 12000 runtergezogen und probiert. Wie durch ein Wunder lief mein Scanner dann. Beim auswählen der Quelle steht dann nicht mehr 12000SP zur Auswahl sondern A4Scanner. Wichtig ist hierbei, daß Du vorher mit: Suchen nach, alles mit twa*.* und twu*.* entfernst. Solltest Du noch Fragen haben melde dich unter 030/75704052 und frage nach Andi. Viel Spass.
(Der Gallier (Anonym))

Olaf von der Pfalz (Anonym)

„Tekram DC390 + Mustek12000SP + WinNT = Chaos?“

Optionen

Du hast den Win Treiber drin, nicht den originalen
Du schreibst nämlich AMD.
Das ist der falsche Treiber
Hatte das gleiche probs
(Olaf von der Pfalz)

Krollie (Anonym) (Anonym)

„Tekram DC390 + Mustek12000SP + WinNT = Chaos?“

Optionen

Hallo, ein frohes Neues wünsche ich!
Erst einmal Danke für die vielen Zuschriften. Aufgrund des Ärgers mit meinem Scanner an der Tekram-Karte habe ich mich dann doch dazu durchgerungen, die Billig-ISA-Karte einzubauen, die beim Scanner dabei war. Jetzt funktioniert der Scanner ohne Probleme, allerdings wird mein System extrem langsam beim Scannen (Mauszeiger ruckelt beim ziehen), was aber nur unter NT der Fall ist (unter Win98 läuft alles flüssig weiter). Aber damit kann ich leben, solange das Ding ordentlich scannt.
Vielleicht ist es ja schon ein alter Hut, aber es lohnt sich, den amerikanischen Treiber (etwa 5MB) von www.mustek.com herunterzuladen. Obwohl da steht, daß der Treiber NUR für US-Geräte tauglich sei, läuft er bei mir ohne Probleme. Noch besser, er kann sogar auf die DEUTSCHE Sprache eingestellt werden. Auch wenn der Treiber als 2.0-Version deklariert ist, die Twain-Treiber sind Version 2.3, bei Mustek-Europe bekommt man nur 2.2.
An "Olaf von der Pfalz": Danke für Deinen Tip, aber ich verwende wirklich die aktuellesten (3.1) Treiber von Tekram. Ich habe "AMD" nur dabei geschrieben, um den SCSI-Chip zu identifizieren.
Ich würde mich trotzdem freuen, wenn noch jemand irgend einen Tip hat, wie ich den Scanner an der Tekram betreiben kann, denn für alternative Betriebsysteme (z.B. BeOS) bekommt man für diese Karte sicher leichter Treiber als für diese hohle OEM-Domex-Karte...
Ciao
Krollie
(Krollie (Anonym))