Archiv SCSI 2.798 Themen, 12.895 Beiträge

Probleme mit U2W auf Asus P2B-S was mache ich falsch ???

Stefan Fuchs / 4 Antworten / Baumansicht Nickles

Guten Tag,
ich bin mit meinem Latein am Ende.
Seit ich mein neues Motherboard - Asus P2B-S mit U2W einbaute,
habe ich Trouble mit dem SCSI-Bus.
Vorher hatte ich ein Asus P297-S und alles war i.o. und das mit
insgesammt 240!!! cm internen SCSI Flachbandkabeln.
Ich habe nichts an den SCSI Geräten geändert (IDs bzw. Terminierung)
Ich habe jetzt auf 160cm heruntergekürzt (es geht von den Anschlüssen nicht kürzer)
Problemdarstellung:
gelegentliches Einfrieren des Systems bei großen Lese/Schreibaktionen wie z.b.
Speedometer vom WinonCD bei on the Fly Read.
Überwiegend Systemstillstände, wenn ich eine CD in das Plextor PX20 s.u. einlege.
Findet ab und zu überhaupt keine Laufwerke mehr (scannt ununterbrochen das System)
System ist ausgelastet usw.(Blue Screen of Death)
Abstürze des Controllers (komplett neuer Kaltstart nötig)
Bei Defrag friert der Rechner ein
Mein PC:
Intel PII 350MHz (kein Celeron)
Asus P2B-S ACPI Bios Rev. 1008.a 03/01/99 - i440BX - P2B-S-00 Bus=100MHz
Seriennummer: 95M7157913
Boardrevision 1.03
Award Bios 4.51PG
Adaptec AIC7890 SCSI Bios v2.01
Sieht imho nicht nach einer Fälschung aus.
1xDimm 128MB - no ECC - SPD
1xDimm 64MB - no ECC - SPD
Graka Asus V3400 TNT ohne TV- AGP
Soundblaster Live 128 Value
Windows98 4.10.1998 - keine Updates oder Patches installiert
(Format+Neuinstallation nach Boardwechsel von Festplatte aus)
Am UW-Anschluß des Controllers habe ich eine Micropolis 3391WS 9,1GB
angeschlossen - 60cm Kabel 3 Abgänge (Controller+2 Geräte) und den beigelegten
Multi Terminator von Asus am Kabelende.(Habe auch schon anderen aktiven UW Terminator
getestet)
4 Partitionen a 2GB LW:C,D,E,F Alles Fat16 partitioniert
Jumperung der 3391WS HD:
SCSI-ID 0 (Boot-HD)
Interface Termination (W4) Enabled=Drive Provides Termination for the SCSI Interface.
Terminator Power (W1+W3) Enabled=Drive Provides local Terminator Power and
supplies +5V to the SCSI Bus via J1.
Firmware x43H
Frage1:Ist das richtig so, oder habe ich hier eine doppelte Terminierung ???
Wenn ich die UW-Platte versuchsweise an den U2W-Port stecke fährt das System erst
gar nicht hoch.
Am Fast SCSI Kabel habe ich folgende Geräte in der reihenfolge:
(100cm mit 7 Abgängen, (Cotroller+6 Geräte)
ID-1: Quantum Fireball TM2110-S 2GB LW:G Fat16
Terminator Disabled
Firmware 300X
ID-5: Archive Phyton 27871-xxx = Seagate DAT-Streamer 4322RP DDS-1 LW:H
Term Disabled
Firmware 4c0d
Automatische Banderkennung - Disabled
Parity - Deaktiv
Datenkompression - Deaktiv
Selbsttest - deaktiv
ID-3: Teac CD-R50 LW:i
Firmware 1.0E
Terminator gesteckt = laut Handbuch = Disabled !!!
ID-4: Plextor PX-20TSI=Endgerät=Terminiert. LW:J
Firmware 1.02
(Ich habe Probeweise auch den Terminator des CD-Rom disabled und dafür den Fast SCSI
hinter dem Plextor AKTIV mit Endstecker Terminiert (auch kein Erfolg)
Ein probeweiser Einbau eines Plextor 8Plex mit selber ID + Terminierung als
Endgerät brachte ebenfalls keinen Erfolg.
Auszug aus dem PNP and PCI Setup Bios:
PNP OS Installed: Yes
ONBOARD AHA Bios: Auto
ONBOARD AHA Bios First: Yes
ONBOARD SCSI SE Term.: Disabled
ONBOARD SCSI LVD Term.: Enabled
[Konflikte/Freigabe]
IRQ 10 Adaptec AIC-789x based PCI Ultra2 SCSI Controller
IRQ 10 Intel 82371AB/EB PCI/USB Universal Host Controller
IRQ 10 IRQ-Holder für PCI-Steuerung
IRQ 11 Creative SB Live! Value
IRQ 11 ASUS V3400TNT
IRQ 11 IRQ-Holder für PCI-Steuerung
Liegt hier ein Konflikt vor ???
[IRQs]
0 Systemzeitgeber
1 Standard (101/102 Tasten) oder Microsoft Natural Keyboard
2 Programmierbarer Interrupt-Controller
3 COM-Anschluss (COM2)
4 COM-Anschluss (COM1)
5 Creative SB Live! Value SB16-Emulation
6 Standard-Diskettenlaufwerk-Controller
7 ECP-Druckeranschluss (LPT1)
8 CMOS-/Echtzeitsystemuhr
10 Adaptec AIC-789x based PCI Ultra2 SCSI Controller
10 Intel 82371AB/EB PCI/USB Universal Host Controller
10 IRQ-Holder für PC

noname Stefan Fuchs

„Probleme mit U2W auf Asus P2B-S was mache ich falsch ???“

Optionen

Will jetzt nix falsches sagen, aber irgendwie gibt´s eine Kabellängenbegrenzung bei der Nutzung von mehr als
5 Geräten (Kontroller inclusive), welche eine max Länge von insg. 1,5m vorgibt - bin mir da allerdings nicht 100%
sicher - selber schauen bei http://www.adaptec.com
Die SCSI BIOS Terminierungen würde ich auf AUTO stellen.
Allerdings hatte ADAPTEC ein BIOS UPDATE für PCI (NICHT ONBOARD!!) auf Rev. 2.11 herausgegeben, da einige
ULTRA Devices (wie z.B. Ihr DAT / CD-ROM) Fehler im Betrieb zeigten.
Die Soundblaster Fehlermeldung bekommt man auf 2 Arten weg:
CONFIG.SYS:
DEVICE=C:\WINDOWS\EMM386.EXE
[RAM D=64] weglassen, was allerdings zum Versagen von anderer Software führen könnte (DAT etc.) oder den Eintrag
der AUTOEXEC.BAT mit REM deaktivieren:
C:\PROGRA~1\CREATIVE\SBLIVE\DOSDRV\SBEINIT.COM - der wird nur zur Nutzung der SB LIVE unter DOS
benötigt.
Für den CD-ROM Zugriff unter DOS muß noch ein Eintrag entweder in C:\AUTOEXEC.BAT
oder C:\WINDOWS\DOSSTART.BAT gemacht werden - fügen Sie (falls nicht schon drin) folgende Zeile ein:
C:\WINDOWS\COMMAND\MSCDEX.EXE /D:mscd001
(Wenn dieser Eintrag in der DOSSTART.BAT steht, haben sie erst nach dem beenden von WIN in den DOS Modus
Zugriff auf Ihre CD-ROMs, wenn er in der AUTOEXEC.BAT steht, schon vor WINDOWS.
Ich hoffe, daß noch weitere Lösungsansätze eingehen werden, da Sie Ihr System VORBILDLICH beschrieben
haben, umsomehr tut es mir leid, Ihnen nicht 100% helfen zu können
HopeThat Helps - NoName
(NoName)

RAS Stefan Fuchs

„Probleme mit U2W auf Asus P2B-S was mache ich falsch ???“

Optionen

habe selbst nur uw. das ganze sieht aber nach fehlerhafter teminierung aus.
nur bootplatte und cd-rom installieren. die terminierung genau im handbuch checken. es gibt, so weit mir bekannt, keine aktive teminierung unter u2w. das ist wohl das eigentliche problem. wenn bootplatte und cd laufen, duerfte der rest ein kinderspiel sein. die fehlerangaben die du bekommst, resultieren aus erkennungsfehlern des controllers. es koennte sein, das die platten neu formatiert werden muessen.
wenn die terminierung stimmt, geht bestimmt alles glatt, wie vorher.
ras
(Ras)

Ras (Nachtrag) RAS

„Probleme mit U2W auf Asus P2B-S was mache ich falsch ???“

Optionen

ich gehe natuerlich davon aus, dass du ein u2w kabel und einen adapter fuer die platte benutzt.
viel erfolg
Ras
(Ras (nachtrag))

Peter Stefan Fuchs

„Probleme mit U2W auf Asus P2B-S was mache ich falsch ???“

Optionen

Hallo,
bei der Auflistung der IRQ´s ist mir aufgefallen, dass Deine ASUS TNT Graka (habe auch eine) sich den Interrupt mit der SB Live teilen muss! Das ist ganz schlecht: TNT-Karten brauchen immer einen eigenen Interrupt für sich alleine, sonst gibt es unerklärliche Störungen, Abstürze etc. Also: Assign IRQ to VGA im Bios enablen oder den Interrupt manuell freischaufeln, dann bist Du Deine Probleme vielleicht los.
Viel Glück
(Peter)