Archiv SCSI 2.798 Themen, 12.895 Beiträge

adaptec 290uw + agfa snapscan 310 läuft nicht

Joe / 5 Antworten / Baumansicht Nickles

habe an adaptec 2940uw, extern einen agfa snapscan 310 rangehängt,
läuft nicht, controller hängt sich auf, trotzdem er den scanner im utulity erkennt.
externer 68er port, aktiver terminator kabel von 68 auf 50, aktiver terminator am ausgang scanner-
habe alle möglichen versionen mit und ohne terminatoren oder nur 1 oder gar keinem probiert ???
habe diverse einstellungen im scsi-utility probiert - hilft nichts,
irgendwie muss das ding doch zum laufen zu kriegen sein. (joe)

Antwort:
äh du schreibst etwas wild, könntest du das nochmal wiederholen so dass man weiss was es heisst???
(tx)

Antwort:
ich habe einen agfa snapscan 310 an den externen port eines adaptec 2940uw kontrollers angeschlossen,
direkt zwischen den kontroller und das anschlusskabel habe ich einen aktiven terminator gesteckt.
das kabel hat computerseitig einen stecker 68-polig und am scanner 50-polig, an den ausgang des scanners habe
ich einen aktiven terminator 50-polig gesteckt, die id des scanners ist auf 2 eingestellt.
der contoller erkennt im scsi-utility den scanner richtig, beim booten bleibt der rechner nach dem erkennen der scsi
devices stehen.
weitere versuche, nur mit terminator 68-polig,
-"- nur mit terminator 50-polig,
-"- ohne terminator
jeweils gleiche reaktion wie oben,
diverse einstellungen im scsi-utility habe ich auch versucht, wer hat eine idee,
benutze ich den mit dem scanner gelieferten adaptec 1505 controller, läuft das ganze ohne problem.
joe
(joe)

Antwort:
was ist intern angeschlossen? sollten beide internen ports (68=w) und (50=n) belegt, so kann am externen port nichts betrieben werden!
mfg martin
(martinm)

Antwort:
intern ist nur ein port 68er- belegt,
(joe)

Antwort:
Hallo
Habe fast das gleiche System als erstes solltes Du wissen das
grundsätzlich nur zwei Anschlüsse genutzt werden dürfen
sprich 68pol intern + 50pol intern oder 50pol intern + 68pol extern oder 68pol intern + 68pol extern das heißt wenn Du eine SCSI Festplatte wie beschrieben intern angeschlossen hast und wichtig kein SCSI CD-ROM am 50pol intern betreibst hast Du die möglichkeit den externen Anschluss zu nutzen. Ich würde die Festplatte auf ID 0 setzen und den Scanner auf ID 1 am Scanner muß unbedingt ein Terminator gesteckt werden meiner ist passiv da Du den Scanner ja sicherlich nicht immer betreiben willst. Der Terminator wird auf den weiterführenden Anschluss gesteckt, die Festplatte bekommt dann keinen Terminator. Im Bios Host Adapter SCSI Termination auf Automatic stellen so sollte das System laufen.
Gruß Siegfried
(Siegfried)

tx Joe

„adaptec 290uw + agfa snapscan 310 läuft nicht“

Optionen

äh du schreibst etwas wild, könntest du das nochmal wiederholen so dass man weiss was es heisst???
(tx)

Joe tx

„adaptec 290uw + agfa snapscan 310 läuft nicht“

Optionen

ich habe einen agfa snapscan 310 an den externen port eines adaptec 2940uw kontrollers angeschlossen,
direkt zwischen den kontroller und das anschlusskabel habe ich einen aktiven terminator gesteckt.
das kabel hat computerseitig einen stecker 68-polig und am scanner 50-polig, an den ausgang des scanners habe
ich einen aktiven terminator 50-polig gesteckt, die id des scanners ist auf 2 eingestellt.
der contoller erkennt im scsi-utility den scanner richtig, beim booten bleibt der rechner nach dem erkennen der scsi
devices stehen.
weitere versuche, nur mit terminator 68-polig,
-"- nur mit terminator 50-polig,
-"- ohne terminator
jeweils gleiche reaktion wie oben,
diverse einstellungen im scsi-utility habe ich auch versucht, wer hat eine idee,
benutze ich den mit dem scanner gelieferten adaptec 1505 controller, läuft das ganze ohne problem.
joe
(joe)

MartinM Joe

„adaptec 290uw + agfa snapscan 310 läuft nicht“

Optionen

was ist intern angeschlossen? sollten beide internen ports (68=w) und (50=n) belegt, so kann am externen port nichts betrieben werden!
mfg martin
(martinm)

Joe MartinM

„adaptec 290uw + agfa snapscan 310 läuft nicht“

Optionen

intern ist nur ein port 68er- belegt,
(joe)

Siegfried Joe

„adaptec 290uw + agfa snapscan 310 läuft nicht“

Optionen

Hallo
Habe fast das gleiche System als erstes solltes Du wissen das
grundsätzlich nur zwei Anschlüsse genutzt werden dürfen
sprich 68pol intern + 50pol intern oder 50pol intern + 68pol extern oder 68pol intern + 68pol extern das heißt wenn Du eine SCSI Festplatte wie beschrieben intern angeschlossen hast und wichtig kein SCSI CD-ROM am 50pol intern betreibst hast Du die möglichkeit den externen Anschluss zu nutzen. Ich würde die Festplatte auf ID 0 setzen und den Scanner auf ID 1 am Scanner muß unbedingt ein Terminator gesteckt werden meiner ist passiv da Du den Scanner ja sicherlich nicht immer betreiben willst. Der Terminator wird auf den weiterführenden Anschluss gesteckt, die Festplatte bekommt dann keinen Terminator. Im Bios Host Adapter SCSI Termination auf Automatic stellen so sollte das System laufen.
Gruß Siegfried
(Siegfried)