Archiv SCSI 2.798 Themen, 12.895 Beiträge

2940U2W Installation = Windows Schutzverletzung, Hilfe gesucht.

Snoopy / 3 Antworten / Baumansicht Nickles

Hallo zusammen
Folgendes Problem:
2940u2w karte rein, teac cd-brenner r55s an 50pol. angeschlossen
kiste eingeschaltet.
windows98 erkennt richtige karte, installiert treiber und ich habe neu gebootet.
beim hochfahren kommt nach dem logo schwarzer bildschirm mit text: Windows-Schutzverletzung! Neu booten.
abgesicherter modus, treiber deinstalliert, karte raus. das
ergebnis, alles funzt prima.
Vorher lief meine Kiste einwandfrei mit dem H8010i (ist jetzt deinstalliert)und nun das, kann mir jemand weiterhelfen?
habe versucht das bios (2.0.1.0) upzudaten, auf 2.0.11.0 oder auf 2.0.20.0, ging beides nicht.
neuster treiber von adaptec hilft auch nicht weiter.
meine kiste:
asus p5a, neuste agp und bm treiber, bios 1007 3
128mb ram
amd k6-2 450
matrox g400 32mb agp, neuster treiber
creative voodoo2 (2x) sli-betrieb, neuste treiber
creative sb-live value, neuste treiber
netzwerkkarte realtek
2x ibm ide hd 8.3gb
memorex 40x cd-rom
windows98 mit plus98 und directx 6.1
(snoopy)

Antwort:
Win98 installiert wohl den Treiber für 294x Karte, hohl Dir den neuen Treiber von Adaptec und versuche es dann noch einmal. ( Tip aus PC Prof. )
(Peter)

Antwort:
habe neuesten treiber von adaptec ausprobiert = geht nicht
habe aber festgestellt, dass beim booten keine meldung der scsi-karte erscheint (müsste doch so sein, z.b. um ins bios zu gelangen).
ist ev. die karte defekt?
c ya snoopy
(snoopy)

Antwort:
Ich habe eine alte Adaptec 1542A. Wenn ich EZSCSI 4.0 installiere und dann neu boote, bricht PC vor Win95 Oberfläche ab und meint Windows-Schutzverletzung Booten Sie neu! Witzig wollte ich ja. Also das selbe Problem wie du, EZSCSI de-installieren und Win kann wieder. Aber unter DOS läuft alles Bestens. Wenn Du schlauer wirst wie man das hinkriegt mit dem EZ-Mist wäre ich dankbar über eine Nachricht.
Ein Leidensgenosse
"Star of Terra"
(Heinz)

Peter Snoopy

„2940U2W Installation = Windows Schutzverletzung, Hilfe gesucht.“

Optionen

Win98 installiert wohl den Treiber für 294x Karte, hohl Dir den neuen Treiber von Adaptec und versuche es dann noch einmal. ( Tip aus PC Prof. )
(Peter)

Snoopy Peter

„2940U2W Installation = Windows Schutzverletzung, Hilfe gesucht.“

Optionen

habe neuesten treiber von adaptec ausprobiert = geht nicht
habe aber festgestellt, dass beim booten keine meldung der scsi-karte erscheint (müsste doch so sein, z.b. um ins bios zu gelangen).
ist ev. die karte defekt?
c ya snoopy
(snoopy)

Heinz Snoopy

„2940U2W Installation = Windows Schutzverletzung, Hilfe gesucht.“

Optionen

Ich habe eine alte Adaptec 1542A. Wenn ich EZSCSI 4.0 installiere und dann neu boote, bricht PC vor Win95 Oberfläche ab und meint Windows-Schutzverletzung Booten Sie neu! Witzig wollte ich ja. Also das selbe Problem wie du, EZSCSI de-installieren und Win kann wieder. Aber unter DOS läuft alles Bestens. Wenn Du schlauer wirst wie man das hinkriegt mit dem EZ-Mist wäre ich dankbar über eine Nachricht.
Ein Leidensgenosse
"Star of Terra"
(Heinz)