Archiv Prozessoren 8.660 Themen, 54.742 Beiträge

Rechner (P 200Mhz) bootet nicht mehr

pascal-0815 / 6 Antworten / Baumansicht Nickles

Hallo!

Ich hatte bisher problemlos einen Pentium 200 als Zweitrechner laufen. Gestern bekam ich von einem Bekannten einen AMD K6 2 + Mainboard + Gehäuse geschenkt. Der Rechner sollte angeblich voll funktionsfähig sein, bis auf dass RAM etc. fehlen.

Also habe ich den Rechner soweit zusammengebaut, angeschlossen und eingeschaltet. Das Netzteil lief, die Tastatur hatte Strom.. usw. aber der Bildschirm wollte nicht, bzw. bekam einfach kein Signal! Daraufhin habe ich nochmals alles überprüft und einen Zweiten Versuch gestartet. Wieder das selbe Problem, also wieder ran.. Nach mehreren Versuchen (auswechseln des RAMs, erneutes überprüfen der Kabel, Ausbau von alles PCI u. ISA Karten bis auf die GraKa, Alle IDE Kabel entfernt..) ging es IMMERNOCH nicht. Daraufhin, konnte ich mir nur noch vorstellen, dass das Board oder die CPU kaputt sein könnten. Deshalb habe ich die CPU aus meinem Zweitrechner genommen (Pentium 200), und diese mal zum Test aufs Board gesteckt. Leider Erfolglos! Immernoch das selbe Problem.

Jetzt kam nur noch das Mainboard in Frage. Nach vielen Stunden und immerwieder erfolglosen Versuchen, habe ich es schliesslich aufgegeben!:(

Bis auf die verschwendete Zeit war es mir dann auch egal und ich hatte ohnehin längst keine Lust mehr.

Ich wollte nur noch meinen Zweitrechner wieder die CPU einbauen, alles wieder anschliessen und den doofen AMD K6 2 mit bestem Dank wieder meinem Bekannten zurückgeben. :-)

Als der Rechner wieder angeschlossen war, schaltete ich ihn ein. Doch was sah ich (bzw. sah ich nicht) nun? Das selbe Problem wie ich es mit dem AMD hatte! Der Bildschirm bekam kein Signal. Angeschlossen musste alles korrekt sein, denn ich hatte ja nur die CPU rausgenommen, und vorher lief der Rechner ja auch! Also, bin ich wieder ungefähr so vorgegangen wie ich es schon mit dem AMD gemacht habe. Heute Morgen habe ich dann da weitergemacht, wo ich heute Nacht aufgehört hatte. Leider bis jetzt immernoch ohne eien Erfolg :(.

Kann es sein, dass aufeinmal die CPU kaputt ist? Hätte ich vieleicht nicht den Pentium auf das Board vom AMD setzen dürfen (beides Sockel7)?
Oder woran kann es sonst noch liegen? Ich hoffe mir kann jemand helfen bzw. einen Tipp geben.

Gruß
Pascal

Alpha13 pascal-0815

„Rechner (P 200Mhz) bootet nicht mehr“

Optionen

Der PI dürfte hin sein, weil der Spannungsregler vom AMD-Board hin ist.

Übrigens sollte man sich vor einem CPU-Tausch über die Spannungsanforderung der CPU informieren und die auch jumpern!
http://users.erols.com/chare/elec.htm

Die sind bei den beiden CPU's unterschiedlich!

Wenn du den K6-2 in das PI-Board gesteckt hättest (ohne richtig zu jumpern), hätte das die CPU nicht lange mitgemacht.

pascal-0815 Alpha13

„Der PI dürfte hin sein, weil der Spannungsregler vom AMD-Board hin ist....“

Optionen

Danke für euere Antworten. Hm... Mist, das hätte ich wohl vorher wissen sollen. :( Würde nur gerne mal wissen ob auch das Board vom AMD hin ist.

>gab es beep-fehlercodes vom bios? mal vorazsgesetzt, der speaker war überhaupt angeschlossen...
nein, speaker war nicht angeschlossen.

Dr. Hook pascal-0815

„Rechner (P 200Mhz) bootet nicht mehr“

Optionen

Hi,
man kann nicht eine INTEL-CPU auf ein AMD-Board stecken oder umgekehrt. Die Prozessoren sind nicht pinkompatibel. Daß beide Boards einen Sockel 7 haben, spielt hierbei keine Rolle.
Wenn jetzt auch auf Deinem Pentiumboard nichts mehr geht, dann hast du mit großer Wahrscheinlichkeit den Prozessor getötet!!!

mfg

Dr. Hook

Alpha13 Dr. Hook

„Hi, man kann nicht eine INTEL-CPU auf ein AMD-Board stecken oder umgekehrt. Die...“

Optionen

Wie bitte?
Das läuft auf einem Sockel 7 Board, wenn man es richtig jumpern kann:
AMD K6-III 400/450/475/500/550
AMD K6 & K6-II & K6-II+ & K6-III
Intel Pentium® MMX
IBM® Cyrix® 6x86MX/MII
IDT® C6-200/225, Winchip 2, Winchip 3

PI und K6-2 sind definitiv pinkompatibel, nur brauchen sie unterschiedliche Spannungen, die das Board unterstützen muß.

Zum nachlesen:
http://users.erols.com/chare/cpu_sock.htm#socket7


gizmau pascal-0815

„Rechner (P 200Mhz) bootet nicht mehr“

Optionen

gab es beep-fehlercodes vom bios? mal vorazsgesetzt, der speaker war überhaupt angeschlossen...

BeSoBad pascal-0815

„Rechner (P 200Mhz) bootet nicht mehr“

Optionen

Wenn Du Glück hast, und die CPUs ne Weile liegen lässt, kanns passieren das die wieder funzen!
So wars bei mir auf jeden Fall mal, da lag der CPU nen 1/2 Jahr lang rum, und ging danach wieder.

Gruß, BeSo