PC-Selbstbau, Reparatur, Optimierung 11.393 Themen, 78.186 Beiträge

PC 1. mal einschalten - nichts tut sich

Nicespy / 7 Antworten / Baumansicht Nickles

Ich habe mir einen PC zusammengestellt. Nach dem Zusammenbauen habe ich ihn eingeschaltet, aber nichts tut sich. Weder ein Lüfter rührt sich, noch ein Piepen ertönt. 
Mir ist in den Jahren das Problem nicht untergekommen. Ich baue mir alle paar Jahre einen PC zusammen, aber das Problem hatte ich noch nie. Ich weiß einfach nicht weiter. Die Möglichkeit irgendwelche Spannungen zu checken habe ich nicht. Leider weiß ich auch nicht, welche Komponente ich ersetzen sollte.

Nur meine GTX970 zeigt durch ein weißes Licht an, dass sie richtig angeschlossen ist.
Ich verwende das Gigabye GA-Z170-HD3P eine PC Gameshardware Edition bequiet Netzteil. 
Im Mainboard habe ich einen Kingston DDR4-RAM 16GByte-Riegel verbaut. Diesen habe ich in den ersten Slot gesteckt.
i7-6700K ist installiert. Darauf habe ich einen Macho Rev.B. Thermalright gegeben.
Das Gehäuse ein Refine 5 funktioniert. Das habe ich bereits mit meinen alten Komponenten getestet (es hätten auch die Kabel zu den Knöpfen fehlerhaft sein können).

Kann mir jemand einen Rat geben?

bei Antwort benachrichtigen
giana0212 Nicespy

„PC 1. mal einschalten - nichts tut sich“

Optionen

Hi,

sind das alles Neuteile?

Sitzen alle Stecker richtig? (nochmal abziehen und neu stecken)

Die kleinen Stecker zur Frontplatte sitzen richtig und sind nicht vertauscht? (prüfen)

Im Netzteil ist ein Lüfter, wenn sich das Netzteil einschalten lässt, sollte der laufen. Testen kann man das, wenn man alle Stecker vom Netzteil abzieht und dann mit einem Draht oder einer Pinzette an dem großen Mainboard-Stecker den grünen Anschluß mit einem schwarzen Anschluß daneben kurzschließt. Läuft der Lüfter an, ist das Netzteil ok und der Fehler woanders zu suchen.

Alles unnötige weglassen, nur das Board anschließen und dann versuchen einzuschalten. Geht das nicht, den Stecker vom Powerschalter abziehen und mit einem Schraubendreher die Anschlüsse einmal kurz kurzschließen.

Springt das Netzteil nicht an, ist der Fehler auf dem Board zu suchen.

Auf dem Board sind die Steckverbindungen wichtig, außerdem der Sitz der CPU im Sockel. Dann musst Du das erstmal prüfen.

Ein Irrtum dieser Zeit ist es, Glück mit Besitz zu verwechseln.
bei Antwort benachrichtigen
Alpha13 Nicespy

„PC 1. mal einschalten - nichts tut sich“

Optionen

Da entfernt man natürlich zuerst einmal die Grafikkarte und nutzt die in der CPU integrierte Grafikkarte zum testen!

Außerdem entfernt man alle eventuell gesteckten anderen Karten und stöpselt alle Laufwerke ab.

Genaue Bezeichnung des Netzteils?

Den 8-pin ATX 12V power connector hast du da schon ans Netzteil angeschlossen?

http://www.biosflash.com/bios-cmos-reset.htm

macht man da sonst.

bei Antwort benachrichtigen
Martin-online Alpha13

„Da entfernt man natürlich zuerst einmal die Grafikkarte und nutzt die in der CPU integrierte Grafikkarte zum testen! ...“

Optionen

Die CPU, der CPU-Lüfter, das Mainboard, der Arbeitsspeicher und das Gehäuse sind neu, sonst habe ich alles vom letzten PC übernommen.

Das Netzteil ist eigentlich von beQuiet, aber eine spezielle PC Games Hardware-Version:

http://www.pcgameshardware.de/E-Commerce-Thema-223039/News/be-quiet-PCGH-Edition-500W-ATX-23-Modellnummer-BQTF1-500W-860365/

Wie ich ein Mainboard anschließe weiß ich. Die Poweranschlüsse des Netzteils für die CPU, Mainboard, Grafikkarte sind korrekt angesteckt. Die PIns für die Vorderanschlüsse (LEDs, PWR, Reset) sind sogar farblich markiert - einfacher geht es wohl nicht.

Ich wollte den Speicher verwenden: "Kingston KVR21E15D8K2/16I". Bekommen habe ich einen Riegel (16GByte).
https://geizhals.at/kingston-valueram-intel-dimm-kit-16gb-kvr21e15d8k2-16i-a1453130.html
Den Arbeitsspeicher konnte ich bei Amazon für ca 30 Euro kaufen. Vielleicht könnte es sein, dass der RAM-Baustein nicht kompatibel zu meinem Mainboard ist?

Ich habe mir jetzt einen anderen bestellt und möchte den FURY Memory Black DDR4 2133MHz CL14 DIMM 2x8GB, ebenfalls von Kingston, ausprobieren.

bei Antwort benachrichtigen
Martin-online Alpha13

„Da entfernt man natürlich zuerst einmal die Grafikkarte und nutzt die in der CPU integrierte Grafikkarte zum testen! ...“

Optionen

Nachdem der neu zusammengebaute PC nicht funktioniert, habe ich das Mainboard inkl. CPU ausgetauscht. Der alte PC im neuen Gehäuse funktioniert.

bei Antwort benachrichtigen
gelöscht_268748 Martin-online

„Nachdem der neu zusammengebaute PC nicht funktioniert, habe ich das Mainboard inkl. CPU ausgetauscht. Der alte PC im neuen ...“

Optionen

die Gewindehülsen zum verschrauben der Platine sitzen alle richtig ?? keine zuviel,dies hab ich 1 mal fertiggebracht beim Boardwechsel und ist deshalb nicht angelaufen.

bei Antwort benachrichtigen
Martin-online gelöscht_268748

„die Gewindehülsen zum verschrauben der Platine sitzen alle richtig ?? keine zuviel,dies hab ich 1 mal fertiggebracht beim ...“

Optionen

Die Hülsen, auf denen das Mainboard aufsitzt sitzen richtig, da es beim alten Mainboard auch funktioniert. Die Utensilien beim Define R5-Gehäuse sind alle hochwertig. Von daher gibt es wirklich keine Probleme, wenn man schon öfters einen Schraubenzieher in der Hand hatte.

bei Antwort benachrichtigen
work-stationer Nicespy

„PC 1. mal einschalten - nichts tut sich“

Optionen

Ein Kollege wollte mal einen Rechner von 4 auf 8 GB RAM aufrüsten.

Er kauft sich also online einen passenden 4 GB-Riegel. Er baut ihn ein. Rechner geht nicht. Panik!

Er kommt mit dem Rechner zu mir. Ich nehme den neuen Riegel raus - alles geht wieder. Logischerweise versuche ich den neuen Riegel zu testen, was bei allen Test-Rechnern zum selben Resultat führt: RAM defekt.

Nach viel Bla-Bla mit dem Kollegen ("wie kann das denn sein?") kam heraus: Der Billig-Versender hatte den RAM-Riegel OHNE Antistatik-Verpackung in einen Luftpolster-Umschlag gesteckt, und dann auch so verschickt.

Manchmal sind es kleine Ursachen. Was kostet eine Antistatik-Tüte für einen RAM-Riegel?

bei Antwort benachrichtigen