PC-Selbstbau, Reparatur, Optimierung 11.400 Themen, 78.282 Beiträge

Operation gelungen! Patient liegt im sterben....

Hausmeister Krause / 14 Antworten / Baumansicht Nickles

hallo!

hilfehilfe!!! PROBLEM!!!!
ich hab heute endlich meine leuchtröhre in meinen tower eingebaut.
aber sie läuft nicht. und nicht nur sie... auch der cpu lüfter funktioniert nicht mehr.
ansonsten läuft die kiste ganz normal.
wie es dazu kam:
ich nahm meinen pc mit in den garten (heute ist ja schönes wetter gewesen). hab ihn aufgemacht, das netzteil rausgeholt, und die steckkarten rausgeholt, um den ganzen kram vom staub zu befreien. das tat ich dann auch mit hilfe eines staubsaugers. danach alles wieder
zusammengebaut. kurz strom dran und getestet. alles funktionierte.
dann hab ich meine leuchtröhre ausgepackt. und in den pc gelegt. ich suchte mir ne stromquelle. da mein board 3!! lüfteranschlüsse hat, dachte ich, daß so ein anschluß auch für die leuchtröhre geeignet sei.
ich schaltete den pc wieder ein (alles funktionierte) und verband die anschlußdrähte der leuchtröhre mit dem oberen und dem mittleren pin des lüfteranschlusses (rot an den oberen pin und schwarz an den mittleren pin, den untersten pin ignorierte ich). alles funktionierte auch, soger der golden orb und die leuchtröhre. übrigens hab ich die röhre im laufenden betrieb angeschlossen. aber egal! alles lief. ich machte den pc aus, und LÖTETE die 2 anschlußdrähte der leuchtröhre an die pins für den lüfteranschluß. ICH HAB NOCH EXTRA AUFGEPASST. ich hab mit dem lötkolben weder das motherboard noch irgendein kabel berührt. als ich nach der lötaktion den pc wieder einschaltete, tat sich am lüfter und an der leuchtröhre nichts!!! ich hab den pc dann nach einigem rumprobieren wieder nach oben geschleppt und angeschlossen. wenn ich ihn einschalte, fährt er ganz normal hoch. er läuft! ich war sogar kurz im internet damit. ABER der golden orb bewegt sich kein stück, und die leuchtstoffröhre tuts auch nicht!

ich habe da keine erklärung für. bin mit meinem latein am ende......
wer kann mit helfen????? BITTE!!! ES IST DRINGEND!!!!!!!!!!!!!!
was hab ich falsch gemacht????


in tiefster dankbarkeit im vorraus

Euer Hausmeister Krause

Wenn Du Sorgen hast, dann erzähle sie nicht Deinen Freunden, sondern Deinen Feinden, denn die freuen sich darüber. - Harald Lesch
bei Antwort benachrichtigen
Molly Zero Hausmeister Krause

„Operation gelungen! Patient liegt im sterben....“

Optionen

Hi...

Ein paar Gedanken:

  • 1) Hast Du mit der Leuchtröhre u.U. den Lüfteranschluß auf dem mainboard überlastet? (Stichwort: max. Leistung, Spannung)
  • 2) Hast Du einen Kurzschluß auf dem Anschluß gelötet - verursacht beispielsweise durch "weggelaufenes" Lötzinn?
  • 3) Ist es an der Lötstelle evtl. zu heiß geworden und es sind Leiterbahnen auf der Platine beschädigt worden? Für solche Arbeiten sollte immer ein Lötkolben mit gerade ausreichender Hitzeentwicklung benutzt werden. (,nicht das Ding, mit dem der Vater am Auto rumwerkt ;))
  • 4) Ist die Leuchtröhre defekt oder funktioniert die sonst einwandfrei?

Mein Tip: Löte den Anschluß wieder ab und stelle soweit möglich den Ursprungzustand auf dem mainboard wieder her. Wenn dann alles wieder (hoffentlich) funktioniert, würde ich mir eine etwas unabhängigere Beleuchtung, ohne den Umweg über das mainboard, ausdenken. ;)

...bestreg, Molly Zero

bei Antwort benachrichtigen
Anonym Hausmeister Krause

„Operation gelungen! Patient liegt im sterben....“

Optionen

Wozu um himmelswillen brauchst du überhaupt eine Leuchtstoffröhre im PC? hast du ein Zimmer mit schaufenster, wo die leute in deinen Pc gucken sollen?

bei Antwort benachrichtigen
Moinauch Hausmeister Krause

„Operation gelungen! Patient liegt im sterben....“

Optionen

Moin,
warum hast du denn nicht ein Netzteilkabel genommen. Also den raren Lüfteranschluß auf dem Board hätte ich echt nicht genommen...außerdem: wer lötet schon gerne auf dem Board rum, wenn es mit nem Netzkabel und ein wenig Isoband auch geht? Aber nu is zu spät.
Ich würde die Kiste wieder in den Vorher-Zustand versetzten und gucken, ob noch alles funzt und dann die Röhre direkt ans Netzteil hängen.

Gruß, Moinauch

bei Antwort benachrichtigen
kq Hausmeister Krause

„Operation gelungen! Patient liegt im sterben....“

Optionen

Ne Leuchstoffröhre braucht eigentlich 220V und nen Starter, der beim Anschalten bis zu 400V reinpustet! Von 12V-Röhren habe ich bis jetzt noch nichts gehört. Auch glaube ich nicht das der MoBoLüfteranschluß die geeignete Steckdose dafür ist!
Kannst die Bilder denn mal auf deine Site( wenn bis dahin eingrichtet) packen!

bei Antwort benachrichtigen
Hausmeister Krause kq

„Ne Leuchstoffröhre braucht eigentlich 220V und nen Starter, der beim Anschalten...“

Optionen

grüß euch!

erstmal dank für eure antworten. ihr habt recht, ich werd den auf jeden fall wieder in den ausgangszustand versetzten!!!
ich dachte, da kann nicht viel schief gehen, da ich schon sehr oft nen lötkolben in der hand hatte, und eigentlich auch damit umgehen kann. aber anscheinend ist die elektronik empfindlicher als ich dachte. tja, ich lerne jeden tag dazu :-(

@kq:
doch, ich hab wirklich ne 12V leuchtstoff-röhre! länge 26cm, durchmesser 4mm. hat 80DM gekostet und verbraucht angeblich nur 0,5mA.
sie leuchtet blau und braucht auch keinen starter. sofort wenn strom drankommt leuchtet sie. zu kaufen gibts die bei kumpels von mir auf
www.vw-fan.de. noch haben die beiden die röhren nicht mit in ihre website aufgenommen, kann aber nicht mehr lange dauern. wenn ihr interesse habt, mailt ihnen. die e-mail adresse werdet ihr dort schon finden.
eins steht aber außer frage: sobald alles wieder läuft (inkl. leuchtstoffröhre) kommen die bilder AUF JEDEN FALL auf meine VK.

also bis dann

dank und grüße von

Hausmeister Krause

Wenn Du Sorgen hast, dann erzähle sie nicht Deinen Freunden, sondern Deinen Feinden, denn die freuen sich darüber. - Harald Lesch
bei Antwort benachrichtigen
kq Hausmeister Krause

„grüß euch!erstmal dank für eure antworten. ihr habt recht, ich werd den auf...“

Optionen

Stimmt, die schicken Neonröhren fürs Auto( leider nicht erlaubt im Bereich der StVO); aber das mit den 0,5mA kann nicht stimmen!!
Denn 12V*0,0005A=0,006 Watt das heißt die glimmen nicht mal. Selbst 0,5 A halte ich für unwahrscheinlich => 6Watt, auch ziemlich duester!!

bei Antwort benachrichtigen
Wumpchild Hausmeister Krause

„Operation gelungen! Patient liegt im sterben....“

Optionen
to kq

es gibt 12 Volt Leutstoffröhren --> siehe z.B. auch für Auto's ...

to Hm. Krause

Wenn der MoBo-Lüfteranschluß hinüber ist , Lüfter und die Röhre direkt über's Gehäusenetzteil betreiben.
!!! Aber vorher beides zu Sicherheit separat nochmal auf Funktion überprüfen. !!!
wieviel Strom benötigt die Röhre eigentlich ? sicher mehr als der MoBo-Anschluß auf die Dauer hergibt :((
Da war wohl dann der Strombedarf beim Einschalten des Compis zu groß.

Warscheinlich ist es besser einen Schalter für die Röhre dazwischen zu basteln, und nachdem der Compi gebootet hat, erst die Röhre einschalten.

cu
Wumpchild

p r o s tWumpchild
bei Antwort benachrichtigen
sossi Hausmeister Krause

„Operation gelungen! Patient liegt im sterben....“

Optionen

Aloha, Du!
Erzeugt die Röhre nicht einen Impuls beim Einschalten? Also wenn ich eine normale Leuchtstoffröhre einschalte, dann brummts immer gewaltig.
Deshalb hat so eine Röhre ja auch einen Starter. Der erzeugt soweit ich weiß einen Hochspannungsimpuls, um das Leuchtgas zu "zünden". Gefährliche Sache am Motherboard, so was. Wahrscheinlich hast Du Dir eine Leitung auf dem Mobo zerstört. Sofern der Rest des Rechners läuft, würde ich den Lüfter wie auch die Röhre über ein Adapterkabel direkt am Netzteil anschließen. Du hast dann halt im BIOS keine Drehzahlmeldung mehr. Allerdings würde ich mir sowieso keine Röhre in den Rechner bauen (habe ich Dir glaube ich auch schon mal geschrieben, Magnetfeld und so), und wenn, würde ich sie auf jeden Fall nicht über das PC-Netzteil versorgen (siehe Ein/Ausschalt-impulse). Versorge sie doch über ein Steckernetzteil a la Voodoo3.
MfG, Stefan.

bei Antwort benachrichtigen
Hausmeister Krause

Nachtrag zu: „Operation gelungen! Patient liegt im sterben....“

Optionen

hallo!

hier erstmal der stand der dinge. ich habe den ausgangszustand wieder hergestellt! trotzdem funktioniert weder lüfter noch leuchtröhre.
ich hab mir den ein unabhängiges 12V netzteil genommen und lüfter + leuchtröhre dran angeschlossen. beides lief.
tja, ich hab mir da wohl wirklich was kaputtgelötet. obwohl man von außen keinerlei schaden entdecken kann.
als notlösung hab ich jetzt erstmal den lüfter mit ans pc netzteil geklemmt. er läuft zwar, aber leider langsamer als vorher. das netzteil liefert wohl nicht genug saft.
morgen kauf ich mir ein seperates 12V netzteil und lass dann die röhre und den lüfter darüber laufen.

trotzdem dank nochmal für eure mühe. aber ich hab wieder was gelernt:
Lötkolben + MoBo = RISIKO!!!


gruß Hausmeister Krause

Wenn Du Sorgen hast, dann erzähle sie nicht Deinen Freunden, sondern Deinen Feinden, denn die freuen sich darüber. - Harald Lesch
bei Antwort benachrichtigen
(Anonym) Hausmeister Krause

„Operation gelungen! Patient liegt im sterben....“

Optionen

....Versorge sie doch über ein Steckernetzteil a la Voodoo3.
hä.....seit wann braucht die V3 nen Steckernetzteil ?
nichtmal die V6 hat nen Steckernetzteil, sondern ein richtig ausgewachsenes externes aber ganz sicher nicht im Stecker integriertes Netzteil.

0,5 A , hältst Du für unwahrscheinlich, nee gibts aber, schau Dir Campingleuchten an.

Wozu allerdings ne Leuchtstoffröhre im Rechner nötig ist, bleibt mir auch ein Rätsel. Ist wahrscheinlich mal wieder einer dieser absolut idiotischen Trends. Hauptsache Licht im Rechner, wenn ich schon nicht damit umgehen kann, soll er wenigstens schön aussehen......und das für 80 DM .....ich lach mich tot........


achja, der neuste Trend ist im übrigen, eine auf den Proz-Lüfter geklebte Spiegelkügel (nicht kleiner als 100mm) die durch nen Laser angestrahlt wird. Absolut obergeile Lichteffekte...echt, kann ich jedem empfehlen.....

bei Antwort benachrichtigen
Hausmeister Krause (Anonym)

„....Versorge sie doch über ein Steckernetzteil a la Voodoo3. hä.....seit wann...“

Optionen

hi!

sorry, aber du hast überhaupt keine ahnung, wie klasse ein blau beleuchteter pc aussehen kann. die einen basteln an ihren autos rum, und tunen sie, und ich machs halt mit meinem pc.

Wenn Du Sorgen hast, dann erzähle sie nicht Deinen Freunden, sondern Deinen Feinden, denn die freuen sich darüber. - Harald Lesch
bei Antwort benachrichtigen
computerschlumpf Hausmeister Krause

„Operation gelungen! Patient liegt im sterben....“

Optionen

wann gibts denn ein Bild von deinem PC mit Röhre? Und wo?

There are only 10 types of people in the world: Those who understand binary and those who don't.
bei Antwort benachrichtigen
Hausmeister Krause computerschlumpf

„wann gibts denn ein Bild von deinem PC mit Röhre? Und wo?“

Optionen

hi!

hab in den letzten 2 tagen nicht sonderlich viel zeit gehabt. ich versuch auf jeden fall das dieses wochenende (sprich: samstag oder sonntag) zu packen. wo werden die bilder veröffentlicht...? gute frage. das wird sich zeigen... aber sie werden auf jeden fall veröffentlicht!!!!

ich werde dann wieder HIER posten!


gruß Hausmeister Krause

Wenn Du Sorgen hast, dann erzähle sie nicht Deinen Freunden, sondern Deinen Feinden, denn die freuen sich darüber. - Harald Lesch
bei Antwort benachrichtigen
Wumpchild Hausmeister Krause

„Operation gelungen! Patient liegt im sterben....“

Optionen

to Hm. Krause

Wollte DarkHawk nicht eine Comp-Design-Page zusammenstellen ???
unter ... http://www.dark-hawk.de (is noch im Aufbau) ... wenn ich mich nicht irre.

cu
Wumpchild

p r o s tWumpchild
bei Antwort benachrichtigen