PC-Selbstbau, Reparatur, Optimierung 11.400 Themen, 78.286 Beiträge

alter p133 soll neu zusammengebaut werden....

Matthias / 5 Antworten / Baumansicht Nickles

ich habe einen älteren pentium 133, den ich wieder zusammenbauen will.
das hat auch soweit geklappt, das problem ist nur, das er nicht immer richtig startet. der rechner startet manchmal richtig, dann aber fährt er zwar hoch (ram zählt hoch) aber der bildschirm wird nicht angesteuert. genauer gesagt: der bildschirm springt zwar an, aber es kommt keine anzeige (wie bei einem fernseher, bei dem das antennenkabel herausgezogen wurde).
ich habe es nun mit umstecken der grafikkarte bis hin zum versetzen des hauptspeichers in die anderen steckplätze (es sind nur zwei 16mb module drin) versucht. das hat manchmal geklappt und er ist wieder hochgefahren, ist dann aber später hängengeblieben, so daß ich neu starten mußte und dann das problem auftauchte.
ich weiß nun leider nicht, wie ich mögliche fehlerquellen nacheinander auschließen könnte.
kann mir jemand einen tip geben, wie ich vorgehen sollte? für hilfe wäre ich sehr dankbar..
matthias :-) (Matthias)

Antwort:
Hallo Matthias,
wie wurden die Komponenten denn gelagert und wie lange. Wenn du z.B. die Festplatte neben deinen Boxen (HIFI) gelagert hast dann würe mich nichts mehr wundern. Teste doch mal alle Komponenten an einem anderen Computer dann weißt du wenigstens wo das problem genau liegt.
CU spider
(spider)

Antwort:
ich bin zu einem freund gefahren und da haben wir einfach nochmal die RAMs in die anderen steckplätzte gepackt und es hat funktioniert (was weiß ich wieso, muß ich glaube ich nicht unbedingt verstehen)..
(Matthias )

Antwort:
Also am besten alle Steckkarten bis auf die Grafikkarte raus und dann schrittweise einbauen bis der Fehler auftritt und möglichst alle Karten bzw Komponenten auf einem anderen System auf Funktion testen.
Maik
(Maik )

Antwort:
ähnliches Problem hatte ich auch mal, am besten alles raus, blankes Mainboard, etwas RAM, Grafikkarte auf anderem Steckplatz. Bei mr hat es geholfen.
(peter)

bei Antwort benachrichtigen
spider Matthias

„alter p133 soll neu zusammengebaut werden....“

Optionen

Hallo Matthias,
wie wurden die Komponenten denn gelagert und wie lange. Wenn du z.B. die Festplatte neben deinen Boxen (HIFI) gelagert hast dann würe mich nichts mehr wundern. Teste doch mal alle Komponenten an einem anderen Computer dann weißt du wenigstens wo das problem genau liegt.
CU spider
(spider)

bei Antwort benachrichtigen
Matthias spider

„alter p133 soll neu zusammengebaut werden....“

Optionen

ich bin zu einem freund gefahren und da haben wir einfach nochmal die RAMs in die anderen steckplätzte gepackt und es hat funktioniert (was weiß ich wieso, muß ich glaube ich nicht unbedingt verstehen)..
(Matthias )

bei Antwort benachrichtigen
Maik Matthias

„alter p133 soll neu zusammengebaut werden....“

Optionen

Also am besten alle Steckkarten bis auf die Grafikkarte raus und dann schrittweise einbauen bis der Fehler auftritt und möglichst alle Karten bzw Komponenten auf einem anderen System auf Funktion testen.
Maik
(Maik )

bei Antwort benachrichtigen
Matthias Maik

„alter p133 soll neu zusammengebaut werden....“

Optionen

es funktioniert ja alles (wenn der rechner richtig hochfuhr), und vor allem läuft das system jetzt meist recht stabil (tagelang kein einziges problem!). an einem anderen tag bleibt der bildschirm dann einfach "weiß". wenn ich dann ein ein paar mal das ram wieder neu reindrücke/rausnehme, neu einbaue etc. funktioniert wieder alles.
ich denke, da der großteil der hardware (speziell das mainboard) älter ist, das es ein schlechter, "mürber" kontakt ist. ich werde mich damit arangieren (habe den "kleinen" richtig lieb gewonnen :-)!!)
p.s. eine möglichkeit wäre meiner meinung nach noch der kauf eines anderen mainboards (wäre preislich nicht so schlimm), da ich den computer aber umsonst bekommen habe, werde ich es wohl dabei belassen.
viele grüße..matthias
(matthias )

bei Antwort benachrichtigen
Peter Matthias

„alter p133 soll neu zusammengebaut werden....“

Optionen

ähnliches Problem hatte ich auch mal, am besten alles raus, blankes Mainboard, etwas RAM, Grafikkarte auf anderem Steckplatz. Bei mr hat es geholfen.
(peter)

bei Antwort benachrichtigen