PC-Komplettsysteme 1.572 Themen, 15.260 Beiträge

PC bricht Startvorgang ab

Fishpit / 7 Antworten / Baumansicht Nickles

Hallo,
seit 2 Tagen bricht mein PC den Startvorgang ab, wenn oder kurz vor anzeige des Windows XP Startbildschirms. Plötzlich bekommt der Monitor kein Signal mehr und schaltet sich ab. Ich schalte dann den PC ab und wieder ein und so nach dem 5-6. Mal startet er problemlos und zeigt auch keinerlei anzeichen einer störung wärend des Betriebes, Ich habe die Tests von "SiSoft Sandra Lite 2007" durchlaufen lassen und keine Probleme der Hardware erkennen können. Da ich auf dem System einen Boot-Manager einsetzte (BootUs) und bei beiden Windows instalationen der Fehler auftritt, nehme ich eigentlich nicht an, dass es sich um ein Software-Problem handelt. Wie gehe ich bei der Fehlersuche am besten vor?
Für jede Hilfe Dankbar
Gruß
Ulrich

bei Antwort benachrichtigen
luttyy Fishpit

„PC bricht Startvorgang ab“

Optionen

Wenn sich der ganze Rechner sich abschaltet, könnte es ein Hitzeproblem sein!

Lüfter, Netzteil usw. zu mit Staub......

Gruß
luttyy

bei Antwort benachrichtigen
Fishpit luttyy

„Wenn sich der ganze Rechner sich abschaltet, könnte es ein Hitzeproblem sein!...“

Optionen

Vielen Dank für die schnelle Antwort, leider scheint es das nicht gewesen zu sein. Jetzt bekomme ich beim booten die Nachricht:
Primary IDE Channel no 80 conductor cable installed.
Auch bei einem Kabel von einem anderen PC bleibt die Nachricht.
Eine Idee?
Gruß
Ulrich

bei Antwort benachrichtigen
apollo4 Fishpit

„Vielen Dank für die schnelle Antwort, leider scheint es das nicht gewesen zu...“

Optionen

Hi

Das liegt am Kabel welches verwendet wird.

Das muss ausgetausch werden.

Gruß
apollo4

Ein Computer ist dafür da, Dir die Arbeit zu erleichtern, die Du ohne Computer nicht hättest.
bei Antwort benachrichtigen
Fishpit apollo4

„Hi Das liegt am Kabel welches verwendet wird. Das muss ausgetausch werden. Gruß...“

Optionen

Aber der Rechner hat doch bis Vorgestern mit den Kabeln problemlos funktioniert...

bei Antwort benachrichtigen
Fishpit

Nachtrag zu: „Aber der Rechner hat doch bis Vorgestern mit den Kabeln problemlos funktioniert...“

Optionen

Habe jetzt noch festgestellt, dass das Kabel nur am 1 IDE nicht funktioniert am 2. meldet er keinen Fehler des Kabels.

bei Antwort benachrichtigen
apollo4 Fishpit

„Habe jetzt noch festgestellt, dass das Kabel nur am 1 IDE nicht funktioniert am...“

Optionen

Hi

Wenn Du noch die alten Flachbandkabel verwendest dann ist das kein Wunder.
An diesen Kabel nagt der Zahn der Zeit.
Die Adern werden starr und bei bewegung brechen diese.
Da reicht schon ein einzige Ader und der Horror beginnt.

Deswegen das Flachbandkabel gegen ein Rundes Kabel austauschen.( Das sind sinngemäß Flachbandkabel zusammen gedreht)
Die Runden Kabel haben aber den Vorteil, dass die Luft im PC besser zirkuliert.

Gruß
apollo4

Ein Computer ist dafür da, Dir die Arbeit zu erleichtern, die Du ohne Computer nicht hättest.
bei Antwort benachrichtigen
Fishpit apollo4

„Hi Wenn Du noch die alten Flachbandkabel verwendest dann ist das kein Wunder. An...“

Optionen

OK, danke probier ich morgen aus
Gruß
Ulrich

bei Antwort benachrichtigen