Heimnetzwerke - WIFI, LAN, Router und Co 16.407 Themen, 79.734 Beiträge

Netzlaufwerk wird unter Android nicht angezeigt

Proldi / 3 Antworten / Baumansicht Nickles

In meinem Netzwerk sind zwei WIN 10-Rechner, drei Android-Geräte und zwei Sicherungsplatten an der Fritzbox 7490.

Windows-Freigaben sind erteilt für die HDs in den beiden Windows-Rechnern. Die Windows-Rechner haben gegenseitigen Zugriff und Zugriff auf die Sicherungsplatten, alles wie gewünscht.

Die drei Android-Geräte hatten bisher wie die Windows-Rechner Zugriff auf alles.

Jetzt ist es so, das ich mit den Android-Geräten wohl auf die Sicherungsplatten und das Laufwerk D: des Notebooks zugreifen kann. Auf das Laufwerk D: des anderen Rechners bekomme ich keinen Zugriff mehr. Von „Solid Explorer“ wird es erkannt und als verbunden bezeichnet, sobald ich aber D: öffnen will bekomme ich „Kein Zugriff“ angezeigt.

Auch mit einem anderen Dateiexplorer bekomme ich nur dies Ergebnis. Die Freigaben der beiden Windows-Rechner sind für Laufwerk D: identisch.

Habe ich irgendwo einen Denkfehler?

PS: Der Rechner ohne Zugriff auf D: ist der Rechner, der kürzlich die neue HD bekommen hat. Kann es damit zu tun haben?

-------------- Gruß Proldi
bei Antwort benachrichtigen
swiftgoon Proldi

„Netzlaufwerk wird unter Android nicht angezeigt“

Optionen

nur so als Vermutung falls der betroffene Rechner die Version 1709 oder neuer hat, weil ich ein ähnliches Problem mit der NAS-Funktion der Fritz! Box hatte:

SMB1-Protokoll für Windows 10 installieren

Ab Windows 10 Version 1709 wird das für den Zugriff auf den Speicher (NAS) der FRITZ!Box benötigte Netzwerkprotokoll SMB1 nicht mehr standardmäßig installiert. Stellen Sie daher sicher, dass die SMB1-Unterstützung auf Ihrem Windows 10-Computer installiert ist:

  1. Tragen Sie im Suchfeld der Windows-Taskleiste sys ein und wählen Sie dann "Systemsteuerung" aus.
  2. Wählen Sie rechts oben unter "Anzeige" den Eintrag "Kategorie" ().
  3. Klicken Sie auf "Programme" und dann auf "Programme und Features".
  4. Klicken Sie auf "Windows-Features aktivieren oder deaktivieren".
  5. Aktivieren Sie im Fenster "Windows-Features" die Option "Unterstützung für die SMB 1.0/CIFS-Dateifreigabe" und klicken Sie auf "OK".
  6. Klicken Sie zum Abschluss der Installation auf "Jetzt neu starten".
bei Antwort benachrichtigen
Proldi swiftgoon

„nur so als Vermutung falls der betroffene Rechner die Version 1709 oder neuer hat, weil ich ein ähnliches Problem mit der ...“

Optionen

Hallo swiftgoon,

den Gedanken hatte ich auch schon, weil ich das Problem mit SMBv1 kürzlich schon hatte. Es betrifft aber denselben Rechner.

siehe hier:

https://www.nickles.de/forum/netzwerke-lan-wlan/2018/netzlaufwerke-einbinden-mit-fritzbox-7490-539233968.html

Dort stimmen aber alle Eistellungen zu SMBv1. Allerdings vermute ich trotzdem einen Zusammenhang, denn seitdem habe ich erst jetzt versucht, mit Android wieder auf den Rechner zuzugreifen. Ich gehe also davon aus, das dies Problem da auch schon bestand, aber mir nicht aufgefallen ist.

-------------- Gruß Proldi
bei Antwort benachrichtigen
swiftgoon Proldi

„Hallo swiftgoon, den Gedanken hatte ich auch schon, weil ich das Problem mit SMBv1 kürzlich schon hatte. Es betrifft aber ...“

Optionen

Schade, dann bin ich leider raus mit weiteren Vorschlägen.
Ich verwende nur die NAS-Funktion meiner Fritzbox 7590.
Da hängt ne 2,5 Zoll HD dran und da hab ich von allen Geräten Zugriff.

bei Antwort benachrichtigen