Heimnetzwerke - WIFI, LAN, Router und Co 16.409 Themen, 79.746 Beiträge

Win2k PC sieht ohne NetBEUI keine Win98SE PC's! wieso ?

Anonym / 3 Antworten / Baumansicht Nickles

Ich habe ein kleines Netzwerk Zuhause...
Ein Rechner (der LapTop) hat Win2k drauf, der Server is WinNT 4 und die anderen Arbeitsstationen haben Win98SE oder Win95B drauf. Nun kann ich, wenn nur das TCP/IP Protokoll istalliert ist, vom Win2k PC die anderen Rechner nicht sehen und diese sehen ihn nicht... anPingen geht aber von und zu beiden Seiten. Den WinNT Server sehen (und können darauf zugreifen) die Arbeitsstationen auch ohne NetBEUI; ein generelles NT Problem denke ich, kann man also auch vergessen. DNS ist richtig, DHCP läuft (mit fixen IP\'s habe ich das gleiche Problem), Freigaben sind OK, weil sobald ich auf allen Maschinen NetBEUI installiere sehen alle jeden, und jeder kann Dateien vom anderen rüberladen... Wenn\'s geht will ich aber die verwendeten Protokolle auf TCP/IP und die Service Protokolle von 3Com beschränken... Ist das wieder eine Inkompatibilität von Microsoft oder hab ich was übersehen ?

bei Antwort benachrichtigen
juppheidi Anonym

„Win2k PC sieht ohne NetBEUI keine Win98SE PC's! wieso ?“

Optionen

Hi, ist bei Deinen Netzwerkeigenschaften unter "Dienste" auch die "Netbiosschnittstelle" installiert?
CU Dirk

bei Antwort benachrichtigen
(Anonym) Anonym

„Win2k PC sieht ohne NetBEUI keine Win98SE PC's! wieso ?“

Optionen

über netbui "verständigen" sich nur windows rechner im netzwerk, vor allem benötigt nt dieses protokoll wenn auf 9x zugegriffen werden soll. zwischen nt maschinen ist dies nicht zwingend notwendig, warum auch immer. ebenso benötigt ein Linux Samba Rechner auch Netbui, da sonst der nt rechner die linux maschine nicht sehen kann.
am sichersten ist immer noch: alle protokolle drauf und fertig.

bei Antwort benachrichtigen
Anonym

Nachtrag zu: „Win2k PC sieht ohne NetBEUI keine Win98SE PC's! wieso ?“

Optionen

Hallo,

das ist absoluter Unfug!

In einem Netz reicht TCP/IP vollkomen aus, unter W2K muss in den Netzwerkeigenschaften lediglich der Haken bei "NetBIOs over TCP/IP" gesetzt werden!

Ich habe ein Netz mit NT4-Server, Win2000 prof., Win95, Win98 und Linux. Alles läuft nur mit TCP/IP und alle Rechner sehen sich!

Natürlich ist es wichtig, das auch alle Rechner richtig eingerichtet sind, alle mit IP-Adresse aus dem gleichen Subnet, mit der gleichen Subnet-Mask, mit dem richtigen Gateway und einer venünftigen Namensauflösung über DNS, HOSTS, oder LMHOSTS!

Wenn man nicht weis, was man macht, sollte man jemand fragen, der sich richtig damit auskennt, bzw. sich erstmal die nötigen Grundlagen schaffen!

Auf dieser Seite gibt es alle Artikel die für ein funktionierendes Netz wichtig sind!

Einfach mal lesen!!!

mfg
Uwe

bei Antwort benachrichtigen