Archiv Monitore und Displays 1.459 Themen, 9.652 Beiträge

Monitor schaltet nach 2 Sekunden auf schwarzen Bildschirm um

hostinosti / 58 Antworten / Baumansicht Nickles

Hallo Freaks,

Habe mir über Ebay einen 19-Zoll Flachbildschirm (LCD) der Marke Samsung SyncMaster 931BF gekauft. Nun stellte ich folgendes fest: weiß jetzt nicht, ob es ein Fehler des Monitors ist, ein Defekt oder Einstellungssache. Wenn ich meinen PC starte, wird der Boot-Bildschirm komplett angezeigt, also für die ganze Zeit des Bootens. Sobald der Willkommen-XP-Bildschirm erscheint, ist der Monitor gleich darauf schwarz. Nach mehrmaligem anschließendem kurzen oder längerem drücken des Einschaltknopfes erscheint der Desktop-Bildschirm zwar, aber verschwindet dann nach ca. 2 Sekunden gleich wieder und der Monitor ist wieder schwarz. Nach längerem probieren, Ein- und Ausschalten, steht das Bild und ich kann damit normal arbeiten? Was ist die Ursache? Was mache ich falsch? Zumindest ist dies ja kein Dauerzustand. In den Eigenschaften des Monitors steht z. B. dass die Reaktionszeit 2 ms beträgt, vielleicht hat es auch was damit zu tun? Habe den Monitor über den VGA-Anschluss angeschlossen. Kabel waren im Lieferumfang nicht dabei, hatte zum Glück noch Ersatzkabel, Netzstecker und VGA-Kabel. Kann es auch daran liegen, dass ich falsche Kabel dazu habe?

Gruss Hostinosti

Borlander hostinosti

„Monitor schaltet nach 2 Sekunden auf schwarzen Bildschirm um“

Optionen
wird der Boot-Bildschirm komplett angezeigt, also für die ganze Zeit des Bootens. Sobald der Willkommen-XP-Bildschirm erscheint, ist der Monitor gleich darauf schwarz.
Richtige Auflösung unter Windows eingestellt?
hostinosti Borlander

„Richtige Auflösung unter Windows eingestellt?“

Optionen

Unterstützt wird max. die Auflösung von 1280 x 1024. Wenn ich diese einstelle, dann ist ja auf dem Monitor alles so klein, dass ich fast eine Lupe brauche. Momentan habe ich die 1024 x 768 eingestellt, so wie ich bisher damit gearbeitet habe. Diese Einstellung funktionierte auch bei anderen 19-Zoller-Flachbildschirmen ohne Probleme.

Gruss Hostinosti

fakiauso hostinosti

„Unterstützt wird max. die Auflösung von 1280 x 1024. Wenn...“

Optionen

Hi

Unterstützt wird max. die Auflösung von 1280 x 1024. Wenn ich diese einstelle, dann ist ja auf dem Monitor alles so klein, dass ich fast eine Lupe brauche.


Da könntest Du aber in den Einstellungen des Monitors doch auch den Schriftgrad erhöhen, um besser lesen zu können.
Was das Problem selbst betrifft, möglicherweise wird bei der von Dir eingestellten Auflösung einfach eine zu hohe Frequenz gefahren und deshalb steigt der Monitor aus, da sollte aber eine Meldung wie out-of-range kommen oder so. Also dort auch im Einstelldialog einmal auf 60Hz setzen.
Besser ist natürlich unabhängig davon trotzdem ein DVI-Kabel.

Zeigt das Display generell das von Dir beschriebene Verhalten, könnte natürlich auch ein Defekt vorliegen, seien es auch nur die "üblichen" defekten Elkos auf der Netzteilplatine.

fakiauso
hostinosti fakiauso

„Hi Da könntest Du aber in den Einstellungen des Monitors...“

Optionen

60 Hz sind eingestellt, eine Meldung wie out-of-range kommt nicht. Aber es erscheint die Meldung Anlalog und es gibt noch die Einstellung Digital. Welche Einstellung ist hier angesagt? Wahrscheinlich Digital, wenn ich den DVI-Anschlss benutze, denke ich. Meine Grafikkarte verfügt keinen DVI-Anschluss. Ich habe zwar solche Karten, aber momentan benutze ich den Oneboard-VGA-Anschluss. Dann hänge ich eine andere Grafikkarte rein, am Ende stellt sich heraus, dass es doch am Monitor liegt und ein Elko defekt ist? Aber wieso funktioniert der Monitor dann ohne Probleme, wenn das Bild erst mal steht? Will mal auf die Samsung-Webseite schauen, vielleicht gibt es Treiber dazu.

Gruss Hostinosti

fakiauso hostinosti

„60 Hz sind eingestellt, eine Meldung wie out-of-range kommt...“

Optionen

Hallo

VGA-Anschluß=D-Sub=Analog
DVI=Digital

Soweit so gut, wenn es wirklich die Elkos sind, dann macht der unter DVI natürlich auch nicht mit. Das er nach mehrmaligem Ein- und Ausschalten funzt, könnte daran liegen, das er vielleicht noch nicht ganz hinüber ist und nach wiederholtem Schalten die Elkos genug Saft zusammenbringen, um dauerhaft zu brücken, besser wird das aber nicht.

Ein davon unabhängiger Versuch wären noch aktuellere Treiber für Deine Chipsatzgrafik, so es welche gibt, aber Treiber für den Monitor sind eher nicht zielführend, weil dieser sicher P´n´P-fähig ist und daher seine Daten auch über VGA zur Karte schickt.

Auf alle Fälle scheint Dein Typ ein potentieller Ausfallkandidat zu sein, der sich aber oft erfolgreich reparieren läßt:

http://www.elko-verkauf.de/doku-tft/73-samsung/289-samsung-syncmaster-19q-mit-netzteilplatine-bn44-00124e.html

fakiauso

hostinosti fakiauso

„Hallo VGA-Anschluß=D-Sub=Analog DVI=Digital Soweit so gut,...“

Optionen

Werde erst mal sehen paar Treiber dafür aufzutreiben, vielleicht auch mal ein anderes Kabel anhängen, dann sehe ich weiter. Ein Handbuch dafür bin ich gerade dabei runterzuladen, das dauert aber irgendwie lange. Danke auch für den Elko-Link, vielleicht kann ich den noch gebrauchen..

Gruss Hostinosti

fakiauso hostinosti

„Werde erst mal sehen paar Treiber dafür aufzutreiben,...“

Optionen

Hi

Wenn Du noch Muse hast, kannst Du das Ding mit der Montageanleitung aus dem Link öffnen und nachsehen, dann bist Du vermutlich am schnellsten im Bilde.
Irgendeine Garantie oder Rücknahmemöglichkeit dürfte bei dem Preis, zu welchem Du das Gerät erstanden hast, so oder so indiskutabel sein.

fakiauso

hostinosti fakiauso

„Hi Wenn Du noch Muse hast, kannst Du das Ding mit der...“

Optionen

Heute werde ich mich damit sicher nicht mehr beschäftigen. Erst mal nur Infos sammeln, dann ran an den Speck. Das ist halt immer das Risiko bei Ebay, aber bei dem Preis kann man auch mal einen Rückschlag verschmerzen. Ansonsten hatte ich bisher immer ein ganz gutes Händchen. Übrigens, ich hatte vorhin den Monitor auf die höchste Auflösung eingestellt, dann den PC mal neu gestartet, da das Handbuch so ewig dauerte runterzuladen, bei den 4,31 MB. Nach dem Neustart trat das Problem  mit dem Monitor das erste  mal nicht auf. Das Handbuch war dann auch ruckzuck wie gewohnt runtergeladen.

Gruss Hostinosti

fakiauso hostinosti

„Heute werde ich mich damit sicher nicht mehr beschäftigen....“

Optionen

Naja,

vielleicht hast Du ja doch Glück;-)

fakiauso

Borlander fakiauso

„Hi Da könntest Du aber in den Einstellungen des Monitors...“

Optionen
Zeigt das Display generell das von Dir beschriebene Verhalten, könnte natürlich auch ein Defekt vorliegen, seien es auch nur die "üblichen" defekten Elkos auf der Netzteilplatine.

Defekte Kondensatoren werden sich eher durch Probleme beim Einschalten bemerkbar machen. Da zunächst ein Bild erscheint passt das für mich nicht so recht.

Würde das Gerät vor allem erst mal an einem anderen Computer ausprobieren…

Gruß
bor

hostinosti Borlander

„Defekte Kondensatoren werden sich eher durch Probleme beim...“

Optionen

Ja, ist vielleicht auch eine gute Idee. Habe aber auch mal im Handbuch nachgeschaut, zu dem Monitor gab es eine Treiber-CD.

Gruss Hostinosti

Borlander hostinosti

„Ja, ist vielleicht auch eine gute Idee. Habe aber auch mal im...“

Optionen
zu dem Monitor gab es eine Treiber-CD.
Für Monitore brauchst Du keine Treiber und es gibt auch keine wirklichen Treiber für Monitore. Höchstens eine INF-Datei für Windows und vielleicht noch ein Farbprofil. Ist aber beides nicht zwingend erforderlich…
fakiauso Borlander

„Defekte Kondensatoren werden sich eher durch Probleme beim...“

Optionen

Hallo

Das mit den Elkos ist natürlich auch nicht zwingend gesagt und ein Gegentest auf jeden Fall nötig.
Aber Alter und die Serie ist schon ein Anzeichen.

Immerhin kann die/eine Ursache nach dem letzten Post von Hostinosti auch der Betrieb mit einer Auflösung sein, die nicht der empfohlenen des TFT entspricht und dadurch das Abschalten auslöst.
Der Verkäufer macht auf E-Bay auch nicht unbedingt einen unseriösen Eindruck, als das hier das Teil weg gemußt hätte.

Gruß
fakiauso

luttyy hostinosti

„Monitor schaltet nach 2 Sekunden auf schwarzen Bildschirm um“

Optionen
hostinosti luttyy

„Du solltest erst einmal ein DVI-Kabel besorgen und den Moni...“

Optionen

Muss ich mir vielleicht mal eins besorgen. Aber der Monitor muss doch auch über VGA funktionieren? Denn wozu ist denn dann der VGA-Anschluss dran?

Gruss Hostinosti

shrek3 hostinosti

„Muss ich mir vielleicht mal eins besorgen. Aber der Monitor...“

Optionen
Aber der Monitor muss doch auch über VGA funktionieren? Denn wozu ist denn dann der VGA-Anschluss dran?
Ja, natürlich muss er das.
Es  geht allerdings auch um die Frage, wie man ihn überhaupt noch stabil zum Laufen kriegen kann - und da du ihn bei Ebay gekauft hast, geht die Frage auch in die Richtung, um was für ein Ebay-Angebot es sich da gehandelt hat.

Gebraucht oder Neu?
Privat verkauft oder gewerblich?

Wobei die Lieferung ohne Kabel eher Rückschlüsse auf "Gebraucht + Privat" zulässt und du auf der Jagd nach ein paar Euros zuviel Ersparnis warst. :-(

Kannst du noch einen Link zum damaligen Verkaufsangebot einstellen?

Gruß
Shrek3
hostinosti shrek3

„Ja, natürlich muss er das. Es geht allerdings auch um die...“

Optionen

Es ist ein gebrauchter Monitor, aber so noch in einem Topp Zustand, jedenfalls äußerlich – hat mal 249 € gekostet. Der Verkäufer scheint ein Geschäftsmann aus der IT-Branche zu sein, macht eigentlich einen seriösen Eindruck.

 Unter folgendem Link findest Du die Angaben, bzw. den Verkäufer:

http://www.ebay.de/itm/140836788826;jsessionid=841830BF4191869F8B5836FF7B4DCC9A?ru=http%3A%2F%2Fwww.ebay.de%2Fsch%2Fi.html%3F_sacat%3D0%26_nkw%3D140836788826%26_rdc%3D1

Alternativ kannst Du unter Ebay auch folgende Artikel-Nr. reinkopieren und auf Suche klicken: 140836788826

Gruss Hostinosti

shrek3 hostinosti

„Es ist ein gebrauchter Monitor, aber so noch in einem Topp...“

Optionen

Der Vermutung von fakiauso würde ich nachgehen - defekte Elkos sind ein häufiger Grund, weshalb Monitore schlapp machen.

Evtl. interessant ist aber auch die Frage, ob du diesen Monitor deshalb gekauft hast, weil dessen Vorgänger nicht mehr funktionierte.

Falls ja, schließe ich nicht aus, dass die Grafikkarte der wahre Übeltäter und nicht mehr richtig dazu in der Lage ist, die Bilddaten richtig an den Monitor weiterzuleiten.

Könntest du testweise eine andere Grafikkarte einsetzen?

Gruß
Shrek3

gelöscht_268748 hostinosti

„Es ist ein gebrauchter Monitor, aber so noch in einem Topp...“

Optionen

Am Anschluß dürfte dies nicht liegen, ich hab meinen an beiden Anschlüßen schon betrieben. hatte meinen gerade vor 2 Tagen mal wieder auseinander, da die Hintergrundbeleuchtung geflackert hat. ist ja leicht zu öffnen, unten die drei Schrauben und dann seitlich mit einen Messer aufhebeln. Treiber hab ich keinen speziell  installiert, gibt zwar dazu einen CD aber die ist ja mehr zur Kalibrierung, Farbanpassung und sonstiges. Aber nicht erforderlich. Der Monitor sollte vom Grafiktreiber erkannt werden zum Bsp. bei AMD  (Radeon) - Catalyst  als Sync Master. Ein Versuch wäre ja mal den Monitor ! wenn er schwarz ist mal anzuleuchten ob das Bild steht, und nur die Hintergrundbeleuchtung nicht anspringt.

hostinosti gelöscht_268748

„Am Anschluß dürfte dies nicht liegen, ich hab meinen an...“

Optionen

Denke ich eigentlich auch, dass es nicht an dem Anschluss liegt und ob ich Treiber installiert habe oder nicht, denn die anderen beiden 19-Zoller funktionierten gleich, ohne irgendwelche Zicken zu machen. Diese hatte ich für Bekannte besorgt, ebenfalls über Ebay. Anleuchten – du meinst, mit der Taschenlampe? Dann müsste ich den Desktop wenigstens sehen, so wie ich das verstehe? Und was mache ich, wenn die Hintergrundbeleuchtung nicht anspringt? Was kann da die Ursache sein?

Gruss Hostinosti

luttyy hostinosti

„Denke ich eigentlich auch, dass es nicht an dem Anschluss...“

Optionen

Für 25 Euro lohnt der ganze Aufwand nicht. Da hat wohl einer seinen Schrott günstig entsorgt!

Es ist wie so oft, wer billig kauft, kauft zweimal. Über eBay würde ich so etwas niemals kaufen.

Tolle Beschreibung was das Teil alles könnte, aber das war es dann auch...




hostinosti luttyy

„Für 25 Euro lohnt der ganze Aufwand nicht. Da hat wohl einer...“

Optionen

Es gibt eben noch Leute, die sich keinen Flachbildschirm für 250 € leisten können. Und wenn der Schrott vielleicht nur aus einem defekten Elko besteht, denn kann man ja zur Not noch austauschen und hat als Belohnung einen Monitor der auch einiges kann. Es gibt auch noch Menschen, die eben Spaß daran haben, vermeintlich defekte Dinge wieder mit wenig Aufwand hinzukriegen. Es muss nicht immer das Teuerste sein. Man muss auch nicht alles immer so negativ sehen. Jedes Ding auf der Welt hat auch seine gute Seiten, ihm ist auch was positives abzugewinnen, und wenn es nur gute Erfahrungen und Infos sind.

Unter Deinem Beitrag steht doch immer der Satz „Suche nicht nach Fehlern, suche nach Lösungen“!

Mittlerweile habe ich schon mehrere Dinge unter Ebay gekauft, und bisher war ich mit allem zufrieden. Wie gesagt, es gibt auch schwarze Schafe. Und Dank des Bewertungssystems unter Ebay ist die Gefahr eigentlich nicht zu groß, nur Schrott zu kaufen.

Im Übrigen denke ich über das Schlechtmachen von Ebay so:

Es gibt nämlich so viele Händler die abstinken, dass die Leute ihren teuren Mist nicht kaufen, sie um ihren Umsatz fürchten, Ebay ist stellt einfach eine Kokurrenz dar. Wenn die Leute unter Ebay kaufen, dann verdient nämlich niemand daran. Und wer seine Dinge bei Ebay kauft, kauft halt nicht beim Händler.

Gruss Hostinosti

luttyy hostinosti

„Es gibt eben noch Leute, die sich keinen Flachbildschirm für...“

Optionen

Viel Spaß mit deiner Kiste...

Es mag ja sein, dass du in der Lage bist, einige Elkos auszutauschen, wenn es denn der Fehler sein sollte!

Die Regel ist das aber nicht und du musst mir als IT-Händler die Spielregeln nicht erklären...

Es gibt sehr wohl seriöse Angebote über Händler, die bei so einem Bildschirm ab 50 Euro beginnen und noch 6 Monate Garantie beinhalten!

Schon deine maßlose Übertreibung von 250Euro für einen 19"TFT spricht für sich!!

http://www.amazon.de/s/ref=nb_sb_ss_i_1_3?__mk_de_DE=%C5M%C5Z%D5%D1&url=search-alias%3Daps&field-keywords=19+zoll+monitor&sprefix=19%22%2Caps%2C353


Mein Mitleid hält sich in Grenzen...

fakiauso hostinosti

„Denke ich eigentlich auch, dass es nicht an dem Anschluss...“

Optionen

Hallo

Anleuchten – du meinst, mit der Taschenlampe? Dann müsste ich den Desktop wenigstens sehen, so wie ich das verstehe? Und was mache ich, wenn die Hintergrundbeleuchtung nicht anspringt? Was kann da die Ursache sein?


Hi, da bist Du wieder beim Elko-Problem oder die CCFL-Röhre ist hin. Da aber der Monitor hin und wieder funktioniert, schließe ich Röhre mal leichtfertig aus.

fakiauso
Wicky79 fakiauso

„Hallo Hi, da bist Du wieder beim Elko-Problem oder die...“

Optionen

Könnte in dem Fall aber auch ein schlecht gelaunter Inververter oder einfach nur ein Kontaktproblem sein. Evtl. ein Haarriss in der Platine und die Kiste muss einfach "warmlaufen um den Kontakt dauerhaft zu halten. Da die Kiste nun einmal da ist und scheinbar keine Rückgabe möglich ist kann man es ja als Versuchsobjekt nehmen und versuchen zu lernen. Wenn es nicht die Elkos oder ein einfaches Kontaktproblem ist, wird die Reparatur aber zu teuer.

gelöscht_268748 Wicky79

„Könnte in dem Fall aber auch ein schlecht gelaunter...“

Optionen
Könnte in dem Fall aber auch ein schlecht gelaunter Inververter oder einfach nur ein Kontaktproblem sein. Evtl. ein Haarriss in der Platine und die Kiste muss einfach "warmlaufen um den Kontakt dauerhaft zu halten. Da die Kiste nun einmal da ist und scheinbar keine Rückgabe möglich ist kann man es ja als Versuchsobjekt nehmen und versuchen zu lernen. Wenn es nicht die Elkos oder ein einfaches Kontaktproblem ist, wird die Reparatur aber zu teuer. abbr
Dies ist auch meine Vermutung, deshalb mein Vorschlag den Bildschirm anzuleuchten, um Fehler einzugrenzen.
 An dem Inverter wirst du wohl nichts reparieren können, der ist vergoßen mit Harz, aber ich hab mein geflackers durch mehrmahliges ab und anstecken beheben können
Wenn der Monitor läuft ? reagieren  die anderen Schalter  an der Unterseite, für die Einstellungen ? Möglicherweise liegt das an dem Stecker für das Flachband bzw der Folie auf der die Schalter sitzen.


Wegwerfen kann jeder, ich flicke oft solche Dinge, aus sportlichem Ergeiz, auch wenn ich das Teil nicht mehr brauche.
fakiauso gelöscht_268748

„Dies ist auch meine Vermutung, deshalb mein Vorschlag den...“

Optionen

Hallo

Warten wir einfach hostinostis Ergebnis ab, wäre natürlich blöd, wenn der TFT beim Versand einen Schuß abbekommen hätte.

Ansonsten sehe ich das auch so, für 25€ und evtl. 5 Öcken mehr für die Elkos ein Monitor ist doch ok, für den Alltag tut es der und besser geht immer, das ist klar.
ich mag es auch nicht, wenn wegen Pfennigartikeln ein solches an sich funktionstüchtiges teil auf den Schrott wandert, wir haben auch so genug Umweltprobleme.

hostinosti fakiauso

„Hallo Warten wir einfach hostinostis Ergebnis ab, wäre...“

Optionen

Wie es aussieht, habe ich die Lösung vielleicht gefunden:
Seit einiger Zeit kam beim Booten immer eine Fehlermeldung wegen dem BIOS dass die Checksumme nicht stimmt. Soviel ich rausbekommen habe, deutet das darauf hin, dass die Batterie runter ist. Also habe ich heute mal eine neue Batterie rein ins Board, den PC neu gestartet und siehe da, der Bildschirm stand, ist also nicht wieder ausgegangen? Habe dann mal paar Neustarts losgelassen, immer ohne Zicken. Muss halt abwarten, wie sich der Monitor weiterhin verhält, oder ob es nur paar Eintagsfliegen sind. Ich denke, darauf wäre vielleicht niemand gekommen?

Ansonsten vielen Dank für die rege Teilnamhe an dem Thread!

Gruss Hostinosti

fakiauso hostinosti

„Wie es aussieht, habe ich die Lösung vielleicht gefunden:...“

Optionen

Hallo

Das wäre natürlich der Hit, wenn die Ursache des Ganzen so banal ist. Und nein, auf so etwas kommt man da beim besten Willen nicht;-)

fakiauso

gelöscht_268748 fakiauso

„Hallo Das wäre natürlich der Hit, wenn die Ursache des...“

Optionen

Wäre ich auch nicht daraufgekommen, obwohl ähnliches hatte ich mal wegen einer Festplatte, da ist einfach der Cursor stehen geblieben, ohne weitere Hinweise.

hostinosti fakiauso

„Hallo Das wäre natürlich der Hit, wenn die Ursache des...“

Optionen

Hallo Allemiteinander,

muss Euch natürlich enttäuschen, das Problem besteht weiterhin, war wohl doch nur eine Eintagsfliege. Wäre ja wohl doch viel zu einfach gewesen, meine vermeintliche Lösung. Habe mich wohl doch zu früh gefreut. Am nächsten Tag ging der Zirkus weiter, auch nachdem ich das Netz- u. VGA-Kabel mal ausgetauscht hatte. Der Verkäufer versicherte mir aber, das der Monitor 100%ig funktionierte, er hatte ihn allerdings am DVI-Anschluss betrieben. Weiterhin versicherte er mir, dass Kabel in der Lieferung enthalten waren, obwohl dies nicht der Fall w

Gruss Hostinosti

fakiauso hostinosti

„Hallo Allemiteinander, muss Euch natürlich enttäuschen, das...“

Optionen

Hi

Dann schaue doch einmal in die Kiste hinein, wie die Elkos aussehen.

Es ist zwar nicht immer zwingend gesagt, das man die Dinger gleich am Aussehen erkennt, aber meist ist dann einer oder mehrere doch bereits aufgequollen. Zu verderben ist ja praktisch nichts mehr.

fakiauso

gelöscht_268748 fakiauso

„Hi Dann schaue doch einmal in die Kiste hinein, wie die Elkos...“

Optionen

Hat mir jetzt auch keine Ruhe gelassen da meiner eine längere Aufwärmezeit braucht bis er voll hell ist . Das öffnen dauert ca 8 Minuten. Jetzt die Überraschung, C31;  C202    C201  alle 25V  470 uF haben  dicke Backen, werde ich mal gleich morgen reparieren. Also ein Blick in`s eingemachte hat sich schon mal gelohnt Dies ist die Netzteilplatine vom Samsung 931 BF  mit integriertem Inverter

fakiauso gelöscht_268748

„Hat mir jetzt auch keine Ruhe gelassen da meiner eine...“

Optionen

Hi

Ist eben wieder ein typischer Fall von eingebautem Verfallsdatum. Leider ist Samsung da ein häufiger Ausfallkandidat und das bis zu den aktuellen Geräten. Allerdings findest Du solche und ähnliche Platinen mit Billig-Elkos auch bei anderen Firmen und umgelabelten Hausmarken.

Mike hat zur Elko-Seuche auch gerade einen Artikel, aber nur für Premiums komplett zu lesen:

http://www.nickles.de/c/s/report-provozierter-elektroschrott-geplante-obsoleszenz-durchleuchtet-709-1.htm

fakiauso

hostinosti fakiauso

„Hi Ist eben wieder ein typischer Fall von eingebautem...“

Optionen

Das ist halt typisch für unsere Wegwerfgesellschaft. Was lange hält, bringt kein Geld.
Ich kenne jemanden, der hat mal bei BMW am Band gearbeitet. Dort erfuhr er, dass bestimmte Teile ebenfalls so konstruiert sind, dass sie halt nach spätestens 5 Jahren kommen. Dann ist man als Kunde aber beschissen drann, entweder man zahlt oder hat Pech gehabt. Hier wird sicher auch voll zugelangt, Abhängigkeit bringt Kohle. Dazu verdient ja unser Staat an der Umsatzsteuer genug mit.

Oder auf dem Bau. Da gibt es genug elektrisches Werkzeug und Maschinen, in denen z. B. Plastezahnräder eingebaut sind, wie in einem Einhandwinkelschleifer für ein Angebotspreis für unter 20 €. Da schneid ich mal paar Bleche oder Schrauben durch, dann hat sich er Lack, dann sind die Plastezahnräder auch hin und ich kann Ding weghauen.

Ihr werdet es nicht glauben, ich habe mir vor 27 Jahren eine alte Bottichwaschmaschine gekauft, eine WM66. Mit der wasche ich heute noch - dies ist mit der heutigen Technik undenkbar. Damals fragte mich die Verkäuferin, ob ich eine mit oder ohne Laugenpumpe haben will. Ich sagte, dass ich lieber die ohne Laugenpumpe nehme, denn das Wasser läuft ja von alleine aus dem Schlauch, wenn ich den in die Schüssel hänge. Hätte ich die andere Maschine genommen, mit Laugenpumpe, dann wäre die Laugenpumpe sicher schon lange hinüber und ich könnte noch nicht mal das Wasser so ablassen. Und, so lange wie das Ding noch läuft, kommt mir kein Waschautomat ins Haus.

Alekom hostinosti

„Das ist halt typisch für unsere Wegwerfgesellschaft. Was...“

Optionen

Hallo hostinosti,

die Plastikzahnräder sind dazu gedacht, das keine elektrische Verbindung im Inneren entstehen kann.

Ist eine Sicherheitsmaßnahme und keine Schikane.

gruß Alekom

gelöscht_268748 fakiauso

„Hi Ist eben wieder ein typischer Fall von eingebautem...“

Optionen

So und bereits wieder rep, Kondensatoren getauscht ist wieder viel heller als zuvor.

Mike hat zur Elko-Seuche auch gerade einen Artikel
Ja hab ich gelesen, hatte das gleiche in einem 280€ Humax  Kabel Receiver. Diese Netzteile sehen fast alle im Aufbau gleich, man könnte denken das ist immer der gleiche Hersteller.
hostinosti gelöscht_268748

„Hat mir jetzt auch keine Ruhe gelassen da meiner eine...“

Optionen

Ich hab mir das Ding mal angesehen, traue mich eigentlich fast gar nicht, den Monitor aufzuschrauben und was daran rumzubasteln. Wer weiß, ob ich da nicht noch mehr kaputt mache. Komisch finde ich es nur, wenn der Bildschirm da ist, dann läuft er - wohl auch den ganzen Tag, wenn ich ihn nicht ausschalte und dann ohne Macken. Ist vielleicht so, als ob der richtige Zündfunke beim Starten fehlt, wie beim beim Auto. Also muss es doch eine Teil sein, das für das Zünden des Monitors verantwortlich ist, sein?

fakiauso hostinosti

„Ich hab mir das Ding mal angesehen, traue mich eigentlich...“

Optionen

Hallo

Ich hab mir das Ding mal angesehen, traue mich eigentlich fast gar nicht, den Monitor aufzuschrauben und was daran rumzubasteln.

Das ist nicht so schlimm (auf englisch):

http://www.tomshardware.co.uk/forum/57808-29-open-samsung-syncmaster-931bf

Und hier noch einmal eine Anleitung eines anderen Gerätes mit einer netten, jungen Dame:

http://www.youtube.com/watch?v=vWKlex7kA7A&feature=related

Wenn Du das Elko-Kit bei dem von mir verlinkten Versand bestellst, bekommst Du die Montageanleitung dazu.

fakiauso

hostinosti fakiauso

„Hallo Das ist nicht so schlimm (auf...“

Optionen

Ja, danke schon mal im Vorraus - vielleicht "wage ich es ja doch noch".

Hostinosti

fakiauso hostinosti

„Ja, danke schon mal im Vorraus - vielleicht "wage ich es ja...“

Optionen

Hi

Solltest Du im Großraum Ulm zugange sein, kann ich Dir die Dinger auch umlöten, aber meist klappt es halt nicht so, denn dann könnte ich die erforderlichen Elkos auch direkt im Laden besorgen, soll aber nur ein Angebot sein.

fakiauso

hostinosti fakiauso

„Hi Solltest Du im Großraum Ulm zugange sein, kann ich Dir...“

Optionen

Hallo,

Ulm ist glaube ich ein bisschen weit weg, da ich in Südthüringen wohne. Aber vielleicht könntes Du mir die passenden Elkos, die auch länger als 2 Jahre halten, zuschicken, müsste Dir dann aufschreiben was ich brauche. Oder ich könnte Dir den Bildschirm auch zuschicken - aber dann kommt ja die Brühe teurer als die Brocken. Könnte ich mir dann gleich einen anderen Monitor über Ebay bestellen. Jedenfalls danke für das Angebot, vielleicht komme ich drauf zurück.

Nach dem Video sieht es ja leicht aus, das Umlöten.

Hostinosti

fakiauso hostinosti

„Hallo, Ulm ist glaube ich ein bisschen weit weg, da ich in...“

Optionen

Hi

Aber vielleicht könntes Du mir die passenden Elkos, die auch länger als 2 Jahre halten, zuschicken,

Ich tausche da immer gleich komplett, auch wenn Die Dinger noch gesund aussehen. Entweder bestelle ich die Elkos bei Reichelt oder eben das komplette Kit beim Elko-Versand.
Auf jeden Fall müssen es Low-ESR in 105°C-Ausführung sein, ich bevorzuge da Panasonic. Sollte die gewünschte Kapazität nicht in der erforderlichen Spannung vorhanden sein, kannst Du statt 10V auch 16V nehmen, dann mußt Du aber aufpassen, das die Dinger nicht mehr in den Steckplatz passen, wenn sie recht größer sind.
Ebenfalls Obacht ist auf die richtige Polung angesagt, der Farbstreifen am Elko (Minus-Pol) muß immer auf die entsprechende Markierung auf der Platine gelötet werden (meist schwarz markiert).
Ein verpolter Elko fliegt Dir beim Einschalten um die Ohren, knallt zwar vielleicht schön, aber ist halt nicht so ganz der gewünschte EffektÜberrascht

Gruß
fakiauso
hostinosti fakiauso

„Hi Ich tausche da immer gleich komplett, auch wenn Die Dinger...“

Optionen

Wie, das komplette Kit? Da sag ich, dass ich welche für den Samsung SyncMaster 931 brauche und die schicken mir dann die ganzen Elkos dazu zu? Ist jedenfalls schon mal gut zu wissen, worauf man achten muss, nicht dass es am Ende doch knallt.Lächelnd

Mal eine ganz andere Frage: Mein Kumpel sucht ein IDE-DVD-Laufwerk, dass auch die 8,5er Scheiben liest, denn seins liest nur die 4,7er Scheiben, es ist noch eins von den älteren Modellen. Seldemer war so freundlich, mir einen ganzen Karton mit Laufwerken zu schicken. Nun habe ich aber keine richtige Lust darauf, jetzt jedes Laufwerk in den PC einzubauen um zu testen ob dieses oder jenes die 8,5er Scheiben lesen kann. Kann man das auch anders erkennen bzw. rauskriegen, vielleicht an irgendwelche Laufwerksbezeichnungen?

Weiterhin: Wie kann man alle möglichen Karten testen, ob sie funktionieren, wie Grafik-, Sound oder Netzwerkkarten, ohne diese erst installieren zu müssen?

Hostinosti

fakiauso hostinosti

„Wie, das komplette Kit? Da sag ich, dass ich welche für den...“

Optionen

Hi

Wie, das komplette Kit? Da sag ich, dass ich welche für den Samsung SyncMaster 931 brauche und die schicken mir dann die ganzen Elkos dazu zu?

So steht das mal drin, deswegen hatte ich auch direkt für Dein Gerät verlinkt;-)

http://www.elko-verkauf.de/doku-tft/73-samsung/743-samsung-syncmaster-931bf-alle-netzteile.html

Du mußt halt nur herausfinden, welche der beiden Netzteilplatinen Du besitzt, aber da ist ja auch beschrieben.

Bei den DVD-Laufwerken sollte sich dann in der Laufwerksbezeichnung ein Hinweis auf Double-Layer (DL) befinden, wobei lesen können das die meisten, brennen ???
Da schaußt Du besser mit der Gerätebezeichnung beim hersteller oder jagst das Ding durch die Suchmaschine.

Weiterhin: Wie kann man alle möglichen Karten testen, ob sie funktionieren, wie Grafik-, Sound oder Netzwerkkarten, ohne diese erst installieren zu müssen?

Entweder zumindest in ein Board stecken und auf grundlegende Funktion testen, von Asrock gab es mal eines mit sämtlichen Steckplätzen und Anschlüssen wie AGP/PCI-E/IDE/SATA, aber so aus dem Stegreif dürfte das am besten mit einer Linux-Distri gehen, weil da i.d.R. die Treibermodule automatisch erkannt und geladen werden.

fakiauso
hostinosti fakiauso

„Hi So steht das mal drin, deswegen hatte ich auch direkt für...“

Optionen

Alles klar, da weiß ich bescheid. An Linux und Ubuntu hab ich ja einiges.

Danke erst mal!

Hostinosti

hostinosti fakiauso

„Hi So steht das mal drin, deswegen hatte ich auch direkt für...“

Optionen

Hallo fakiauso,

habe gerade mal das Netzteil/Platine des Monitors ausgebaut. Mir fällt eigentlich nichts auf, das irgendwelche Elkos aufgebläht sind, oder braune Brühe ausgelaufen ist. Leider finde ich in o.g. Webadresse mein Netzteil nicht. Außer an 2 blauen flachen größeren Elkos und einem normalen, direkt neben dem Kühler hängt so weiße knetmasseartiges Zeug runter. Dach daran, dass die da ausgelaufen sind, aber auf dem Bild in obigem Link ist diese weiße Grütze auch zu sehen? Weiß nun nicht, ob das so sein muss, vielleicht zur Kühlung? Eine Bezeichnung, die ich auf der Rückseite des Netzteiles gefunden habe ist folgende:

SEC S/N CN08BN4400124DSE38A7VE217 R.B

Nun weiß ich eigentlich gar nicht, wo und was ich bestellen muss.

Gruss Hostinosti

fakiauso hostinosti

„Hallo fakiauso, habe gerade mal das Netzteil/Platine des...“

Optionen

Hallo

Dann schaue Dir einmal die auf diesem Bild an, das sollte eigentlich eine identische Platine sein:

http://www.ebay.com/itm/Samsung-Power-Supply-Unit-IP-35155A-BN44-00124D-/250900156810

Möglicherweise hat Samsung auch irgendwann einmal eine neu revision verbaut, die hier eben nicht aufgeführt ist, das ist aber auch kein Beinbruch.
Jetzt mußt Du halt anhand der Bezeichnung auf den Elkos die erforderlichen Teile selbst herausfinden.

Die weiße Pampe ist normal und hat mit den Elkos nichts zu tun, aber auch wenn diese nicht aufgequollen oder ausgelaufen sind, verflüchtigt sich das Elektrolyt mit der Zeit, das muß also nichts zu sagen haben.
Wenn Du das Ding jetzt vor Dir hast, checke auch einmal das große schwarze Ding unten mit den Spulen für die Inverter.
Wenn das angeschmort ist, dann liegt dort der Hund begraben und Du kannst eigentlich nur die komplette Platine tauschen.

fakiauso

hostinosti fakiauso

„Hallo Dann schaue Dir einmal die auf diesem Bild an, das...“

Optionen

Hallo,

wie es aussieht ist es diesselbe Platine, meine sieht genauso aus. Habe mir die Elkos nochmal genauer angeschaut. Habe 3 von den Elko 820uF 25V 10mm drauf, die alle ein leichte Wölbung nach oben aufweisen. Allerdings steht auf der Platine für jeden Elko eine andere Bezeichnung: C112, C113 und C316, dies verunsichert mich dann ein wenig, da ich denke, dass es doch nicht so die richtigen  Elkos sind? Es sind aber alles die gleichen Dinger - 820uF 25V 10mm. Vielleicht sind dass aber schon die Übeltäter. Die anderen Elkos haben nicht so eine Wölbung, sie sind oben drauf noch  flach, sehen aus wie neu. Das schwarze Ding mit den Spulen habe ich auch gecheckt, sieht noch wie neu aus, kann nichts erkennen, dass da was angeschmort ist. Die oben genannten Elkos habe ich mir schon mal vorgemerkt und den Link für die Bestellung gespeichert, sind ja nicht so teuer mit 1,09 €/je Stück.

Hostinosti

hexagon hostinosti

„Hallo, wie es aussieht ist es diesselbe Platine, meine sieht...“

Optionen

Hallo,

die Bezeichnung auf der Platine C112, C113 und C316 sagen nichts über die elektronischen Eigenschaften eines Elkos aus. Sie dienen lediglich nur zur Hilfe mittels einem Schaltplan diese Teile auf der Platine wieder zu finden.
Denn erst auf dem Schaltplan kann man lesen, dass z.B. ein C112 einem Kondensator von 820µF/25 Volt entspricht.
Der optische Zustand sagt absolut nichts über den Gesundheitszustand eines Elkos aus. Es sei denn, dass er explodiert ist.
Um die mögliche Ursache eines defekten Elkos festzustellen, muss man den schon auslöten und autark vermessen. Falls der Elko einen völligen Kurzschluss haben sollte, kann man das mit einem einfachen Widerstandsmeßgerät aus dem Baumarkt für ca. 20€ feststellen.
Falls der Elko bei pulsierender Gleichspannung eine Macke oder Feinschluss hat, ist die Fehlerursache für jemand der nicht über die entsprechenden Meßgeräte verfügt, quasi unmöglich.
Google hilft da weiter. Suche mal nach "kapazitiver Blindwiderstand"
Kommt noch hinzu, dass bei einem Elkokuzschluss- oder Feinschluss meistens die benachbarten Bauteile wie Gleichrichterdioden und ggf. Vorwiderstände auch defekt sind.
Bei den "schwazen Dingern mit Spulen" handelt es sich um Hochfrequenz-Entstördrosseln die verhindern sollen, dass die Schaltferquens von ca. 40 KHz nicht ins öffentliche Stromnetz zurück fließt. Ich habe noch nicht erlebt, dass so eine Drossel kaputt gegangen ist

MfG. Hexagon



hostinosti hexagon

„Hallo, die Bezeichnung auf der Platine C112, C113 und C316...“

Optionen

Hallo,

Ich denke, dass das Problem bzw. die Ursache ja nicht so extrem sein kann, denn wenn der Monitor normal hochgefahren ist und das Bild stand, dann stand es ja, wenn es sein muss, den ganzen Tag, ohne abzukacken. Von meiner minimalen Fachkenntnis her bleibt mir eigentlich nur, zu versuchen die 3 Elkos auszutaschen, und dann weiter zu sehen.

Gruss Hostinosti

fakiauso hostinosti

„Hallo, wie es aussieht ist es diesselbe Platine, meine sieht...“

Optionen

Hi

Das Cxxx nur für die Bezeichnung des Kondensators steht(C halt für englisch Capacitor), hat hexagon ja schon gesagt.
Ich habe mir bei solchen Sachen gleich immer alle in Frage kommenden Elkos zu tauschen, wenn ich einmal dran bin.

Du kannst ja auch erst einmal bei Reichelt oder Conrad schauen, ob die Dinger da günstiger sind oder bei Euch um die Ecke gibt es einen Elektronik-Laden, der so etwas auch hat, viel nimmt sich das meist nicht.

Das wären dann 8 kleinere und 1x der große Klopper, der liegend verbaut ist, dann eben nur darauf achten, daß der Minuspol auf die weiße Markierung gelötet wird.

fakiauso

hostinosti fakiauso

„Hi Das Cxxx nur für die Bezeichnung des Kondensators steht(C...“

Optionen

Hi

alles klar soweit, werde halt mal mein Glück versuchen. Habe erst mal 3 Elkos bestellt. Danke soweit nochmal.

hostinosti

hostinosti fakiauso

„Hi Das Cxxx nur für die Bezeichnung des Kondensators steht(C...“

Optionen

Hi fakiauso,

habe heute die 3 Elkos getauscht, bzw. tauschen lassen, den Monitor gleich zusammengeschraubt und getestet - loooooft alles wieder - glaubst gar nicht wie da das Herz höher schlägt. Das Einzige wo ich ein wenig Angst hatte, die Elkos, die ich gekauft und eingelötet hatte, waren etwas länger. Dachte schon dass ich die Platine nicht mehr reingeschraubt kriege, aber es ging gerade noch so. Jemand warnte mich auch, dass man die Elkos vorm Tausch  entladen sollte bzw. überbrücken. Ist da wirklich noch Saft drauf, nachdem die Platine ca. 2 Wochen ausgebaut rumliegt? Das Material hat mich nur 6,14 € gekostet - nun geht der Monitor wieder.

Ansonsten nochmal danke, auch an alle anderen Beteiligten.

Gruss Hostinosti

fakiauso hostinosti

„Hi fakiauso, habe heute die 3 Elkos getauscht, bzw. tauschen...“

Optionen

Hallo

Ist da wirklich noch Saft drauf, nachdem die Platine ca. 2 Wochen ausgebaut rumliegt?

Sagen wir mal so, die haben ja eine gewisse Selbstentladung und wenn sie sowieso schon verschlissen sind, dann halten die auf jeden Fall keine 2 Wochen. Außerdem mußt Du die Dinger ja auch nicht an den Kontakten anfassen;-)
Bei den kleinen ist das auch nicht so schlimm, aber ich habe schon eine von einem mit höherer Kapazität gewischt bekommen (ein Blitzkondensator von einer Digitalkamera, der wird zwar nur von 1,5V-Batterien gespeist, aber das krabbelt dann schon ordentlich).

Auf alle Fälle erfreulich, das der Verdacht defekter Elkos richtig war und Du jetzt wieder einen funktionstüchtigen TFT hast, Samsung ist da leider echt berühmt-berüchtigt.

Gruß
fakiauso
hexagon gelöscht_268748

„Hat mir jetzt auch keine Ruhe gelassen da meiner eine...“

Optionen

Hallo Fakiauso und Budi58,

für die physikalische Ursache interssiert sich doch außer uns drei doch sowieso niemand.
Kaputt, wegschmeißen, neu kaufen, obwohl die Ersatzteile nur ein paar Cent kosten.
Denn meistens haben die Elkos einen Fein- oder Kurzschluss, oder der BU... (Schalttransistor) hat entweder in der Diodenstrecke Basis/Collektor oder Basis/Emiter einen Kurzschluss. Oder der Fehler ist in der Anlaufschaltung zu suchen. Das ist mehr als lächerlich, weil diese Anlaufschaltung nur aus einer Diode und einem Widerstand besteht.

MfG. Hexagon



luttyy hexagon

„Hallo Fakiauso und Budi58, für die physikalische Ursache...“

Optionen

Jetzt ist es ja wirklich gut.

Hier wurden schon Netzteile repariert und dokumentiert, bevor du wahrscheinlich daran gedacht hast..

Andere können auch denken und letztendlich kann auch nicht jeder mit einem Lötkolben umgehen!!

http://www.nickles.de/forum/monitore-und-displays/2011/lg-24-hd-bildschirm-gestorben-538809324.html


Gruß

luttyy fakiauso

„Hallo Hi, da bist Du wieder beim Elko-Problem oder die...“

Optionen

Nebenbei kauft man so etwas hier, wenn es denn gebraucht sein soll....

Vor 6 Monaten habe ich dort einen 20" TFT 5:4 gekauft (es gibt sie so tut wie nicht), das Gerät absolut makellos zu einem super Preis!

http://www.harlander.com/

Gruß