Laptops, Tablets, Convertibles 11.749 Themen, 55.432 Beiträge

Satellite P200 Touchpad funktioniert nicht mehr

fragenüberfragen / 8 Antworten / Baumansicht Nickles

Hallo allerseits!


- Notebook Toshiba Satellite P200-1FT (Serial No. Y7157159K)
- Betriebssystem: Windows Vista Home - 32-Bit - SP2
- Problem mit Touchpad Synaptics (im Gerätemanager angezeigt als "PS/2-kompatible Maus").


Das Touchpad funktioniert nicht mehr, auch die beiden Tasten nicht. Daß es kaputt ist, glaube ich eigentlich nicht, denn das Notebook sieht aus wie neu und bevor ich angefangen habe, es einzurichten, war nach der Windows-Installation alles OK und ich habe das Notebook immer behandelt wie ein rohes Ei......

Da ich gerne alles abstelle, was nicht unbedingt gebraucht wird, ist es wahrscheinlich ein selbst verursachtes Problem. Mit CCleaner deaktiviere ich fast alles im Autostart und unter Systemsteuerung - Verwaltung - Dienste stelle ich vieles auf "Deaktiviert" oder auf "Manuell". Zudem habe ich natürlich einige Programme installiert und einige andere Einstellungen vorgenommen.

Mit all diesen Treibern funktioniert es nicht:
- Der Treiber, den Windows von sich aus installiert
- Der Treiber, der über das automatische Treiberupdate installiert wird
- Treiber von synaptics.com = Synaptics_v16_3_8_8_C_XP32_Vista32_Win7-32_XP64_Vista64_Win7-64_Acme_Inc.zip
- Treiber von go4download.com = driver_touchpad_synaptics_26615A.exe
- Treiber von toshiba.de = tpdrv-20070809141725.zip

- FN + F9 reagiert scheinbar nicht, zumindest ändert sich unter "Rechtsklick auf Synaptics Zeigegerät im Tray" - "Zeigegerät Eigenschaften" - "Geräteeinstellungen" unter "Aktiviert" nichts. Da steht immer "Ja". Oder hat das mit FN+F9 nichts zu tun? Denn dann könnte es ja sein, daß einfach diese Tastenkombination nicht funktioniert und deshalb das Touchpad ausgeschaltet bleibt. FN in Kombination mit anderen Funktionstastentasten funktioniert. Aber wie kann man testen, ob die F9-Taste funktioniert? (Außer mit Word oder Outlook, beides nicht installiert)

Auch versucht: Vista Recovery-DVD eingelegt und versucht, den Treiber zu installieren der am Anfang funktioniert hat über: Systemsteuerung - Hardware - Hardware manuell aus einer Liste auswählen - Alle Geräte anzeigen. Aber da finde ich in der Auflistung weder "Synaptics" noch "Touchpad" und ich weiß nicht, was ich sonst anklicken sollte.

Touchpad funktioniert auch dann nicht, wenn ich die USB-Maus abnehme.


Hat jemand noch eine andere Idee außer daß es ein Treiberproblem oder nicht funktionierende Kombi FN+F9 sein könnte? Vielleicht habe ich irgendetwas im Autostart deaktiviert, das nach dem wieder Aktivieren (alles schon getestet) trotzdem nicht funktioniert? Oder vielleicht irgendeinen Dienst deaktiviert, der so garnicht auf die Touchpadfunktion hinweist? Oder was sonst?

Ich bin auch über kleinste Hinweise froh, die mich auf einen Weg bringen könnten, den ich noch nicht ausprobiert habe.


Es grüßt Euch Manuel

(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen
Alpha13 fragenüberfragen

„Satellite P200 Touchpad funktioniert nicht mehr“

Optionen

Das Pad blinkt nicht etwa blau?

Dann ist das Touchpad im Tastenmodus und Handbuch lesen bildet...

Sonst mußt du schon Hersteller-ID (VEN_xxxx) und die Geräte-ID (DEV_xxxx) posten:
http://aps2.toshiba-tro.de/kb0/HTD0302U00000R01DE.htm

http://www.supportnet.de/faqsthread/2385863

Bei nem ALPS Touch Pad läßt sich auch der Synaptics Treiber installieren und dann macht das Teil AFAIK nix mehr und das wurde im P200 auch verbaut.

Übrigens sucht man (und gibt die auch an) über die Modell-Kurz-Nummer (PSPxx) nach Treibern bei Toshiba!!!

bei Antwort benachrichtigen
fragenüberfragen Alpha13

„Das Pad blinkt nicht etwa blau Dann ist das Touchpad im ...“

Optionen

Hallo Alpha13!

Erstmal vielen Dank für Deine Antwort. Große Hoffnung hatte ich bei dem Tip, den Alps-Treiber zu installieren, leider funktioniert es auch damit nicht.

Neee, Touchpad blinkt nicht. Das Handbuch hatte ich auch schon mehrfach mit Suchbegriff "Touchpad" durchsucht und nix gefunden. Wenn ich als Suchbegriff "Tastenmodus" eingebe, wird nichts angezeigt. Auch die Suchmaschinen spucken nix aus. Was ist der Tastenmodus? Gefunden habe ich ihn nur in Verbindung mit dem "Dual-Modus". Aber den kann ich nirgends einstellen.

-------------------------------------------

Systeminformation: TouchPad steht nicht unter Problemgeräte
Keine IRQ-Konflikte.

Systeminformation - Systemübersicht - Komponenten - Eingabegeräte:

Hardwaretyp: Synaptics PS/2 Port TouchPad
Tastenanzahl: 0
Status: OK
PNP-Gerätekennung: ACPI\SYN0705\4&1964EA33&0
Unterstützte Energieverwaltung: Nein
Doppelklickschwellenwert: Nicht verfügbar
Links- oder rechtshändig: Nicht verfügbar
IRQ-Kanal: IRQ 12
Treiber: ....system32\drivers\i8042prt.sys (6.0.6001.18000, 53,50 KB (53.784 Bytes), 15.12.2012 02:37)

Mit Alps-Treiber ist alles genau gleich, außer
Hardwaretyp: Alps Pointing-device

---------------------------------------------

Geräte-Manager unter Details - Hardware-IDs
ACPI\SYN0705
*SYN0705
(Das Gleiche steht da auch mit dem Alps-Treiber)

Nach Installation vom Alps-Treiber (Download von Toshiba.de) Meldung bei Rechtsklick auf Symbol im Tray - Eigenschaften von Maus:
"Keine Verbindung zum Zeigegerät-Treiber von Synaptics möglich.
Wenn ein anderer PS/2-Zeigegerät-Treiber installiert ist, deinstallieren Sie den Synaptics-Treiber.....
Möchten Sie den Synaptics-Treiber jetzt deinstallieren?"
Beim Klick auf Button "Nein" erscheint dann doch: "Eigenschaften von Maus" und hier steht unter "Geräteeigenschaften" Gerätestatus: Das Gerät funktioniert einwandfrei.
Unter "Geräteeinstellungen" heißt es allerdings auch wieder "Synaptics Zeigegerät".

Vermutlich also kein Alps-Gerät?

---------------------------------------------

Bitte nicht schimpfen, aber ich kann nirgends diese Nummern ausfindig machen.
VEN_xxxx
DEV_xxxx
PSPxx

Mit den beiden Links komme ich nicht weiter da 1. Keine Problemgeräte und 2. Keine solchen Angaben im Geräte-Manager, da steht nur ACPI\SYN0705. Auf der Unterseite des Laptops steht auch nichts, nur:
Model Name: Satellite P200-1FT
Model No.: PSPB6E-0KG01FBR (wobei ich nicht sehen kann, ob es Nullen oder Os sind)
Serial No.: Y7157159K
Und diverse andere Angaben wie Wifi, Akku, irgendwelche Zahlenreihen, aber nichts mit VEN, DEV oder PSP.

Über die Suchmaschinen finde ich leider auch nichts Brauchbares.

------------------------------------------------------

Vielleicht ist doch die Hardware kaputt? Aber überall im System heißt es, es sei alles OK, alles funktioniere einwandfrei, nirgends im System gibt es einen Hinweis auf eine fehlerhafte Installation (außer mit dem Alps-Treiber) oder Hardware.

Achsoja, unter "Eigenschaften von Maus" steht immer "Synaptics TouchPad V6.3", egal welcher Synaptics-Treiber installiert ist. Das ist dann wohl die verbaute Hardware?


Mit der Hoffnung auf eine erneute Antwort
grüßt Manuel

(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen
Alpha13 fragenüberfragen

„Hallo Alpha13 Erstmal vielen Dank für Deine Antwort. Große ...“

Optionen

Ist ein Synaptics Touchpad und bei Touchpads sieht die Hardware ID halt so aus.

infinst_autol.exe installieren und neustarten:
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20775&keyword=inf&lang=eng

Bei Toshiba gibts den Intel Chipsatztreiber für den Intel® PM965 Express Chipsatz der Kiste nicht zum Download und daran kann das da schon liegen, besonders mit den Fn Tasten gibts Ärger, wenn der Chipsatztreiber nicht drauf ist...

bei Antwort benachrichtigen
fragenüberfragen Alpha13

„Ist ein Synaptics Touchpad und bei Touchpads sieht die ...“

Optionen

Boah, funktioniert immer noch nicht. Habe zuletzt den Treiber aus C:\Toshiba\Drivers\Touchpad\Synaptics\WinWDF\x86 nochmals nachinstalliert. Auch nix. Dann versucht, über den Geräte-Manager den Treiber von der Betriebssystem Recovery-DVD zu installieren, aber da kommt nur die Meldung, daß der beste oder neueste Treiber bereits installiert ist.

Vielleicht funktioniert ja einfach nur die F9-Taste nicht mehr und das Touchpad bleibt somit außer Betrieb? Ich habe keine Idee mehr, Du vielleicht?

Wenn ich keine Antwort mehr von Dir bekomme, werde ich Word installieren, damit soll man die F9-Taste testen können. Und wenn alle Stricke reißen, kaufe ich eine neue Festplatte und installiere das System nochmals zu Testzwecken völlig neu (Festplatte brauche ich eh für anderes Notebook). Wenn das Touchpad dann auch nicht funktioniert, hilft wahrscheinlich nur noch Notebook aufschrauben und Kabel aufstecken oder austauschen oder so........

Danke für Deine Tips und nochmals Gruß von Manuel

(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen
Alpha13 fragenüberfragen

„Boah, funktioniert immer noch nicht. Habe zuletzt den ...“

Optionen

Das neueste Bios ist drauf?

http://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=3&ved=0CEgQFjAC&url=http%3A%2F%2Fwww.dexid.org%2Fw%2Fimages%2F8%2F8f%2FToshiba_SATELLITE_P200_P205.pdf&ei=uV9TUYQXydiyBtv3gNAL&usg=AFQjCNENNX5tY5HDJ4DOWgQ2puAgbwy77g&sig2=U5aA8cjaHCxIgeL-HZ6ODw&bvm=bv.44342787,d.Yms&cad=rja

http://www.abcde.de/ml1220.html

Die RTC = Bios Batterie ist da AFAIK "sinnigerweise" verlötet...

Windows neu installieren und dann zuerst den Intel Chipsatztreiber installieren ist da schon angesagt.

Du hast bei der Windows Installation nicht ne USB Maus angeschlossen?

Das ergibt manchmal Probs mit dem Touchpad.

bei Antwort benachrichtigen
fragenüberfragen Alpha13

„Das neueste Bios ist drauf http://www.google.de/url sa t rct ...“

Optionen

Hallo Alpha13!

BIOS updaten traue ich mich nicht. Das TouchPad hat ja am Anfang auch funktioniert.

Das "Maintenance Manual" ist gut. Zwar eigentlich viel zu schwierig, aber teilweise kann sogar ich etwas damit anfangen.

Festplatten waren ausverkauft, hole nächste Woche eine. Dann werde ich Windows installieren wie Du geschrieben hast. Diesmal dann auch OHNE USB-Maus, war tatsächlich während der Installation angeschlossen.

BIOS-Batterie sollte OK sein, alle Angaben sind noch eingestellt, auch Uhrzeit stimmt. Verlötet - Mist. Werde nachschauen. Melde mich wieder, wenn Windows neu installiert ist.

Danke und Gruß von Manuel
(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen
fragenüberfragen Alpha13

„Das neueste Bios ist drauf http://www.google.de/url sa t rct ...“

Optionen

Hallo nochmals, Alpha13!


So, ich gebe jetzt auf.

Die F9-Taste funktioniert in Word.

Habe Windows mit der zugehörigen Recovery-Version auf eine neue Festplatte installiert - ohne externe Maus. Geräte-Manager zeigt an, daß alles richtig installiert ist. Es funktioniert auch alles, nur das Touchpad nach wie vor nicht.

Dann wird das Notebook halt nur mit externer Maus benutzt.


Die BIOS-Batterie habe ich nicht gefunden. Weißt Du, wie man da rankommt? Ist sie unter der Tastatur oder muß man die ganze Unterseite des Notebooks abnehmen? Auf der Unterseite habe ich alle kleineren Teile abgeschraubt und sogar unter den Festplatten und unter dem Arbeitsspeicher nachgeschaut. Ich würde nur gerne schonmal wissen, wo die Batterie ist, falls sie mal gewechselt werden muß.

Im mitgelieferten Handbuch steht:
1. Der RTC-Akku des Computers ist eine Lithium-Batterie und sollte nur von Ihrem Fachhändler oder einem TOSHIBA-Kundendienstmitarbeiter ausgewechselt werden.
2. Ladezeit des RTC-Akkus ca. 24 Stunden.

Ist das nun ein Akku oder eine Batterie? Wenn es tatsächlich ein Akku ist, muß man ihn vielleicht nie wechseln und kommt deshalb so schlecht dran und deshalb ist er auch verlötet?

Vielleicht hast Du ja Lust, nochmals kurz zu antworten.....

Grüße von Manuel

(PS: Alte Rechtschreibung)
bei Antwort benachrichtigen
Planitzer fragenüberfragen

„Satellite P200 Touchpad funktioniert nicht mehr“

Optionen

Hallo Experten

Auch ich habe ein Problem mit dem Touchpad. Also habe in der Systemsteuerung das Häkchen gemacht zum abschalten des Touchpad wenn eine USB Maus angeschlossen ist. Ging auch. Jetzt ist mir aufgefallen das es nicht mehr geht. Also das Touchpad bleibt immer an. Auch bei Wlan Maus. Was kann es sein?

mfg

Planitzer

bei Antwort benachrichtigen