Laptops, Tablets, Convertibles 11.743 Themen, 55.357 Beiträge

notebook bootet nicht (manchmal!!)

moto2 / 4 Antworten / Baumansicht Nickles

Seit paar Tagen bricht mein Laptop den Bootvorgang nach der Erkennung der Laufwerke ab (1xHDD und 1xDVD+-RW) ab, wenn er bereits eingeschaltet ist/war. Auch ins BIOS-Setup komme ich dann nicht. Der Bildschirm friert einfach ein. Also muss ich ihn aussachalten, paar Minuten stehen lassen und dann funktioniert alles wieder bis zum nächsten Neustart.

Leider tritt der Fehler gar nicht so regelmäßig auf.... aber erst paar Worte zum System:

Acer-Notebook mit Pentium M 1.5GHz, XP Pro, 512MB Speicher, 60GB HDD, DVD+-RW, ATI Mobility Radeon 9200 64MB Grafikkarte.

Nachdem ich die Platte wegen dieses Fehlers formatiert habe (inkl. fixboot und fixmbr und anschließendem Löschen der einzigen Partition) lief erstmal alles dauerhaft => nachdem ich dann alle Treiber von der Original-CD installiert hatte, trat der Fehler wieder auf. Dann habe ich alle Treiber wieder deinstalliert und dann lief das System wieder einwandfrei => Dann habe ich mir gedacht die Treiber wieder einzeln zu installieren bis der Fehler wieder auftritt, um diesen dann wieder zu deinstallieren. Doch ich konnte alles ohne Fehler installieren, um beim nächsten Booten den Fehler wieder zu haben :( Also alles nochmal deinstalliert und trotzdem bleibt der Fehler diesmal wieder da??

Weiß jemand was es sein könnte, woran es liegen könnte?
Bin für jeden Tipp dankbar! Braucht ihr noch infos?


Gruß
moto

bei Antwort benachrichtigen
GTFreak moto2

„notebook bootet nicht (manchmal!!)“

Optionen

Es wäre hilfreich zu wissen, bei welchem der Treiber der Fehler auftritt, aber das kannst Du uns wohl nicht sagen.
Jetzt habe ich noch eine Idee! Wenn Du beim Booten F8 drückst, kannst Du protokolliert starten. Mach das mal und schau die das Log dann mal an.

Für die Zukunft: Generell erst das Betriebssystem aufsetzen und dann einen Wiederherstellungspunkt setzen. Dann alle wichtigen Windows-Updates installieren, dann wieder WH-Punkt setzen. Und zu guter letzt alle aktuellen Treiber installieren und wieder einen WH-Punkt setzen. So hast Du wenigstens eine Basis.

cu,
GTFreak

bei Antwort benachrichtigen
moto2 GTFreak

„Es wäre hilfreich zu wissen, bei welchem der Treiber der Fehler auftritt, aber...“

Optionen

Hi,

danke erstmal für die Antwort und Tipps!

Ich kann wirklich nicht sagen an welchem Treiber es lag (hatte auf das WLAN getippt, aber beim zweiten mal war es das Touchpad, usw....).
Den protokollierten Start kann ich erst heute abend machen.

Ich habe mal die Festplatte ausgebaut und das Notebook gestartet, von CD gebootet (mal XP mal Linux) und immer nach einem Neustart blieb der Rechner an der besagten Stelle hängen => Können wir somit die Festplatte/Treiber als Fehlerquelle ausschließen?


Danke und Gruß
moto

bei Antwort benachrichtigen
Olaf19 GTFreak

„Es wäre hilfreich zu wissen, bei welchem der Treiber der Fehler auftritt, aber...“

Optionen

> Für die Zukunft: Generell erst das Betriebssystem aufsetzen und dann einen Wiederherstellungspunkt setzen.

Hi GTF und moto, entweder das - oder gleich nach der Installation erstmal aktivieren und dann ein Image vom System machen. Später evtl. weitere Images mit zusätzlich den wichtigsten Treibern / Anwendungen / etc. anfertigen. Das ist noch gründlicher als die Systemwiederherstellung von Windows.

Ein geeignetes Programm dafür wäre Acronis TrueImage, das liegt sehr häufig als abgespeckte Gratisverision den CDs von Computermagazinen bei (afaik derzeit auf Chip, Juli- oder August-Ausgabe).

CU
Olaf

"Das sind Leute, die von Tuten und Ahnung keine Blasen haben" (ein Reporter auf die Frage nach der politischen Bildung des typischen Anhangs von Donald Trump)
bei Antwort benachrichtigen
moto2 Olaf19

„ Für die Zukunft: Generell erst das Betriebssystem aufsetzen und dann einen...“

Optionen

Hi,

danke für die Tipps, aber da der Fehler auch ohne Festplatte auftritt, frage ich mich ob es irgendwie mit der Temperatur zusammenhängen kann? Es kommt mir so vor, dass wenn der Rechner lange lief, er eine längere Ruhephase (ausgeschalteter Zustand) braucht, um neu starten zu können.
War auf der Suche nach etwas was mir die Temperaturen im Innenleben anzeigt => aber die dazugehörigen Programme finden angeblich keine Sensoren und im BIOS-Setup wird gar nichts angezeigt was damit zu tun hat.
Wenn die Sensoren aber nicht existieren => dann kann er doch auch nicht so klug sein und beim Starten merken, dass irgendwas zu heiß ist??

Gruß
moto

bei Antwort benachrichtigen