Mainboards, BIOS, Prozessoren, RAM 27.145 Themen, 122.118 Beiträge

Benötige dringend eine Treiber CD für Asus P5P800 SE

papa-frank / 10 Antworten / Baumansicht Nickles

Hilfe ich bin völlig verzweifelt. Ich habe heute einem Freund einen PC neu mit Windows XP installiert und habe fast alles hinbekommen ABER.... ich bekomme die Audiotreiber nicht zum laufen. Diese werden zwar installiert aber nicht mehr aktiviert. Das Betriebssystem weigert sich einfach die Audiotreiber zu benutzen.
Ich habe schon alle möglichen Soundtreiber für dieses Board versucht, ergebnislos. Der Sound will einfach nicht funktionieren. Gibt es irgendwo noch eine Treiber CD für das Motherboard ASUS P5P800?
Also kommt mir bitte nicht mit diesem oder jenem Treiber aus dem Internet. Das funtz einfach nicht.
Ich habe irgendwo mal gelesen, das man einen alten Audiotreiber erst installieren muß, damit man den Sound zum laufen bekommt. Ich weiß mir wirklich nicht mehr anders zu helfen als mit einer Treiber Support CD, die ich hier aber einfach nicht habe.
KANN MIR DA DARAUSSEN JEMAN HELFEN???

bei Antwort benachrichtigen
Maybe papa-frank

„Benötige dringend eine Treiber CD für Asus P5P800 SE“

Optionen
"Es gibt nur eine falsche Sicht der Dinge: der Glaube, meine Sicht sei die einzig Richtige!" (Nagarjuna, buddhistischer Philosoph)
bei Antwort benachrichtigen
papa-frank Maybe

„http://support.asus.de/download/download.aspx?modelname P5P800 SLanguage de-de...“

Optionen

Was glaubst Du wo ich schon mindestens 10xmal gewesen bin? Nochmal zum mitkeilen:
Also kommt mir bitte nicht mit diesem oder jenem Treiber aus dem Internet. Das funtz einfach nicht. Ich brauche wirklich die Treiber Support CD des ASUS P5P800 SE.
ASUS selber hat sogar schon längst den Support für dieses Board eingestellt. So viel habe ich nämlich auch schon herausgefunden.

bei Antwort benachrichtigen
Alpha13 papa-frank

„Was glaubst Du wo ich schon mindestens 10xmal gewesen bin? Nochmal zum...“

Optionen

Das ist der richtige Link:
http://support.asus.de/download/download.aspx?modelname=P5P800%20SE&SLanguage=de-de

Da muß auch definitiv zuerst! das Intel(R) Chipset Software Installation Utility V7.0.0.1019. installiert werden, unter Utilities zu finden...

Besser ist es da diesen neuesten Intel Chipsatztreiber zu nehmen:
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=816&DwnldID=18494&ProductFamily=Chips%C3%A4tze&ProductLine=Chipsatz-Software&ProductProduct=Software-Installations-Utility+f%C3%BCr+Intel%C2%AE+Chips%C3%A4tze&lang=deu

Dann den installierten Soundtreiber deinstallieren und neustarten.

Danach den AD1888 SoundMAX Audio Driver V5.12.2.5410 installieren und es sollte laufen, der onboard Sound muß natürlich im Bios aktiviert sein.

Wenn nicht darfst du XP neu installieren und danach die richtigen Treiber in der richtigen Reihenfolge...

bei Antwort benachrichtigen
Maybe Alpha13

„Das ist der richtige Link:...“

Optionen
Das ist der richtige Link:
http://support.asus.de/downloa ... uage=de-de


Stimmt, hab das SE übersehen! Danke!

Mal schauen, ob das Teil jetzt wieder läuft.

Gruß
Maybe
"Es gibt nur eine falsche Sicht der Dinge: der Glaube, meine Sicht sei die einzig Richtige!" (Nagarjuna, buddhistischer Philosoph)
bei Antwort benachrichtigen
papa-frank Maybe

„ Stimmt, hab das SE übersehen! Danke! Mal schauen, ob das Teil jetzt wieder...“

Optionen
Mal schauen, ob das Teil jetzt wieder läuft.

Seit wann ist das dein Problem? Ich bin hier der Hilfesuchende. Aber nichts für ungut. Ich werde mal sehen ob eure Vorschläge etwas bringen
bei Antwort benachrichtigen
Maybe papa-frank

„ Seit wann ist das dein Problem? Ich bin hier der Hilfesuchende. Aber nichts...“

Optionen
Seit wann ist das dein Problem? Ich bin hier der Hilfesuchende. Aber nichts für ungut. Ich werde mal sehen ob eure Vorschläge etwas bringen

Na, Du bist ja ein richtiges Herzchen! Hast aber völlig Recht! Ist nicht MEIN Problem!

Gruß
Maybe
"Es gibt nur eine falsche Sicht der Dinge: der Glaube, meine Sicht sei die einzig Richtige!" (Nagarjuna, buddhistischer Philosoph)
bei Antwort benachrichtigen
The Wasp papa-frank

„Benötige dringend eine Treiber CD für Asus P5P800 SE“

Optionen

Ich denke, das Board, bzw. der Soundchip sind im Arsch. Windows sieht ihn zwar, installiert ihn, kann ihn aber nicht aktivieren oder beim Neustart ist plötzlich nicht mal eine Soundkarte da. Das hatte ich mit einem P4P800 auch. Da fielen erst die Netzwerkkarte mit genau den selben Treiberprobs wie bei dir aus, dann sogar die PCI-Soundkarte. Die Teile laufen in einem ASRock seit Monaten.
Wenn ihr nicht neu kaufen wollt, versuchts mit einer billigen, vielleicht sogar gebrauchten Soundkarte. Mit den Treibern hat das imo nix zu tun.

Ende
bei Antwort benachrichtigen
papa-frank The Wasp

„Ich denke, das Board, bzw. der Soundchip sind im Arsch. Windows sieht ihn zwar,...“

Optionen
Ich denke, das Board, bzw. der Soundchip sind im Arsch.

Da der Sound noch Stunden vorher funktioniert hat, halte ich es für nahe zu ausgeschlossen, das der Soundchip defekt ist.
bei Antwort benachrichtigen
papa-frank

Nachtrag zu: „Benötige dringend eine Treiber CD für Asus P5P800 SE“

Optionen

Also gut Leute,

ich habe die Treiberdatei von Intel heruntergeladen und den Soundtreiber von Asus kann ich ja ruhig nochmal herunterladen. Allerdings wird es noch bis zum Wochenende dauern bis ich wieder bei meinem Kumpel bin.
Also frühstens am nächsten Montag kann ich Euch mitteilen ob es gefuntz hat oder nicht. Also bis dann

bei Antwort benachrichtigen
papa-frank

Nachtrag zu: „Benötige dringend eine Treiber CD für Asus P5P800 SE“

Optionen

So Leute der Sound Funtz wieder. Der Fehler lag ganz versteckt in der Konfiguration des Treibers, der statt den Soundchip versuchte die Soundkarte anzusprechen. Nur mir einem Fernzugriff eines Bekannten haben wir das Problem schnell in den Griff bekommen. Ich selber hatte gar nicht richtig verstanden was den nun überhaupt die Änderung herbei geführt hatte aber es war nur eine kleine Einstellung im Soundprogramm und schon lief alles. Der verdammt Mist wird auch immer komplizieter.

bei Antwort benachrichtigen