Mainboards, BIOS, Prozessoren, RAM 27.209 Themen, 122.930 Beiträge

ASUS TUSL2-C mit Sound on Board, Probleme mit der Interrupt-

janni_5 / 3 Antworten / Baumansicht Nickles

Hallo!
Habe folgenden Rechner:
Board TUSL2-C, PIII 1200, Leadtech Ti200 Graka, 256 MB RAM, Fritz! PCI Karte, Realtek Netzwerk-Karte.

Kann mir jemand sagen, wie ich dem Sound on Board einen festen IRQ zuweisen kann?

Wenn ich die Zuweisung im Bios komplett auf automatisch einstelle, liegt der Sound auf IRQ 5. Die Graka wird hierbei auf IRQ 11 gelegt. So weit so gut. Leider liegen die Fritz! und die Realtek zusammen auf IRQ 9! Wenn ich nun der Realtek Netzkarte IRQ 10 zuweise, legt sich der Sound sofort auf IRQ 9 - ist das nicht toll?!

Wer kann mir helfen? Laut ASUS stehen für PCI Steckkarten max. 4 IRQs zur Verfügung (INT A bis D). Im Handbuch gibt es auch eine "Interrupt Request Table" - die geht jedoch von A bis H! Nix verstehen! Gibt es eine Definition für die INTs A bis H? Für das P3B-F gibt es auch solche Tabelle, jedoch nur von A bis D. Hier konnte man auch ersehen welche Slots mit wem "shared" waren. Und z.B. der AGP Port mit PCI Slot 1 zusammenhing.

Vielen Dank im voraus!

Janni_5

bei Antwort benachrichtigen
GarfTermy janni_5

„ASUS TUSL2-C mit Sound on Board, Probleme mit der Interrupt-“

Optionen

...mit welchem bertiebssystem arbeitest du?

wenn mit w2k oder xp - dann keine panik, schau mal in´s archiv unter acpi, dort ist das alles erklärt.
...und wenn ansonsten dein system läuft - dann brauchst du nichts zu unternehmen. bei mir sind unter w2k alle irq auf 9 - ohne probleme.

The two basic principles of Windows system administration: For minor problems, reboot For major problems, reinstall
bei Antwort benachrichtigen
janni_5 GarfTermy

„...mit welchem bertiebssystem arbeitest du? wenn mit w2k oder xp - dann keine...“

Optionen

Hallo garftermy und Danke erst einmal!

Arbeite mit Win Me und Win 98 (per XFdisk-Bootmanager).
Ich habe jetzt herausgefunden dass der Sound an Slot 6 angehängt ist.
Wie? Try and Error natürlich. Habe im Bios solange herumgestellt und mir immer wieder die jeweiligen Ergebnisse im Systemmanager angeschaut und...es herausgefunden. Oh Mann!

Ich habe die IRQs jetzt vernünftig organisiert, habe jedoch ein verbleibendes Problem:

Win Me spielt keine Windows Start-Musik ab. Sämtliche Sounds und die "Windows beenden" Musik werden problemlos gespielt. Win 98 hat keinerlei Probleme! Was ist das nun schon wieder?

Danke, janni_5

PS: DxDiag absolviert problemlos alle DirectX Tests!

bei Antwort benachrichtigen
GarfTermy janni_5

„ASUS TUSL2-C mit Sound on Board, Probleme mit der Interrupt-“

Optionen

...dann gib mal in der "systemsteuerung" bei "sound und multimedia" einen klang an - ich denke, das wird schon reichen.

The two basic principles of Windows system administration: For minor problems, reboot For major problems, reinstall
bei Antwort benachrichtigen