Mainboards, BIOS, Prozessoren, RAM 27.208 Themen, 122.919 Beiträge

ASUS A7V - USB

Jorlin / 9 Antworten / Baumansicht Nickles

Hallo!

Habe mir vor kurzem ein ASUS A7V Mainboard zugelegt. Bin auch sehr zufrieden!
Nur (fast)jedes mal, wenn ich mich mit meinem USB-Modem ins Netz einwähle, stürzt nach einiger Zeit die USB-Schnittstelle ab!!
Keiner der USB-Ports ist dann noch aktiv (einfach tot)!
Ich habe bereits den WindowsSE-USB-Patch istalliert. Hat jedoch keine Wirkung darauf! Auf meinem alten System gab es keine Probleme!
Auch mein USB-Scanner arbeitet einwandfrei (naja, benötigt die USB-Schnittstelle ja auch nicht so lange wie das Modem).

Kennt jemand das Problem? Hat jemand vielleicht eine Lösung?

Falls es dazu keine Lösung gibt: Wer kennt ein gutes günstiges Modem als PCI-Steckkarte oder für einen COM-Anschluß???

Mein System:

Athlon Thunderbird 1100@1248
Hercules Prophet II MX
Terratec DMX X-fire
ASUS A7V

bei Antwort benachrichtigen
(Anonym) Jorlin

„ASUS A7V - USB“

Optionen

Probier ein anderes Bios aus (findest Du auf www.asuscom.de), die älteren Versionen haben noch Probleme mit dem USB-Port.

Alex

bei Antwort benachrichtigen
(Anonym) Jorlin

„ASUS A7V - USB“

Optionen

Habe bereits das aktuellste Bios!

bei Antwort benachrichtigen
kq Jorlin

„ASUS A7V - USB“

Optionen

Hätte hier noch ein altes externes Modem rumliegen, original Medion. Bei Interesse posten oder Mail an modem@queitsch.de! Habe DSL und damit keine Verwendung dafür. >kq

bei Antwort benachrichtigen
Marc M. Jorlin

„ASUS A7V - USB“

Optionen

Ich hatte genau dasselbe Problem mit fast der gleichen Hardware-Konstellation gehabt (ASUS A7V-Board, Terratec DMX-Fire 1024, Fritz!Card USB,...). Das Problem trat immer dann auf, wenn die Terratec Karte sich mit dem USB Controller einen Interrupt teilen mußte, sprich wenn sie entweder in PCI-Slot 4 oder 5 steckte. Diese beiden Slots und der USB Controller teilen sich immer ein und denselben Interrupt. Nachdem ich die Soundkarte in den PCI-Slot 3 einbaute und sicherstellte, daß sie keinen Interrupt mehr mit dem USB Controller shared, lief auch der USB ISDN Controller wieder einwandfrei.

Viel Glück.

bei Antwort benachrichtigen
Jorlin Marc M.

„Ich hatte genau dasselbe Problem mit fast der gleichen Hardware-Konstellation...“

Optionen

Genau das dachte ich mir auch! Habe Terratec auch auf PCI Slot 3 gesetzt! Aber das hat leider nicht so gut geholfen wie es bei dir zu sein scheint!

Aber trotzdem vielen Dank!

PS: Nachdem ich es heute mit einem PCI Modem ausprobiert habe, und mein Computer etwa nach dem selben Zeitschema abgestürtzt ist, wie es mit dem USB-Controller der Fall war, nehme ich an, daß dies ein Software und kein Hardwareproblem ist...

Freue mich jetzt schon auf Windows Wistler!!!!!!!!!

bei Antwort benachrichtigen
Marc M. Jorlin

„ASUS A7V - USB“

Optionen

Leider muß ich nachträglich vermelden, daß auch bei mir das Problem durch das Wechseln der Soundkarte in PCI-Slot 3 nicht behoben sondern nur verlagert wurde. Ich hab nämlich inzwischen eine MPEG2-Decoder Karte (Hollywood RealMagic) auf den PCI-Slot 5 gelegt. Solange diese nicht im Betrieb ist, kann ich ohne Probleme über meinen USB ISDN Controller mit dem Netz verbunden sein. Sobald ich aber die MPEG2-Decoder Karte verwende (DVD-Player starte), friert fast umgehend meine Netzverbindung ein.
Inzwischen schleicht sich bei mir der Verdacht ein, daß der VIA USB Controller grundsätzlich Probleme mit dem Interrupt-Sharing hat.
Ich hab auch das USB-Patch von Microsoft ausprobiert. Ebenfalls ohne Erfolg. Beim Surfen durchs Netz habe ich inzwischen viele Leidensgenossen getroffen, die allesamt Probleme mit dem ASUS A7V, AMD CPUs und VIA USB Controllern haben. Und keiner hat bislang eine brauchbare Lösung gefunden.
So langsam fühle ich mich von den Hardware-Herstellern regelrecht verarscht. Da legt man tausende von Mark für ein fettes System hin und wird im Grunde zum Beta-Tester von unausgereiften Produkten.

bei Antwort benachrichtigen
Jorlin Marc M.

„Leider muß ich nachträglich vermelden, daß auch bei mir das Problem durch das...“

Optionen

Habe bei mir (glaube ich) das Problem gelöst:

Habe Soundkarte an PCI-Slot3; Habe alle Gaming-Controller im Menü der System-Steuerung deaktiviert (nur noch AudioAccelerator und MPU-401). Falls du einen USB-Jostick/Controller hast, brauchst Du den Gameport der Soundkarte in der Regel sowieso nicht!

Hat bei mir bisher geholfen!! ToiToiToi!

(Um auf soetwas zu kommen muß man leider erst Windows neu installieren und jedesmal nach jeder Treiberistallation checken, ob es Probleme gibt....:-((((((((((((((()

bei Antwort benachrichtigen
(Anonym) Jorlin

„ASUS A7V - USB“

Optionen

hi,
ich hatte (wie alle hier) das problem mit dem USB-controller.
versucht mal die biosversion: 1005.03d
zwar nur ne beta aber bei mir hat's geholfen.
pellaon

bei Antwort benachrichtigen
(Anonym) Jorlin

„ASUS A7V - USB“

Optionen

Versucht es doch mal mit dem AMD MINIPORT TREIBER !!!!!!

bei Antwort benachrichtigen