Mainboards, BIOS, Prozessoren, RAM 27.218 Themen, 123.023 Beiträge

Award-Bios 4.51 mit 45 GB Festplatte läuft nicht

(Anonym) / 2 Antworten / Baumansicht Nickles

Hallo,

habe ein grosses Problem mit meinem Award-Bios 4.51 (mit qa414.bin-Upgrade, Stand 1/99) zum FIC KA-6130 Motherboard. Seit ich meine neue Festplatte WD 450aa mit 45 GB angeschlossen habe, hängt sich mein System bei der Bios Festplattenerkennung auf. Danach ist Funkstille.
Die FP läuft unter 2. IDE-Channel als Slave. Anscheinend hat mein Bios ein Problem mit FP über 32 GB.
Hat hierzu jemand eine Lösung (neueres Bios-update, irgendwelche Treiber,....)? Irgendwelche Geheimtips vielleicht? Ich kann jede Hilfe brauchen!

Es gibt zwar wohl eine Not-Lösung, die Western Digital vorschlägt (HD auf 8.4 GB jumpern und anschliessend über EZ-Disk-Manager arbeiten), aber da ich die Platte zum einen als Wechsellaufwerk einsetzen möchte und zudem einen Bootmanager mit Win98/Win2000-Auswahl einsetze, befürchte ich bei dieser Lösung neue Schwierigkeiten. Hat jemand damit Erfahrungen gemacht?

Freue mich über jede Antwort!

Marcus.

bei Antwort benachrichtigen
Jason (Anonym)

„Award-Bios 4.51 mit 45 GB Festplatte läuft nicht“

Optionen

Dieses Problem könnte man mit einem neuem Bios lösen, nur leider hat FIC keinen weiteren Support für dieses
Board vorgesehen. Von irgendwelchen Universal-Biosen von Award würde ich abraten, da deren korrekte Funktion
auf Deinem Board nicht gewährleistet ist. Die einfachste Methode wäre, den Onboard-Controller abzuschalten
und durch einen neuen PCI-IDE-Controller mit eigenem BIOS zu ersetzen. Die Promise-Controller sind sehr gut
und haben gleich Unterstützung für U-DMA66 bzw. 100 in der neuen Version.
MfG Jason

bei Antwort benachrichtigen
Daniel (Anonym) (Anonym)

„Award-Bios 4.51 mit 45 GB Festplatte läuft nicht“

Optionen

Hallöchen!

Ich habe das selbe Problem mit einem Gigabyte TX3 Board und der WD450AA. Jaja... dieses ist schon recht alt - ich weiß. :-) Aber trotzdem muss es doch eine Lösung zu dem Problem geben. Wie jumpert man denn die Platte auf 8.4 GB? Selbst wenn ich folgende Daten eingebe (Zylinder: 16383, Heads: 16, Sectors: 63) hängt sich das System beim Booten auf. Eben wie von Marcus beschrieben. Nur wenn ich die Platte im BIOS deaktiviere (Primary Slave = NONE) startet das System.

Ich bin verzweifelt.

Daniel

bei Antwort benachrichtigen