Mainboards, BIOS, Prozessoren, RAM 27.210 Themen, 122.936 Beiträge

ASUS A7V sucks (Bitte Zeit nehmen zum Lesen!) HELP!

TacZeron / 4 Antworten / Baumansicht Nickles

Hey Leute!
Ich benutze ein Asus A7V Board (Bios 1004a) mit T-bird 800, 128 MB Ram, Guillemot Prophet 2 MX, Windows 98/ME, 300W Netzteil, garniert mit folgendem Problem: Vorallem unter Direct 3D tritt bei hohen Auflösungen (ab 1024) ein merkwürdiger Effekt auf. Die Eingabesignale von Maus und Tastatur werden verzögert dargestellt. Manchmal bewegt sich das Bild erst 1 1/2 Sekunden nach der Mausbewegung! Ab und zu hängt auch das Spiel ganz kurz oder es treten Grafikfehler in Menüs auf. Die Karte scheint mir in Ordnung zu sein, da sie in anderen Rechner problemlos läuft. Schwierigkeiten scheint mir der AGP-Port zu machen, da eine AGP-Riva TNT 2 dieselben Probleme verursachte, jedoch eine PCI-Voodoo2-Karte nicht. Allgemein läuft das ganze System nicht sehr stabil.
Nun weíss ich nicht was Sache ist. Liegt ein Prozessor-,RAM-, oder Mainboarddefekt vor???
Ich bin für jede Hiffe dankbar.

bei Antwort benachrichtigen
hart TacZeron

„ASUS A7V sucks (Bitte Zeit nehmen zum Lesen!) HELP!“

Optionen

Ein Defekt würde ich ausschließen, mögliche Ursache:
im Hintergrund arbeitende Programme, Vierensoftware z.B.
Chipsatztreiber nicht korrekt installiert, vorallen der VIA-AGP
Treiber, aktuelle Version bei www.VIA.com.tw
im Bios muß natürlich AGP-PCI und nicht PCI-AGP eingestellt sein.
Solltest Du nicht klar kommen kann es auch nicht schaden mal zu erwähnen bei welchen Spielen dieser Effekt besonders auftritt
mfg hart

bei Antwort benachrichtigen
(Anonym) TacZeron

„ASUS A7V sucks (Bitte Zeit nehmen zum Lesen!) HELP!“

Optionen

Habe auch ein A7V und die MX, allerdings Wind 98SE, Läuft alles wie geschmiert - Ich las bereits von Performace-Problemen mit WinME, es könnte llerdings in der Tat auch der AGP-Treiber sein. Habe selbst den 4.25a installiert. Solltest Du Dein Problem noch nicht im Griff haben, können wir gerne die Systeme mal genauer abgleichen, um der Sache auf die Spur zu kommen.

A7V (BIOS 1004a), Duron 650@650, Prophet II MX (175/166 MHz), PC 133 SDRAM (133-222, Elox-Module), SBLive, CL Voodoo2 (8 MB), Realtech Netzwerkkarte, Windows 98 SE, DirectX 7.0a, NVidia 6.18.

MBS

bei Antwort benachrichtigen
(Anonym) TacZeron

„ASUS A7V sucks (Bitte Zeit nehmen zum Lesen!) HELP!“

Optionen

Hi!

Ich habe auch das A7V mit T-Bird 800, GeForce 2 Karte, IBM U/DMA 100 Festplatte.
Nach installieren der Treiber des Promise Controllers brauch Windows plötzlich ewig zum hochfahren.
Weiß jemand woran das liegt? (Habe Bios Revision 1003)
Für Lösungsmöglichkeiten wäre ich sehr dankbar.

Antwort zu TacZeron:

Haben ähnliches Grafikproblem auf Zweit-Rechner mit PIII - 700 mit Mausbewegungen im Spiel gehabt. Nach langem suchen über Hotline Fehler gefunden. Schuld war nur die Mauseinstellungen unter Windows.
Stell mal Windows Standardmaus ein und laß alle Optionen wie z.B. Mauszeiger nachverfolgen weg.

bei Antwort benachrichtigen
(Anonym) TacZeron

„ASUS A7V sucks (Bitte Zeit nehmen zum Lesen!) HELP!“

Optionen

Zu : Promise Controllers brauch Windows plötzlich ewig zum hochfahren.

Habe auch das A7V und Ultra ATA 100 mit aktuellem Promise Treiber...dazu folgendes : das warten beim Hochfahren (ca.30sec.) ist ganz normal !!! Der Treiber muß geladen werden und liegt an dem Treiber von Promise. In einer der nächsten Versionen soll das behoben sein.
Wer das AUSU A7V hat und nicht mit Ultra ATA 100 fährt, der sollte sich das aktuelle Bios laden; da kann man den Ultra Ata im Bios abschalten und somit entfällt die Abfrage.

bei Antwort benachrichtigen