Linux 14.883 Themen, 105.084 Beiträge

Ubuntu 18.04 läßt sich neben Win 10 nicht alternativ starten

Nikolaus99 / 8 Antworten / Baumansicht Nickles

Trotz entsprechender Einstellung im BIOS kann ich beim hochfahren den Start von Ubuntu (FP1) nicht durchführen. Der PC startet – obwohl ich F8 gedrückt halte, um auszuwählen – trotzdem immer im Windows 10 (FP2). Was muß ich einstellen, damit ich wahlweise eines der beiden BS starten kann, so wie ich es auch vor dem Upgrade von Win 7 auf Win 10 immer konnte ? PC: AMD Phenom II X4 955 Prozessor 3.20 GHz 32-Bit Windows 10 Pro / Ubuntu 18.04 ...Motherboard: ASUS M4A785TD-V EVO ... BIOS: 8Mb Flash ROM, AMI BIOS, PnP, DMI2.0,  SM BIOS 2.5, ACPI2.0a, ASUS EZ Flash 2, ASUS CrashFree Bios 3 ... GRUB-reparieren-Tipps haben mich bisher leider nicht weitergebracht.

bei Antwort benachrichtigen
Alpha13 Nikolaus99

„Ubuntu 18.04 läßt sich neben Win 10 nicht alternativ starten“

Optionen
bei Antwort benachrichtigen
Nikolaus99 Alpha13

„https://www.heise.de/tipps-tricks/Windows-10-Schnellstart-deaktivieren-aktivieren-4000088.html Der Schnellstart muß ...“

Optionen

Vielen Dank Alpha 13,

das war genau der richtige Tipp. Jetzt erscheint beim Hochfahren und F8-Drücken wieder das Auswahlmenue und ich kann sowohl Ubuntu als auch Win10 alternativ starten.
Freut mich echt  .  .  .
Danke !   Nikolaus99

bei Antwort benachrichtigen
violetta7388 Nikolaus99

„Vielen Dank Alpha 13, das war genau der richtige Tipp. Jetzt erscheint beim Hochfahren und F8-Drücken wieder das ...“

Optionen

Hallo Nikolaus99,

wurde die Registry auch geändert? Sonst klappt es auf Dauer nicht!

https://www.nickles.de/forum/linux/2020/dualboot-win10-und-linux-opensuse-_15-1-leap-539262069.html

MfG.

violetta

bei Antwort benachrichtigen
Nikolaus99 violetta7388

„Hallo Nikolaus99, wurde die Registry auch geändert? Sonst klappt es auf Dauer nicht! ...“

Optionen

Hallo violetta,

Danke für deinen Beitrag.  Bin wie von dir beschrieben in die Registry. Habe dann aber folgende Meldung erhalten:

Was kann ich da jetzt weiter machen ? Möchte ja nicht, dass bei einem der nächsten Updates von Win10 die Schnellstartoption wieder eingeschaltet ist.
Schon mal vielen Dank für deine kompetenten Tipps.
MfG   Niko

bei Antwort benachrichtigen
violetta7388 Nikolaus99

„Hallo violetta, Danke für deinen Beitrag. Bin wie von dir beschrieben in die Registry. Habe dann aber folgende Meldung ...“

Optionen

Hallo Niko,

hast Du die Änderungen auf Administratorebene ausgeführt? Ich glaube nicht.

MfG.

violetta

bei Antwort benachrichtigen
Nikolaus99 violetta7388

„Hallo Niko, hast Du die Änderungen auf Administratorebene ausgeführt? Ich glaube nicht. MfG. violetta“

Optionen

Leider komme ich in die Adminebene nicht rein, obwohl ich mir das über  https://www.giga.de/downloads/windows-10/tipps/als-administrator-anmelden-so-gehts/

habe zeigen lassen:

Da weiß ich jetzt auch nicht weiter.

MfG   Niko

bei Antwort benachrichtigen
fakiauso Nikolaus99

„Leider komme ich in die Adminebene nicht rein, obwohl ich mir das über ...“

Optionen

Du brauchst doch nur Win+R drücken und dort regedit eingeben. Dann sollte die UAC-Abfrage kommen und nach Abnicken selbiger kannst Du den EIntrag in der Registry bearbeiten.

Um die Eingabeaufforderung als Admin zu öffnen, kannst Du ebenfalls in der Suchleiste unten cmd einzugeben und dann kannst Du optional mit "Als Administrator ausführen" starten.

https://techmixx.de/windows-10-cmd-eingabeaufforderung-als-admin-oeffnen/

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Nikolaus99 fakiauso

„Du brauchst doch nur Win R drücken und dort regedit eingeben. Dann sollte die UAC-Abfrage kommen und nach Abnicken ...“

Optionen

Hallo Violetta, Ja, jetzt hat alles geklappt. Perfekt. Also ist diese Startgeschichte dauerhaft gelöst. Freut mich total. Herzlichen Dank - und einen schönen Frühling wünsche ich dir und uns allen, mit hoffentlich bald wieder mehr Bewegungsfreiheit. MfG Niko

bei Antwort benachrichtigen