Linux 14.928 Themen, 105.575 Beiträge

Installation SuSe Linux 7.0, die 2.

kg72 / 12 Antworten / Baumansicht Nickles

Hallo zusammen,

habe heute zum 2. Mal versucht, die SuSe Linux 7.0 Professional zu installieren.

Die Programmpakete werden ordnungsgemäß installiert; wenn das System danach neu gebootet wird, kommt als nächstes die Auswahl des Monitors.

Ich habe einen Belinea 10 70 20

Nach Auswahl dieses Monitors wird der Bildschirm schwarz bzw. es erfolgt eine fehlerhafte Darstellung. Dasselbe passiert bei der Auswahl eines anderen Modells.

AMD K6-II 300 MHz, 160 MB
- HP Scanjet 4200 C
- HP CD-Writer 9310i
- Elsa Gladiac GeForce 2 GTS
- Logitech MouseMan3 (PS/2), TrackMan Marble (PS/2)
- Creative Labs SoundBlaster Live! Value
- Samsung DVD-ROM SD-608

Wie sieht es mit der USB-Unterstützung aus? Unter `Systeminformationen` wird der USB-Controller angezeigt, beim Booten wird aber dann der Hinweis ausgegeben, daß man die USB-Unterstützung im BIOS aktivieren soll (was bereits richtig eingestellt ist).
Für mich wäre das deshalb interessant, weil mein Scanner und Modem über USB angeschlossen sind. Gibt es da evtl. einen Ausweg?

Sind irgendwelche Probleme mit o.g. Hardware bekannt?

Es ist ja fast zum verzweifeln! So schwar kann das doch gar nicht sein, oder ?!?

Schon mal vielen Dank im Voraus!


Kai

bei Antwort benachrichtigen
profmakx kg72

„Installation SuSe Linux 7.0, die 2.“

Optionen

Mein tipp: Vorkompiliterte Kernel bei SUSE für PII (scheisse aber wahr) versuchs mal mit einem Anderen, ich bekomme 7.0 erst heute abend, also keine Ahnung... NOCH NICHT!!

bei Antwort benachrichtigen
kg72 profmakx

„Mein tipp: Vorkompiliterte Kernel bei SUSE für PII scheisse aber wahr versuchs...“

Optionen

Danke für den TIp!

Und wie installier ich den dann? Die Installation starte ich von DVD, habe (meines Wissens) keine Möglichkeit, irgendwo einen anderen Kernel auszuwählen.

Woran liegts denn, daß ich meinen Monitor nicht richtig auswählen kann? Ich kann ja schlecht einen komplett anderen Monitor einstellen (wegen der ganzen Einstellungen und so).
Kanns evtl. auch an der GraKa liegen? Ich meine, irgendwo gelesen zu habe, daß die Linux-Treiber für NVidia-CHips nicht so toll sein sollen ?!?
Bitte Info!

Schon mal vielen Dank!

P.S.:
Inzwischen klappt zwar das Booten von der Linux-HD, komme aber wieder nur bis zu dem Punkt, an dem der Monitor eingestellt werden soll...

bei Antwort benachrichtigen
profmakx kg72

„Danke für den TIp!Und wie installier ich den dann? Die Installation starte ich...“

Optionen

Was passiert denn dann ?? Woran lags??
Ich weiss garnicht ob man von der DVD noch den Yast1 starten kann Yast2 versucht ja immer alles alleine zu machen.

Aber wenn du irgendwie sauber booten kannst.

Monitor einstellen ist garnicht so schwer:

eigentlich braucht man nur HSync und VSync des monis zu kennen.

Sonst versuch mal einfach Standard VGA

bei Antwort benachrichtigen
kg72 profmakx

„Was passiert denn dann ?? Woran lags??Ich weiss garnicht ob man von der DVD noch...“

Optionen

Hallo,

das ist ja der Witz an der ganzen Sache: Habe meinen Monitor aus der Liste ausgewählt, HSync und VSync sind identisch mit den Angaben im Handbuch. Trotzdem wird der Bildschirm schwarz bzw. fehlerhafte Darstellung. Müßte dann ja eigentlich klappen.

Kann evtl. die GraKa die Ursache des Problems sein?

Werd es mal mit nem Standard-VGA probieren, vielleicht klappts ja dann.

Danke

Kai

P.S.: Hast Du irgendwelche Erfahrung mit USB unter Linux? Beim Booten wird zwar erkannt, daß ich ne USB-Schnittstelle in meinem Rechner habe, danach kommt aber der Hinweis, daß der Zugriff darauf nicht klappt und die Einstellungen im BIOS überprüfen soll (ist alles OK)...

bei Antwort benachrichtigen
kg72

Nachtrag zu: „Hallo,das ist ja der Witz an der ganzen Sache: Habe meinen Monitor aus der Liste...“

Optionen

Hi,

hab es gerade mit den Standardeinstellungen probiert (VESA, max. Auflösung, HSync, Vsync). War eín Satz mit X. Gebracht hat es nichts...

Trotzdem vielen Dank für den Tip!


Kai

bei Antwort benachrichtigen
ufo127 kg72

„Installation SuSe Linux 7.0, die 2.“

Optionen

Hi,
das selbe Problem (wie bei kg72) habe ich auch. Das liegt an Grafikkarte, nicht an Monitor oder sonstwo.die Grafikkarten mit Geforce 2 GTS werden leider noch nicht richtig unterstützt.du kannst aber dein linux trotzdem booten, in dem du Linux single bei lilo eingibst.vielleicht kannste danach das Problem beseitigen.
cu

ufo127 (ufo127@gmx.de)

bei Antwort benachrichtigen
kg72 ufo127

„Hi,das selbe Problem wie bei kg72 habe ich auch. Das liegt an Grafikkarte, nicht...“

Optionen

Danke für die Info!

Hat jemand schon etwas darüber gehört, wann diese GraKa unterstützt werden wird? Sehe nämlich nicht ein, mir deswegen wieder eine neue Karte zu kaufen.
Liegt das Problem speziell an dem Chipsatz der GeForce 2 GTS oder generell an den Chipsätzen von NVidia bzw. den Treibern?

Thema Lilo: wo kann ich da "single" eingeben?
Habe z. Zt. den Bootmagic von Powerquest als Bootmanager installiert.


Kai

bei Antwort benachrichtigen
overlord kg72

„Installation SuSe Linux 7.0, die 2.“

Optionen

Hallo kg72, habe genau die gleichen Problem bei der Installation von Go!Linux 8.0 gehabt und zwar mit einer GeForce DDR (Erazor X2). Unter Suse 7.0 hats dann nur mit Xfree 3.3.6 geklappt.An einem Terminal Sax1 aufgerufen und alles lief, jeder Versuch mit Sax2 wurde mit schwarzem Screen und Totalabsturz bestraft. Hoffentlich gehts mit der nächsten Xfree 4.0-Version.

bei Antwort benachrichtigen
kg72 overlord

„Hallo kg72, habe genau die gleichen Problem bei der Installation von Go!Linux...“

Optionen

Hallo,

inzwischen läufts auch (aber mit einer äußerst bescheidenen Bildschirmauflösung).

Hat irgendjemand eine Idee, wie man unter Linux die Bildschirmauflösung einstellt ?? Habe keine Ahnung, was ich noch probieren soll...

Hätte mir die 7.0 besser nicht bestellt sondern gewartet, bis meine Systemkonponenten unterstützt werden. Bei USB zumindest soll es ja mit Kernel 2.4 (Ende diesen/Amfamg nächsten Jahres)soweit sein. Hätte wohl besser gewartet, bis diese Version veröffentlicht wird...

Gruß


Kai

bei Antwort benachrichtigen
(Anonym) kg72

„Hallo,inzwischen läufts auch aber mit einer äußerst bescheidenen...“

Optionen

mit XF86Setup oder xf86config (auf der Text-Konsole). dann (im X) mit [Strg], [Alt], [+] von Auflösung zu Auflösung wechseln
(ob´s bei SuSE klappt?)

bei Antwort benachrichtigen
Ho (Anonym) kg72

„Installation SuSe Linux 7.0, die 2.“

Optionen

"Unter `Systeminformationen` wird der USB-Controller angezeigt, beim Booten wird aber dann der Hinweis ausgegeben, daß man die USB-Unterstützung im BIOS aktivieren soll"
Die Meldung kommt bei mir auch, aber der USB Bus funktioniert trotzdem.
Hilft mir zumindes aber auch nicht weiter, weil aus irgenwelchen Gründen alles überdimensional groß ausgedruckt wird, obwohl ich den Treiber verwendet habe, der vorher der Drucker am PP angesteuert hat.
Keine Ahnung was da schief läuft.

bei Antwort benachrichtigen
Ho (Anonym) kg72

„Installation SuSe Linux 7.0, die 2.“

Optionen

"Unter `Systeminformationen` wird der USB-Controller angezeigt, beim Booten wird aber dann der Hinweis ausgegeben, daß man die USB-Unterstützung im BIOS aktivieren soll"
Die Meldung kommt bei mir auch, aber der USB Bus funktioniert trotzdem.
Hilft mir zumindes aber auch nicht weiter, weil aus irgenwelchen Gründen alles überdimensional groß ausgedruckt wird, obwohl ich den Treiber verwendet habe, der vorher der Drucker am PP angesteuert hat.
Keine Ahnung was da schief läuft.

bei Antwort benachrichtigen