Linux 14.928 Themen, 105.575 Beiträge

Linux auf neue SCSI HDD installiert. Betriebssystem fehlt????

BabyBlue / 3 Antworten / Baumansicht Nickles

Hallo,
ich habe mir heute eine neue SCSI HDD für Linux zugelegt. Jetzt habe ich Linux drauf installiert und es kommt die Meldung: Betriebssystem fehlt.
Wer weiss rat??
Danke im vorraus. (BabyBlue)

Antwort:
Die Installation von Linux ist nicht von Haus aus Bootfähig. Kann es sein, dass Du vergessen hast LILO zu installieren ?
j.
(jay)

Antwort:
Nein, aber Lilo bleibt beim booten bei LI stehen. ????
(BabyBlue)

Antwort:
LI: Bootloader im MBR ausgeführt, aber /boot/boot.b konnte nicht geladen werden.
Entweder ein Geometrie Problem (hast Du die Installation vieleicht auf einem anderen Rechner durchgeführt, und dann die Platte getauscht ?) oder einmal zu selten /sbin/lilo aufgerufen.
j.
(jay)

bei Antwort benachrichtigen
jay BabyBlue

„Linux auf neue SCSI HDD installiert. Betriebssystem fehlt????“

Optionen

Die Installation von Linux ist nicht von Haus aus Bootfähig. Kann es sein, dass Du vergessen hast LILO zu installieren ?
j.
(jay)

bei Antwort benachrichtigen
BabyBlue jay

„Linux auf neue SCSI HDD installiert. Betriebssystem fehlt????“

Optionen

Nein, aber Lilo bleibt beim booten bei LI stehen. ????
(BabyBlue)

bei Antwort benachrichtigen
jay BabyBlue

„Linux auf neue SCSI HDD installiert. Betriebssystem fehlt????“

Optionen

LI: Bootloader im MBR ausgeführt, aber /boot/boot.b konnte nicht geladen werden.
Entweder ein Geometrie Problem (hast Du die Installation vieleicht auf einem anderen Rechner durchgeführt, und dann die Platte getauscht ?) oder einmal zu selten /sbin/lilo aufgerufen.
j.
(jay)

bei Antwort benachrichtigen