Linux 14.929 Themen, 105.580 Beiträge

kppp konfiguration

(Anonym) / 5 Antworten / Baumansicht Nickles

Ich habe folgendes Problem: ich habe kppp konfiguriert und möchte nun eine Internet Verbindung herstellen. Dies klappt insofern nicht, da sich beim Verbinden ins Internet Die Telefonverbindung auflegt und die Fehlermeldung erscheint ( Der pppd Dämon wurde unerwartet beendet! )
Was kann ich tun damit ich meine Internet Verbindung erfolgreich abschliessen kann???
Antworten bitte an: bvbfcsk@planet-interkom.de
Vielen Dank! ((Anonym))

Antwort:
ist das Paket ppp (aus der Serie n - nur für SuSE-Uder wichtig) installiert??
Gruß
Mirko
(Mirko (Anonym))

Antwort:
Meistens liegt es daran, das in der Netzwerkkonfiguration kein Nameserver eingetragen
ist. Bei SuSE geht das im Yast, bei Red Hat/ Halloween/ Mandrake/ Go! Linux mit
Linuxconfig, oder die entsprechende Datei von Hand editieren (weiß im Moment nicht,
welche)
Have fun, Z.
(Zaphod)

Antwort:
/etc/resolv.conf hat die nameserver enthalten.
gruss
torsten
(berlinux (Anonym))

Antwort:
hallo,
was steht bei dir in /etc/ppp/options
uals was waehlst du dich ins internet ein (root/user) wenn dieses problem auftritt.
und ich braeuchte die rechte von kppp noch.
gruss
torsten
(berlinux (Anonym))

Antwort:
Danke! Gruß, Z.
(Zaphod)

Antwort:
In der /datei /etc/ppp/options steht das Wort "lock". Einfach
ein Kommentarzeichen "#"
davor, Datei speichern und erneut probieren. Biel Spaß !
(stefan.becker (Anonym))

bei Antwort benachrichtigen
Zaphod (Anonym)

„kppp konfiguration“

Optionen

Meistens liegt es daran, das in der Netzwerkkonfiguration kein Nameserver eingetragen
ist. Bei SuSE geht das im Yast, bei Red Hat/ Halloween/ Mandrake/ Go! Linux mit
Linuxconfig, oder die entsprechende Datei von Hand editieren (weiß im Moment nicht,
welche)
Have fun, Z.
(Zaphod)

bei Antwort benachrichtigen
berlinux (Anonym) Zaphod

„kppp konfiguration“

Optionen

/etc/resolv.conf hat die nameserver enthalten.
gruss
torsten
(berlinux (Anonym))

bei Antwort benachrichtigen
Zaphod berlinux (Anonym)

„kppp konfiguration“

Optionen

Danke! Gruß, Z.
(Zaphod)

bei Antwort benachrichtigen
berlinux (Anonym) (Anonym)

„kppp konfiguration“

Optionen

hallo,
was steht bei dir in /etc/ppp/options
uals was waehlst du dich ins internet ein (root/user) wenn dieses problem auftritt.
und ich braeuchte die rechte von kppp noch.
gruss
torsten
(berlinux (Anonym))

bei Antwort benachrichtigen
stefan.becker (Anonym) (Anonym)

„kppp konfiguration“

Optionen

In der /datei /etc/ppp/options steht das Wort "lock". Einfach
ein Kommentarzeichen "#"
davor, Datei speichern und erneut probieren. Biel Spaß !
(stefan.becker (Anonym))

bei Antwort benachrichtigen