Klatsch, Fakten, News, Betas 5.087 Themen, 27.850 Beiträge

Win98 SE, System bzw. Maus bleibt hängen oder hakt,brauche E

eidannemo / 5 Antworten / Baumansicht Nickles

Hallo,

irgendwas bremst mein System, das sich wie folgt äußert: Wenn ich meine Maus(WinEasy 4D) viel bewege bleibt der Mauszeiger so alle 3-5 Sekunden für 1-2 Sekunden hängen oder hakt. Habe mit TuneUp meine Prozessorauslastung beobachtet und die zeigt volle 100% an, wenn der Mauszeiger hängt.Bewege ich die Maus nicht und lasse nur Programme laufen ist die Auslastung je nach dem bis 20% schwankend,das ist ja auch Ok, aber wie, verdammt nochmal bekomme ich raus, was und warum bremst mein System so ab. Gibt es denn kein Processmonitor, der die jeweiligen Aus- bzw. Belastungen des Systems anzeigen?
Habe schon ne andere Maus mal angeschlossen(Logitech 3Tasten, mit Org-Treiber),das war ganz schlimm, kaum diese Maus bewegt, da sprang der Zeiger wild über den Desktop, öffnete Fenster,manchmal auch noch Programme.
Diese kapriolen machte auch meine WinEasy-Maus mit Original-Treiber,nur nicht so extrem wie die Logitech, seit ich den Standard-Maustreiber drauf hab, bleibt die Maus wie oben beschrieben hängen.
Das geile ist, das hat angefangen, als ich ne neue Festplatte eingebaut hab, aber was hat die neue Festplatte damit zu tun,eigentlich nix,oder?
Hatte ja nach einbau, wie es sich gehört, alles neu Partitioniert und Installiert,dieselben Programme drauf und da hat dann die Maus verrückt gespielt. ????
Mein System besteht aus:

Abit KA7-100(VIA KX133, ATA 100)Slot A, ATHlON 800@900 Model 2, SB PCI128, Typhoon TV-Karte, Hercules 3D Prophet DDR-DVI, 3COM 100Mbit ISA-Netzwerkkarte, 196MB RAM PC-100, HP 9110i Brenner, Pioneer DVD-Rom.

Hoffe, mir kann einer Helfen, ich dreh sonst noch durch.

Cu & THX


PS:Irgendwelche Dummlaberer sollten sich Ihr Gewäsch bitte sparen, hier sind Profis gefragt.

bei Antwort benachrichtigen
eidannemo

Nachtrag zu: „Win98 SE, System bzw. Maus bleibt hängen oder hakt,brauche E“

Optionen

NACHTRAG meiner IRQ-Belegungen,

0 Systemzeitgeber
1 Standard (101/102 Tasten) oder Microsoft Natural Keyboard
2 Programmierbarer Interrupt-Controller
3 COM-Anschluss (COM2)
4 COM-Anschluss (COM1)
5 (frei)
6 Standard-Diskettenlaufwerk-Controller
7 Druckeranschluss (LPT1)
8 CMOS-/Echtzeitsystemuhr
9 3Com EtherLink III ISA (3C509b-Combo) in PnP-Modus
10 Brooktree Bt848 Capture Driver
10 Creative Labs Sound Blaster PCI128
10 VIA Tech PCI to USB Universal Host Controller
10 VIA Tech PCI to USB Universal Host Controller
10 IRQ-Holder für PCI-Steuerung
10 IRQ-Holder für PCI-Steuerung
11 3D Prophet DDR-DVI
11 IRQ-Holder für PCI-Steuerung
12 PS/2-kompatibler Mausanschluss
13 Numerischer Coprozessor
14 Erster IDE Controller (Dual FIFO)
14 VIA Bus Master PCI IDE Controller
15 Zweiter IDE Controller (Dual FIFO)
15 VIA Bus Master PCI IDE Controller

Hab irgenwie das Gefühl, da sind zuviel IRQ zu oft belegt, oder?

Cu Eidannemo

bei Antwort benachrichtigen
enirak1 eidannemo

„NACHTRAG meiner IRQ-Belegungen,0 Systemzeitgeber1 Standard 101/102 Tasten oder...“

Optionen

Hi

hast du dein Chip übertaktet?

bei mir war mal auch das Problem mit der Maus, und ich hab noch paar Lüfter reingebaut denn wars in Ordnung.

bei Antwort benachrichtigen
eidannemo enirak1

„Hi hast du dein Chip übertaktet? bei mir war mal auch das Problem mit der Maus,...“

Optionen

Hi Enirak,

klar hab ich den Prozzi übertaktet, wofür kauft man sich sonst nen Addi *G*, aber mal Spaß beiseite.

Das mit der Maus, hab ich in den Griff bekommen, aber jetzt kann ich net mehr ne 8fach Direktkopie machen, weil irgenwie jetzt meine IDE-Controller zu lahm sind.
Ich weiß, das man CD-Rom und Brenner nicht auf ein und demselben Port anschließen soll, ist aber ohne Probleme gegangen, aber jetzt kann mein CD-Rom(bzw. DVD-Rom) nur noch max. 12fach lesen, laut Brennproggi,auch von Festplatte zur anderen kopieren, dauert wesentlich länger als sonst. Da könnte man doch kotzen, das ist WINDOOF, wie es leibt und abstürzt *G*. Na ja, irgenwie bekomm ich das auch wieder hin, mit der Maus ging ja auch.

Cu

PS:Das System ist gut gekühlt, deshalb denke ich,daß es daran wohl nicht hängen wird

bei Antwort benachrichtigen
eidannemo

Nachtrag zu: „Win98 SE, System bzw. Maus bleibt hängen oder hakt,brauche E“

Optionen

Hi,

ich bins nochmal. Also ich hab das System komplett neu installiert,eine Karte nach der anderen eingesteckt und neu installiert. Jetzt kommt der GAG, die Maus und das System bleibt net mehr hängen oder hakt,dafür hab ich ne PROCESSORAUSLASTUNG von 60% ohne das ich was tue, bewege ich jetzt meine Maus, fällt die PROCESSORAUSLASTUNG auf 2% runter, ja hab ich was falsches geraucht, oder was, wie kommts jetzt dazu? Weiß da jemand Rat.

bei Antwort benachrichtigen
(Anonym) eidannemo

„Win98 SE, System bzw. Maus bleibt hängen oder hakt,brauche E“

Optionen

Hallo USER!
Wenn Du eine Serielle Maus hast überprüfe deine COM Einstellung.
Bei einer PS2 Mouse deaktiviere einen oder beide seriellen Ports im BIOS um IRQ `s freizugeben. Wenn Du eine andere Maus an deinen Rechner anschließt und ihre Treiber installiert hast bedeutet das nach lange nicht das die Maustreiber aktiv sind. Schaue dazu bei der Systemsteuerung Mouse nach (WIN95).

bei Antwort benachrichtigen