Internetanschluss und Tarife 23.291 Themen, 97.525 Beiträge

Internes Modem+AOL = läuft nicht

(Anonym) / 8 Antworten / Baumansicht Nickles

Habe einen Rechner neu zusammengestellt. K6-2/450, 8MB AGP-Karte, 64 MB, Festplatte, Soundblaster PCI 128, WIN98 SE, Zoltrix Phantom PCI Modemkarte. Keine residenten Programme oder sowas, jungfräulicher Rechner, BIOS-Einstellungen ok, keine Interrupt-Probleme. Alles läuft bis auf die Modemkarte. Treiber lassen sich installieren. Win98 erkennt die Modemkarte. Die der Karte mitgelieferte Software ("Phone Tools") stürzt aber ab (vielleicht weil die SB-Karte nicht full-duplex-fähig ist). Leider stürzt die Installation von AOL ebenfalls ab. Beim Erkennen der Modemkarte (an COM4) hängt sich der Rechner auf und nach 30 Sekunden gibt es einen Reset. Sehr übel...! Wer kann helfen ? ((Anonym))

Antwort:
Probier als erstes mal alle unnötigen Komponenten auszubauen, also Soundkarte, Netzwerk und was sonst noch so drin ist. Auch kannst Du die Karte (wie kann man sich bloss eine ModemKARTE antun...) mal im Rechner eines Freunds ausprobieren, vielleicht ein Konflikt oder aber eben einfach ein Defekt der Karte.
Ande
(Ande)

Antwort:
Aol installiert vief zu viel Müll.
Versuch es einfach erst mal mit einem to call Anbieter.
(Zubehör Dfü-Netzwerk ,neue verbindung)
Zum probieren kannst du Freenet nehmen (Benutzer:01019Freenet Passwort: Freesurf Tel-nr: 0101901929
(serian)

Antwort:
Hatte aehnliches Problem mit USR Modemkarte und AOL, nichts zu machen, hab dann by call versucht und es ging ziemlich simpel.....
tja, aol......
(Schimpi)

Antwort:
Hey nichts gegen AOL !!! AOL ist Super !!! Und SEHR günstig ! Freaks wissen was ich meine ;-) !
((Anonym))

Antwort:
Fritz-Card kaufen und bitte niemals, unter keinen Umständen AOL verwenden, aber wirklich niemals !!!
(anonym (Anonym))

Antwort:
Das Problem mit meinem unberührten PC hatte ich auch! Diverse (teuere) Hotlines konnten nicht helfen ("Ich bin jetzt drin" und u.a. Befehlsstring für Modem ändern, das paßt nicht zusammen). Am besten Call-by-Call oder T-Online, da ging es in den Grundkonfigurationen einwandfrei!
(GTFreak (Anonym))

Antwort:
Habe fast die gleiche Konfiguration >selber Bullshit! (Teure) Hotlines taugen nichts (u.a. Befehlsstring des Modems ändern, im BIOS rumpfuschen, daß nichts mehr geht, etc.). Ganz einfach: AOL 4.0 bzw. 5.0 kicken (und es ist echt viel!) und mit Call-by-Call oder T-Online reingehen! Bei mir läuft es seither in der Grundkonfiguration einwandfrei (schnell und stabil).
(GTFreak)

Antwort:
Hallo Leute, danke für die Vorschläge...
Mittlerweile habe ich das Problem gelöst. Ich habe ja einen VIA-Chipsatz auf dem Motherboard; deswegen habe ich auf der VIA-Internetseite gesucht und den neuesten sogenannten IRQ-Miniport-Treiber versuchsweise runtergeladen und installiert. Siehe da, alles läuft nun perfekt. Sichtbare Änderungen (z.B. in der Systemsteuerung)sind nicht festzustellen, dennoch läuft AOL und alles andere ohne Probleme. AOL war also nicht Schuld. Hatte schon PTSNOOP.EXE in Verdacht. Dieses residente Programm wurde durch die MODEM-Software in das System gebracht und wird beim Start des Rechners automatisch geladen. Es soll sicherstellen, daß alle Treiber geladen sind, wenn man online geht. In diversen Newsgroups wird gesagt, man solle das Programm rausschmeissen, es ist überflüssig bzw. stört sogar. Habe ich getan, aber langsamer oder schneller bin ich online auch nicht. Hat keinen sichtbaren Einfluss. PTSNOOP.EXE wird häufig von HSP-Modems installiert.
Danke erstmal ! :-)
P.S. : AOL ist klasse, permanent 56K beim Downloaden (überprüft!)
(Mike (Anonym))

bei Antwort benachrichtigen
Ande (Anonym)

„Internes Modem+AOL = läuft nicht“

Optionen

Probier als erstes mal alle unnötigen Komponenten auszubauen, also Soundkarte, Netzwerk und was sonst noch so drin ist. Auch kannst Du die Karte (wie kann man sich bloss eine ModemKARTE antun...) mal im Rechner eines Freunds ausprobieren, vielleicht ein Konflikt oder aber eben einfach ein Defekt der Karte.
Ande
(Ande)

bei Antwort benachrichtigen
Serian (Anonym)

„Internes Modem+AOL = läuft nicht“

Optionen

Aol installiert vief zu viel Müll.
Versuch es einfach erst mal mit einem to call Anbieter.
(Zubehör Dfü-Netzwerk ,neue verbindung)
Zum probieren kannst du Freenet nehmen (Benutzer:01019Freenet Passwort: Freesurf Tel-nr: 0101901929
(serian)

bei Antwort benachrichtigen
Schimpi (Anonym)

„Internes Modem+AOL = läuft nicht“

Optionen

Hatte aehnliches Problem mit USR Modemkarte und AOL, nichts zu machen, hab dann by call versucht und es ging ziemlich simpel.....
tja, aol......
(Schimpi)

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „Internes Modem+AOL = läuft nicht“

Optionen

Hey nichts gegen AOL !!! AOL ist Super !!! Und SEHR günstig ! Freaks wissen was ich meine ;-) !
((Anonym))

bei Antwort benachrichtigen
Anonym (Anonym) (Anonym)

„Internes Modem+AOL = läuft nicht“

Optionen

Fritz-Card kaufen und bitte niemals, unter keinen Umständen AOL verwenden, aber wirklich niemals !!!
(anonym (Anonym))

bei Antwort benachrichtigen
GTFreak (Anonym) (Anonym)

„Internes Modem+AOL = läuft nicht“

Optionen

Das Problem mit meinem unberührten PC hatte ich auch! Diverse (teuere) Hotlines konnten nicht helfen ("Ich bin jetzt drin" und u.a. Befehlsstring für Modem ändern, das paßt nicht zusammen). Am besten Call-by-Call oder T-Online, da ging es in den Grundkonfigurationen einwandfrei!
(GTFreak (Anonym))

bei Antwort benachrichtigen
GTFreak (Anonym)

„Internes Modem+AOL = läuft nicht“

Optionen

Habe fast die gleiche Konfiguration >selber Bullshit! (Teure) Hotlines taugen nichts (u.a. Befehlsstring des Modems ändern, im BIOS rumpfuschen, daß nichts mehr geht, etc.). Ganz einfach: AOL 4.0 bzw. 5.0 kicken (und es ist echt viel!) und mit Call-by-Call oder T-Online reingehen! Bei mir läuft es seither in der Grundkonfiguration einwandfrei (schnell und stabil).
(GTFreak)

bei Antwort benachrichtigen
Mike (Anonym) (Anonym)

„Internes Modem+AOL = läuft nicht“

Optionen

Hallo Leute, danke für die Vorschläge...
Mittlerweile habe ich das Problem gelöst. Ich habe ja einen VIA-Chipsatz auf dem Motherboard; deswegen habe ich auf der VIA-Internetseite gesucht und den neuesten sogenannten IRQ-Miniport-Treiber versuchsweise runtergeladen und installiert. Siehe da, alles läuft nun perfekt. Sichtbare Änderungen (z.B. in der Systemsteuerung)sind nicht festzustellen, dennoch läuft AOL und alles andere ohne Probleme. AOL war also nicht Schuld. Hatte schon PTSNOOP.EXE in Verdacht. Dieses residente Programm wurde durch die MODEM-Software in das System gebracht und wird beim Start des Rechners automatisch geladen. Es soll sicherstellen, daß alle Treiber geladen sind, wenn man online geht. In diversen Newsgroups wird gesagt, man solle das Programm rausschmeissen, es ist überflüssig bzw. stört sogar. Habe ich getan, aber langsamer oder schneller bin ich online auch nicht. Hat keinen sichtbaren Einfluss. PTSNOOP.EXE wird häufig von HSP-Modems installiert.
Danke erstmal ! :-)
P.S. : AOL ist klasse, permanent 56K beim Downloaden (überprüft!)
(Mike (Anonym))

bei Antwort benachrichtigen