Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Problememit Darstellung mit HDMI-Kabel an Monitor

macgreek / 5 Antworten / Baumansicht Nickles

Hallo zusammen,

vorne weg, ich bin mir nicht sicher ob dies hier reingehört. Wenn nicht, sorry, und bitte verschieben!

Zu meinem Problem:
Ich habe mein Monitor(Asus VW246H) mittels HDMI-Kabel (1.3) mit meinem Rechner(Onboardgrafik Radeon 4200; Asus-Board mit 785g-Chipsatz) verbunden.
Ich habe keinen Sound und die Monitorfläche wird nicht ganz ausgefüllt. D. h. um die dargestellte Fläche ist ein schwarzer Rahmen, also Pixel die nicht "an" sind von etwa 1 cm Breite.
Über DVI-Kabel besteht das Problem mit dem Rahmen nicht (-Sound geht ja dann über das separate Audiokabel).
Das Problem besteht sowohl unter Windows 7 als auch unter Ubuntu10.10 (getest auch mit Livesystem Ubuntu 10.04 LTS, OpenSuse 11.3)
Win7 und Ubuntu 10.10 sind auf dem neusten Stand. Unter Win7 im Gerätemanager keine Treiberkonflikte, alles soll problemlos arbeiten).
Ich habe das HDMI-Kabel dann bei 2 Freunden von mir getestet.
1. Freund-Rechner:
neuer Philips-Monitor; Rechner mit dedizierter Grafikkarte (sapphire Radeon HD 5570).
Auch hier dasselbe Problem wie bei mir, keine Konflikte im Gerätemanager, Treiber auf neusten Stand. Mit DVI-Kabel keine Probleme.

2. Freund-Rechner:

LG-Monitor (1 Jahr alt), Rechner mit Nvidia-Grafikarte.
Hier funktioniert zu meiner Verwunderung der Anschluss über das HDMI-Kabel ohne Probleme!

Liegt das an der ATI-Grafik? Habe ich doch etwas falsch eingestellt? Was kann das sein?
Habt ihr ähnliche Erfahrungen? Habt ihr eine Idee? Was mache ich falsch?

Danke schon mal !!!!

MfG

macgreek

luttyy macgreek

„Problememit Darstellung mit HDMI-Kabel an Monitor“

Optionen

Unter WIN7 den Treiber installiert?

http://sites.amd.com/us/game/downloads/Pages/radeon_win7-32.aspx

und dann muss unter Sound in der Systemsteuerung das hier als Standard definiert sein:

http://luttyy.de/Ati.JPG

War bei mir so die ganze Zeit, habe aber dann auf SPDIF umgestellt und Realtek als Standard definieren müssen

Gruß
luttyy

chrissv2 macgreek

„Problememit Darstellung mit HDMI-Kabel an Monitor“

Optionen

Das ist normal bei AMD Grafikarten über HDMI.

http://www.nickles.de/forum/grafik-3d-video-total/2010/seltsames-grafikkartenproblem-mit-hdmi-538743902.html

Für die Soundausgabe über HDMI musst du die Grafikkarte in der Systemsteuerung (Sound) als Standardgerät auswählen.

mfg
chris

macgreek

Nachtrag zu: „Problememit Darstellung mit HDMI-Kabel an Monitor“

Optionen

Moin moin !

Erst einmal vielen Dank an luttyy und chrissv2 !!!
Probleme sind gelöst !!!!

Ich hatte zwar den Catalyst 10.3, aber damit funzte es auch!
Habe aber trotzdem den neuesten herunter geladen und installiert! (... und ich dachte ich hätte schon den neusten; - man bin ich blöd)

Nochmals vielen vielen Dank !!

MFG

macgreek

PS: unter Linux habe ich das ganze auch hingebogen! Super !!!

luttyy macgreek

„Moin moin ! Erst einmal vielen Dank an luttyy und chrissv2 !!! Probleme sind...“

Optionen

Bei Nickles gibt es immer eine Lösung..:)

Gruß
luttyy

macgreek luttyy

„Bei Nickles gibt es immer eine Lösung..: Gruß luttyy“

Optionen

:-))

Gruß

macgreek