Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

PC startet mal, und mal auch nicht nach Mainboardtausch

(Anonym) / 2 Antworten / Baumansicht Nickles

Seit ich mein MB + CPU getauscht habe (jetzt Abit KT7-A und Duron 750) startet mein System nur bei jedem zweiten Mal !!!!!
Ich habe alles über einen Mehrfachstecker mit Schalter laufen und der Monitor wird somit über diese Leiste angemacht.
Starte ich den PC nun, fangen auch alle Lüfter an zu laufen usw, nur irgendwie scheint von der Grafikkarte kein Signal an den Monitor zu gehen, denn der bleibt schwarz und das System startet nicht weiter (es ertönt zB nicht der Piepton des Systemspeakers).
Ich habe ein 300W Netzteil eingebaut und eine GeForce MX.
Kann es vielleicht sein, dass trotz der 300W die Power nicht ausreicht um die Grafikkarte beim ersten Mal zu "zünden" ????????????

Hilfe, hilfe, hilfe

Sandmann (Anonym)

„PC startet mal, und mal auch nicht nach Mainboardtausch“

Optionen

Hi,

Kontrolliere mal, ob der Prozessor richtig sitzt. Gegebenenfalls noch mal raus und wieder reinsetzen. 300 Watt sollten locker reichen.

cu

>>_Doberman_ (Anonym)

„PC startet mal, und mal auch nicht nach Mainboardtausch“

Optionen

Normalerweise solltet man beim Mainboardwechsel die Treiber löschen, die man für das alte Mainboard brauchte (ganz Sicher gehen = Windows löschen und neu installieren!!!), ansonsten kann es zu erheblichen Konflikten kommen (muß aber nicht). Ich denke nicht, daß du das gemacht hast, oder? Wie schon oben gesagt an dem Netzteil kann es nicht liegen, 300 Watt sind mehr als genug. Ansonsten ALLES durchchecken, nach Konflikten suchen, die neusten Treiber installieren usw. Viel spaß bei der Arbeit :-)