Archiv Hardware perfekt konfigurieren 12.949 Themen, 54.079 Beiträge

Starkes Bootproblem

stefan1980 (Anonym) / 6 Antworten / Baumansicht Nickles

Hi,
ich habe eben einen scanner (agfa snapscan1212) installiert und nach dem neustart, blieb windows immer mit einer fehlermeldung stehen ("schwere schutzverletzung an adresse xxxxx").
beim versuch die treibe zu deinstallieren verschlimmerte sich das problem jedoch noch. jetzt fährt windows ganz normal wieder hoch aber kurz bevor der desktop erscheinen sollte, macht windows aus unerklärlichen gründen einen warmstart!! was ist da schief gelaufen??
im abgesicherten modus kann man noch normal starten und in der systemsteuerung lassen sich auch keine konflike erkennen!

ich weiss wirklich nicht mehr weiter und wäre für einen tipp sehr dankbar
stefan

Moinauch stefan1980 (Anonym)

„Starkes Bootproblem“

Optionen

Moin,
das ist sicherlich keine elegante Lösung, aber es funzt meistens: Installiere Windoof einfach über die alte Installation.

Gruß, Moinauch

stefan1980 (Anonym) Moinauch

„Moin,das ist sicherlich keine elegante Lösung, aber es funzt meistens:...“

Optionen

hmm das ist sicherlich nicht die variante die ich ausprobieren möchte!! gibt es nicht noch andere lösungsansätze???

Geheimrats Trick 17 (Anonym) stefan1980 (Anonym)

„hmm das ist sicherlich nicht die variante die ich ausprobieren möchte!! gibt es...“

Optionen

Ja, FORMAT C: und Neuinstallation... :-)))

stefan1980 (Anonym) Geheimrats Trick 17 (Anonym)

„Ja, FORMAT C: und Neuinstallation... :- “

Optionen

ohh danke!! dieser tipp hat wirklich wunder gewirkt!!

PQ. Moinauch

„Moin,das ist sicherlich keine elegante Lösung, aber es funzt meistens:...“

Optionen

Du wirst doch in gottes Namen eine Sicherungskopie von deinem Systemdateien gemacht haben, falls nicht
dann lerne daraus, viele Setup Routinen und treiberdateien sind wild zusammengezimmertes Zeugs mit
gigantischen zerstörungspotential, vor jeder Installation ist eine Sicherung des Systems Pflicht !

(Anonym) stefan1980 (Anonym)

„Starkes Bootproblem“

Optionen

Starte einfach im Dos Modus und gebe den Befehl scanreg ein (dies kanst Du auch im abgesicherten Modus unter Start Ausführen machen)
und stelle auf eine alte Konfig. zurück. Fertig ! Achtung Datumsanzeige ist Americanisch !
MfG
m-witte.de