Archiv Hardware perfekt konfigurieren 12.948 Themen, 54.078 Beiträge

windows friert staendig ein

Klaus Drechsler / 2 Antworten / Baumansicht Nickles

gestern habe ich mir das chaintech 6btm,
einen celeron/mendocino 333 und ein 32 MB PC-66 Dimm Modul
gekauft. Weiterhin habe ich eine alte s3-trio 64 pci grafikkarte
einen scsi controller mit ncr810 chip und eine quantum 3,2 GB
festplatte. nachdem ich windows 98 installiert habe hatte(und habe) ich
das problem, dass der rechner nach ein paar minuten (immer unterschiedlich)
einfriert. maus und tastatur reagieren nicht. erst dachte ich, dass es an
windows 98 liegt, aber als ich windows 95 installierte war das
problem immer noch da. alle konflikte habe ich natuerlich immer
beseitigt. dann habe ich mal alle moeglichen steckkarten ausgebaut,
bis auf die grafikkarte. und siehe da, es lief einwandfrei. dann habe
ich die scsi karte eingebaut und dann hatte ich das problem wieder.
hmmm??!?!? merkwuerdig, oder ? dann habe ich ein bisschen an den
grafikeinstellungen rumgespielt und herausgefunden, dass es mit der
scsi karte funktioniert, wenn ich 640x480 bei 16 farben einstelle...
kann mir jemand weiterhelfen ? ich habe auch schon testweise
einen anderen scsi controller von einem freund eingebaut und das
problem war leider immer noch da.
ich habe die vermutung, dass die alte grafikkarte nicht
fuer mein (sonst schnelles) system geeignet ist. kann das sein ?
hat jemand aehnliche erfahrungen gemacht ? (da ich erst viel geld fuer
board, cpu u. ram ausgegeben habe moechte ich den kauf einer neuen
grafikkarte vehindern)
achso, vorher hatte ich ein gigabyte board und eine cyrix pr-166 cpu
und da lief grafikkarte und scsicontroller problemlos zusammen !
oder ist das motherboard defekt ?
fuer viele antworten bedanke ich mich jetzt schon recht herzlich !
ciao,
klaus
ps: ich habe auch schon alles moegliche im bios versucht, wie z.b:
powermanagement abschalten etc....alles hat nichts geholfen, sobald
scsi controller und die grafikkarte zusammen eingebaut sind gibts
probleme... (Klaus Drechsler)

Antwort:
Hm, klingt echt vertrakt ...
Kann Dir nur drei Lösungsvorschläge unterbreiten, ansonsten weiß ich
leider auch nicht weiter ...
1.) Vertausche mal die Anordnung der Steckkarten in Ihren Slots
2.) Besorg Dir das Programm s3vbe20 im Internet, das patcht den
Vesa-Modus Deiner Grafikkarte von Vesa 2.0 auf Vesa 3.0
(lasse es durch die Autoexec.bat beim WIN-Start starten)
3.) SCSI-Terminierung! Vielleicht liegt da ein Adresskonflikt vor
(Handbuch deines SCSI-Controllers durchlesen)
Viel Glück !
(Siggi)

Antwort:
Hallo Klaus,
anscheinend haben wir ein ähnliches Problem!
Auch mein Rechner hängt sich ständig auf und ich weiß nicht, woran es
liegen könnte. Hier erstmal meine Konfiguration:
ASUS-Board, P100, 40MB EDO-RAM
NCR 810 SCSI-Adapter!!
Spea V7 Mirage P32 1MB (S3)!!
Fujitsu 1,2GB SCSI-HD
WIN95
Anfangs hatte ich den SCSI-Strang im Verdacht, aber der ist richtig
terminiert und besitzt keine Abzweigungen.
Inzwischen habe ich auch meine Grafikkarte im Verdacht, bzw. den Treiber
und die entsprechende Auflösung.
Habe auch schon öfter von Problemen mit dem S3 gehört/gelesen.
Ich werde jetzt erstmal verschiedene Treiber ausprobieren und abwarten,
ob's besser wird.
Werde mich wieder melden, wenn ich mehr weiß. Siehe auch Brett3:"Standiger
Absturz!...",29.9.98
(Jörg)

Siggi Klaus Drechsler

„windows friert staendig ein“

Optionen

Hm, klingt echt vertrakt ...
Kann Dir nur drei Lösungsvorschläge unterbreiten, ansonsten weiß ich
leider auch nicht weiter ...
1.) Vertausche mal die Anordnung der Steckkarten in Ihren Slots
2.) Besorg Dir das Programm s3vbe20 im Internet, das patcht den
Vesa-Modus Deiner Grafikkarte von Vesa 2.0 auf Vesa 3.0
(lasse es durch die Autoexec.bat beim WIN-Start starten)
3.) SCSI-Terminierung! Vielleicht liegt da ein Adresskonflikt vor
(Handbuch deines SCSI-Controllers durchlesen)
Viel Glück !
(Siggi)

Jörg Klaus Drechsler

„windows friert staendig ein“

Optionen

Hallo Klaus,
anscheinend haben wir ein ähnliches Problem!
Auch mein Rechner hängt sich ständig auf und ich weiß nicht, woran es
liegen könnte. Hier erstmal meine Konfiguration:
ASUS-Board, P100, 40MB EDO-RAM
NCR 810 SCSI-Adapter!!
Spea V7 Mirage P32 1MB (S3)!!
Fujitsu 1,2GB SCSI-HD
WIN95
Anfangs hatte ich den SCSI-Strang im Verdacht, aber der ist richtig
terminiert und besitzt keine Abzweigungen.
Inzwischen habe ich auch meine Grafikkarte im Verdacht, bzw. den Treiber
und die entsprechende Auflösung.
Habe auch schon öfter von Problemen mit dem S3 gehört/gelesen.
Ich werde jetzt erstmal verschiedene Treiber ausprobieren und abwarten,
ob's besser wird.
Werde mich wieder melden, wenn ich mehr weiß. Siehe auch Brett3:"Standiger
Absturz!...",29.9.98
(Jörg)