Grafikkarten und Monitore 26.124 Themen, 115.290 Beiträge

Gaiward Geforce2 Pro 450 funktioniert nicht richtig!!!

Salha_II / 4 Antworten / Baumansicht Nickles

Hi,

Ich hab folgendes Problem:
Ich habe mir eine Gainward Geforce2 Pro\\450 64MB "Golden Sample" gekauft. Allerdings läuft die Karte bei mir nicht richtig, kein Spiel läuft flüssig, bei 3d Mark 2000 / 2001 hab ich WENIGER!!! Punkte als wie mit meiner alten Asus6800 (geforce1). Sogar im Windows stockt und ruckelt alles!!! (hab extrem lange Ladezeiten, bei Spielen und auch bei Anwendungen)

Mein System:
A7V
Duron 750@948
512 MB Infineon RAM
80 GB Western Digital
30 GB Western Digital
DecoderKarte von CreativeLabs
Soundblaster 1024
Ethernet PCI 10\\100Mbit Netzwerkkarte

An was kann das liegen??? Hab auch die neusten Treiber ausprobiert, vom Detonator 12.00 - 14.00, auch die mitgelieferten Referenztreiber

ALSO, BITTE HELT MIR, ICH WEISS NICHT MEHR WEITER!!!

bei Antwort benachrichtigen
Annihilator Salha_II

„Gaiward Geforce2 Pro 450 funktioniert nicht richtig!!!“

Optionen

Hi salha_II

was ist mit den Chipsatztreibern von der Mainboardcdrom ?
wurde der Via 4in1 4.32 patch installiert ?
ist der PCI-Steckplatz unter dem AGP-Steckplatzt frei (irq-Konflikte)
eventuell im Bios auf AGP mal 2 oder 1 setzten ? (alles durchprobieren was geht)
AGP AGPHENTURE im Bios auf 128 MB stellen (xxxxxxxxxxxxxx)
den deutschen Denator 12.90 =>Grakatreiber installieren
saubere Deinstallation des alten Treibers in der/ Systemsteuerung/Software=> alles was mit nvidia zu tun hat
auch in der Registry und im System sind noch Treiberleichen
mit Purgatio 4.0 pro => www.abelssoft.de säubern => einfach und sicher, und erzeugt keine Probleme...
und auch mit Regclean und Easycleaner=>Freeware => www.freeware.de
DirectX 8... für dein OS

die Grakatreiber und DirectX8 findest du hier


cu Annihilator



bei Antwort benachrichtigen
Annihilator

Nachtrag zu: „ Hi salha_II was ist mit den Chipsatztreibern von der Mainboardcdrom ? wurde der...“

Optionen

Hi salha_II

Entschuldige hier in "Normalschrift"...

was ist mit den Chipsatztreibern von der Mainboardcdrom ?
wurde der Via 4in1 4.32 patch installiert ?
ist der PCI-Steckplatz unter dem AGP-Steckplatzt frei (irq-Konflikte)
eventuell im Bios auf AGP mal 2 oder 1 setzten ? (alles durchprobieren was geht)
AGP AGPHENTURE im Bios auf 128 MB stellen (xxxxxxxxxxxxxx)
den deutschen Denator 12.90 =>Grakatreiber installieren
saubere Deinstallation des alten Treibers in der/ Systemsteuerung/Software=> alles was mit nvidia zu tun hat
auch in der Registry und im System sind noch Treiberleichen
mit Purgatio 4.0 pro => www.abelssoft.de säubern => einfach und sicher, und erzeugt keine Probleme...
und auch mit Regclean und Easycleaner=>Freeware => www.freeware.de
DirectX 8... für dein OS

die Grakatreiber und DirectX8 findest du die Grakatreiber und DirectX8 findest du Tweaker und c.o

bei Antwort benachrichtigen
Salha_II Annihilator

„Hi salha_II Entschuldige hier in Normalschrift ... was ist mit den...“

Optionen

danke Annihilator,

wie gesagt, ich hab das schon alles durchprobiert, hab die GraKa jetzt schon in 4 PC´s reingesteckt, bei 3 PC´s trat genau das gleiche Problem auf, im 4ten wurde sie gar nicht erkannt.....
Ich weiß einfach nicht mehr weiter, ich glaub ich schick das Teil zurück, übrigens hab ich noch ein Paradoxom entdeckt, nach 8maligen durchlaufen von 3dmark 2000 hat sich die Perfomance um fast 1000 benchmarkt Punkten gesteiger..... komisch???
Ich denk das die Karte einfach nen Schlag weg hat, trotzdem

thx Anni

bei Antwort benachrichtigen
Annihilator Salha_II

„Gaiward Geforce2 Pro 450 funktioniert nicht richtig!!!“

Optionen

Hi salha_ii

da werden wahrscheinlich ein(ige) "Haarriss(e) auf dem auf dem Graka-
print sein !
(wie du sagst, tausch das "Ding" aus..)

cu Anni

bei Antwort benachrichtigen