Archiv Extrem-Tuning, Overclocking, Modding 6.405 Themen, 32.488 Beiträge

CELERON 667@1000 ---> Jein....

(Anonym) / 5 Antworten / Baumansicht Nickles

Ich hab mir einen Celeron 2 mit 667Mhz gekauft. Der hat ja einen festen Multiplikator von 10(x 66). Wenn ich nun den FSB auf 100MHz setzte, natürlich mit erhöhter Core Spannung (1,8 bis 1,9 [ich habe aber auch schonmal 2,1 ausprobiert), dann läuft der Prozessor mit dem Ghz, bis der Windows-Start-Screen erscheint, dann hängt sich der PC auf. Starte ich im Windows diesen Übertaktungsversuch via SoftFSB, so erscheint eine halbe Sekunde, nachdem ich auf SET-FSB geklickt habe, ein BlueScreen mit einem schweren Ausnahme-Fehler und der PC reagiert nichtmehr. Wird die CPU denn etwa zu heiss, wobei mein MoBo mir keine Werte über 28° anzeigt. Als CPU-Cooler benutze ich übrigens einen Golden-Orb, der zusätzlich noch von einem 6x6cm Gehäuselüfter direkt angeblasen wird.
Wie bekomm ich den Celi stabiler, oder meint ihr es hat keinen Sinn noch weiter rumzufuddeln, er will einfach nich ?????

hart (Anonym)

„CELERON 667@1000 ---> Jein....“

Optionen

Vielleicht mit 95MHZ FSB und Wasserkühlung.
mfg hart

Anonym (Anonym)

„CELERON 667@1000 ---> Jein....“

Optionen

Was fürn board hast du? hatte das selbe prob mit celeron 2 566@1020 uaf Abit BE6. selbst mit 2.0 startete kein windows.

Mfg, Falk

ruutu (Anonym)

„CELERON 667@1000 ---> Jein....“

Optionen


... du stellst ihn mit dem Ghz vor ziemlich unlösbare Aufgaben, würde ich sagen. Die C II Coppermines laufen *im allgemeinen* stabil im Bereich bis 900,
darüber helfen oft nur Tiefkühltruhen. Nimm fürs erste mal mit 75 oder 83 FSB vorlieb, das ist ja auch schon nicht schlecht, falls die Peripherie mitmacht.

Ansonsten heisst die Antwort Peletier oder Kryo ... :o( ... nicht ganz billig, dummerweise ...

Anonym (Anonym)

„CELERON 667@1000 ---> Jein....“

Optionen

Jungs, lasst doch mal die Kirche im Dorf. Klar will jeder ´ne dreistellige Zahl sehen - aber man muss sich nicht gleich empören, wenn der celi keine 50%-Übertaktung macht, oder? Und -sorry - der Kollege weiter unten mit seinem celi 566, der bei 1020 ein "Problem" (!!!!!!!!) hatte. hat tatsächlich ein Problem. Aber nicht nicht mit seinem Celi.

Gräber (Anonym)

„CELERON 667@1000 ---> Jein....“

Optionen

Wenn Intel zur Zeit Probleme hat, ausreichend 933er und 1 GHz PIII CPUs in Stückzahlen zu liefern, glaubst du, die verschwenden die guten Cores dann an Celeron II ?
Niemals.
Gruss Peter