Archiv Extrem-Tuning, Overclocking, Modding 6.405 Themen, 32.488 Beiträge

Celeron 333

Hansi / 7 Antworten / Baumansicht Nickles

Wieso kann ich meinen Celeron 333(Costa Rica) nicht übertackten?
Abit BH6, 64MB sdram, Ati Xpert-Play.
Sobald ich auf 100 MHz gehe egal ob x5, x4, x3 ist Schluß, der Rechner läßt sich nicht mal
mehr ausschalten, nur noch am Hauptschalter. Muß dann das Bios löschen um wieder hoch-
fahren zu können.
Weiß jemand Rat???
Hansi (HANSI )

Antwort:
Der Celeron 333 hat einen festen Faktor von 5.0. Man kann ihn nicht höher setzen und auch nicht runter. Alles was du extern an Mhz einstellst wird mit 5 multipliziert. Wenn du also deinen externen Takt von 66 auf 100 Mhz setzt, dann würde die CPU mit 500 Mhz laufen.
Das machen aber nur die wenigstens und wenn, dann meißtens nur wenn man die Corespannung erhöht. Da deine CPU das nicht bringt, schaltet die Platine ab. Dir bleibt nur eine Möglichkeit, nähmlich den Bustakt von 66 auf 75 oder 76 Mhz ( je nach Mainboard ) zu erhöhen. Bei 5x75 läuft deine CPU dann mit 375 Mhz. Auf 83 Mhz extren würde ich nicht gehen, da dann der PCI-Bus ebenfalls zu hoch übertaktet wird, nämlich von 33 auf über 40 Mhz. Da kann z.B. die Grafikkarte abrauchen. Bei 75 Mhz extern läuft der PCI-Bus mit ca. 36-37 Mhz, das ist ok.
(Andy )

Antwort:
Corespannung hatte ich auch schon erhöht, hat nix gebracht.
Komischerweise läuft die Kiste aber mit 5x83 MHz :-))).
Nur 100 geht eben nicht, obwohl immer wieder berichtet wird,
daß es geht. :-(((
HANSI
(Hansi )

Antwort:
Das schafft nicht jeder! Ich ahbe schon einige Celerons ausprobiert, die ich danach verkauft habe.
Nur ein 333 lieft bei extrem guter Kühlung und einer Vcore Spannung auf 2.2V
Denn habe ich aber mittlerweile auch wieder an einen Freund verkauft. Jetzt habe ich einen 300a der auf 450 läuft bei 2,0 Volt.
Der 333 von dem ich geschrieben habe, tatts zuerst auch nicht mit 2,0 v.
Ich habe dann zwei Geäuselüfter mit Halterung gebastelt, die genau auf die Cpu bliesen.
Dann fuhr er hoch stürzte aber bei Mehrbelastung ab.
Habe danach einen Sanwichkühler gebaut und das Geäuse aufgelassen und hatte einen feinen 500.
Da ich aber zur Zeit wichtige Dinge mit dem PC erledige, habe ich ihn leider abgesetzt.
Was für einen Kühler hast Du?
Es muß schon eine guter sein. (ich hatte den Original Intel Lüfter (war sehr gut).
1.Wenn Du einen billigen hast kauf Dir erst mal einen neuen.
2. Versuch das mit den Gehäuselüftern.
3.Setze dann die Vcorespannung hoch.
4. Bau Dir einen Sandwichkühler, hinten P1 Lüfter vorne Celeronlüfter.
Achte aber darauf, daß die Rückseite isoliert ist. Am besten eine Silikonfolie (gibt bei Konrad für 19,90 DM).
Wenn Du darauf keine Lust , dann lass es bei 83 ist ja schnell genug.
Bis dann
Zett
(zett )

Antwort:
Ich lach mich tot!!!
HANSI!!!
LOL!
(Trespasser )

Antwort:
Jo dann werde ich es mal mit 83 belassen und versuchen noch einen 300A zu kriegen.
Danke noch mal für Eure Antworten.
HANSI
(Hansi )

Antwort:
Du brauchst zum BIOS-löschen nicht unbedingt das Gehäuse aufzuschrauben.
Es reicht beim einschalten von einem PC mit Award-BIOS EINFG-Taste zu drücken und bei einem Ami-BIOS die F10
Taste.
(Honnes@t-online.de )

Antwort:
Danke für den Tip!
Übrigens habe ich jetzt nen anderen Celeron 333 drin -- uuund
der läuft mit 500MHz !!!
Mußte dafür aber die Spannung auf 2,30 raufschrauben, kann es da Probleme geben???
Ansonsten kann ich damit sogar unter WIN NT arbeiten, nur traue ich mich nicht so recht
über längere Zeit.
Hat jemand schon Langzeiterfahrungen?
HANSI
(HANSI )

andy Hansi

„Celeron 333“

Optionen

Der Celeron 333 hat einen festen Faktor von 5.0. Man kann ihn nicht höher setzen und auch nicht runter. Alles was du extern an Mhz einstellst wird mit 5 multipliziert. Wenn du also deinen externen Takt von 66 auf 100 Mhz setzt, dann würde die CPU mit 500 Mhz laufen.
Das machen aber nur die wenigstens und wenn, dann meißtens nur wenn man die Corespannung erhöht. Da deine CPU das nicht bringt, schaltet die Platine ab. Dir bleibt nur eine Möglichkeit, nähmlich den Bustakt von 66 auf 75 oder 76 Mhz ( je nach Mainboard ) zu erhöhen. Bei 5x75 läuft deine CPU dann mit 375 Mhz. Auf 83 Mhz extren würde ich nicht gehen, da dann der PCI-Bus ebenfalls zu hoch übertaktet wird, nämlich von 33 auf über 40 Mhz. Da kann z.B. die Grafikkarte abrauchen. Bei 75 Mhz extern läuft der PCI-Bus mit ca. 36-37 Mhz, das ist ok.
(Andy )

Hansi andy

„Celeron 333“

Optionen

Corespannung hatte ich auch schon erhöht, hat nix gebracht.
Komischerweise läuft die Kiste aber mit 5x83 MHz :-))).
Nur 100 geht eben nicht, obwohl immer wieder berichtet wird,
daß es geht. :-(((
HANSI
(Hansi )

Zett Hansi

„Celeron 333“

Optionen

Das schafft nicht jeder! Ich ahbe schon einige Celerons ausprobiert, die ich danach verkauft habe.
Nur ein 333 lieft bei extrem guter Kühlung und einer Vcore Spannung auf 2.2V
Denn habe ich aber mittlerweile auch wieder an einen Freund verkauft. Jetzt habe ich einen 300a der auf 450 läuft bei 2,0 Volt.
Der 333 von dem ich geschrieben habe, tatts zuerst auch nicht mit 2,0 v.
Ich habe dann zwei Geäuselüfter mit Halterung gebastelt, die genau auf die Cpu bliesen.
Dann fuhr er hoch stürzte aber bei Mehrbelastung ab.
Habe danach einen Sanwichkühler gebaut und das Geäuse aufgelassen und hatte einen feinen 500.
Da ich aber zur Zeit wichtige Dinge mit dem PC erledige, habe ich ihn leider abgesetzt.
Was für einen Kühler hast Du?
Es muß schon eine guter sein. (ich hatte den Original Intel Lüfter (war sehr gut).
1.Wenn Du einen billigen hast kauf Dir erst mal einen neuen.
2. Versuch das mit den Gehäuselüftern.
3.Setze dann die Vcorespannung hoch.
4. Bau Dir einen Sandwichkühler, hinten P1 Lüfter vorne Celeronlüfter.
Achte aber darauf, daß die Rückseite isoliert ist. Am besten eine Silikonfolie (gibt bei Konrad für 19,90 DM).
Wenn Du darauf keine Lust , dann lass es bei 83 ist ja schnell genug.
Bis dann
Zett
(zett )

Hansi Zett

„Celeron 333“

Optionen

Jo dann werde ich es mal mit 83 belassen und versuchen noch einen 300A zu kriegen.
Danke noch mal für Eure Antworten.
HANSI
(Hansi )

trespasser Hansi

„Celeron 333“

Optionen

Ich lach mich tot!!!
HANSI!!!
LOL!
(Trespasser )

Honnes@t-online.de Hansi

„Celeron 333“

Optionen

Du brauchst zum BIOS-löschen nicht unbedingt das Gehäuse aufzuschrauben.
Es reicht beim einschalten von einem PC mit Award-BIOS EINFG-Taste zu drücken und bei einem Ami-BIOS die F10
Taste.
(Honnes@t-online.de )

Hansi Honnes@t-online.de

„Celeron 333“

Optionen

Danke für den Tip!
Übrigens habe ich jetzt nen anderen Celeron 333 drin -- uuund
der läuft mit 500MHz !!!
Mußte dafür aber die Spannung auf 2,30 raufschrauben, kann es da Probleme geben???
Ansonsten kann ich damit sogar unter WIN NT arbeiten, nur traue ich mich nicht so recht
über längere Zeit.
Hat jemand schon Langzeiterfahrungen?
HANSI
(HANSI )