Archiv DVD, CD, Brenner 21.675 Themen, 83.329 Beiträge

SCSI/IDE Fehler beim Brennen

(Anonym) / 7 Antworten / Baumansicht Nickles

Habe Plextor 12/10/32 TA als Sec.Master und CD Rom als Sec.Slave angesclossen.
Problem: Beim Brennen o. Simulieren o. Sim.u.Brennen wird der Cache nicht gefüllt (Anzeige 0%).
D.h. er fängt zwar an mit dem Brennvorgang, aber es werden keine Daten auf den Rohling geschrieben, danach kommt die Fehlermeldung "SCSI/IDE Fehler".
In der Sys.steuerung/System/CD Rom/Plextor finde ich kein Kontrollkästchen zur Deaktivierung der DMA Einstellung.
Bem.:Habe alle Varianten bzgl. Prim.,Sec.,Mas.,Sla. schon probiert.
Habe aber den Brenner in einem anderen System schon erfolgreich getestet.Dort war auch die Einstellung DMA vorhanden.
Benutze Nero 5.0 und WinOnCD 3.7.

Bugger001 (Anonym)

„SCSI/IDE Fehler beim Brennen“

Optionen

Musst du konkret in Steuerrung auf Festplattencontroller gucken.Wenn Intel dann muss gehe,wenn ALI Via oder AMD dann neue Busmastertreiber für deine Board installiere und freue wenn geht.Ist Win98 oder????Eventuell Aspi von Brennmeister.com runterladen und druff machen

(Anonym) Bugger001

„Musst du konkret in Steuerrung auf Festplattencontroller gucken.Wenn Intel dann...“

Optionen

System ist ein Intel P3 450 Win98 und alles IDE nix SCSI

ChrisPaul (Anonym)

„SCSI/IDE Fehler beim Brennen“

Optionen

Das scheint ne allround-Fehlermeldung zu sein. Bei mir wars so, daß die Brenngeschwindigkeit für die Rohlinge einfach zu hoch war...
Viel Spaß beim Fehlersuchen.

Grüße und Viel Glück,

Chris.

(Anonym) ChrisPaul

„Das scheint ne allround-Fehlermeldung zu sein. Bei mir wars so, daß die...“

Optionen

An Chris:
Fehler tritt bei allen Brenngeschwindigkeiten auf egal ob 1x o. 12x.
Habe den Brenner schon erfolgreich in einem anderen System getestet.Wunderbar.
Nur bei mir zu Hause will er nicht so recht funzen.
Ich schätze es liegt an einer fehlerhaften DMA Einstellung.

(Anonym)

Nachtrag zu: „SCSI/IDE Fehler beim Brennen“

Optionen

WinOnCD und NERO beissen sich.Wenn der Fehler auch ohne WinOnCD auftritt,dann mal alle USB-Geräte abziehen(klingt bllöd,war aber bei mir die Fehlerquelle)
Ansonsten habe ich eine überarbeitete Verion von NeroCD95.vxd von Ahead zugeschickt bekommen.Damit war der Fehler behoben.

Bei Interesse,mal deine eMail posten.

Gruß,

Bossi

Winnie (Anonym)

„SCSI/IDE Fehler beim Brennen“

Optionen

Hallo,

welche Firmware hat dein Plex? Ab Version 1.07 wurde ein Fehler behoben, den der Plex mit manchen Mainboards haben sollte!

Ein Versuch macht klug!

Gruss Winnie

(Anonym)

Nachtrag zu: „SCSI/IDE Fehler beim Brennen“

Optionen

von Greg
Hi!

Habe genau das gleiche Problem.
Nur bei mir hat alles einwandfrei geklappt, dann habe ich die Geräte
im Gehäuse neu angeordnet(Bessere Luftzirkulation)
und schon hatte ich
SCSI/IDE Fehler in Nero
System:
Athlon 850@960MHz 128 RAM ATI XPERT 99/2000
ASUS A7V
Plexwriter 12/10/32A (IDE) Secondary Master DMA
Toshiba DVD SD1212 (IDE) Secondary Slave DMA
WIN ME

Wäre sehr dankbar wenn jemand n´Tip für mich hat
greg@cheese.at