Archiv DVD, CD, Brenner 21.675 Themen, 83.329 Beiträge

Probleme beim Brennen von Audio-CDs

AH966 / 5 Antworten / Baumansicht Nickles

Hallo!
Hab einen LG-Brenner (IDE) und brenne alles nur von der FP.
Trotzdem treten manchmal bei Audio-CDs Fehler auf: Zwischendrin fehlen zwei Titel komplett! Easy CD-Creator meldet keine Fehler, die Daten sind alle vorhanden auch die Einstellungen in Easy CD stimmen.
Den PC rühr ich während dem Brennen nicht an, alle zusätzlichen Progs (Bildschirmschoner, etc) sind deaktiviert, da ich nur ne Pentium II mit 333 MHz-CPU habe. Ich brenne meist nur mit 2-facher Speed.
Einen Buffer-Underrun schließ ich aus, da ich mittlerweile auch eine schnellere Platte habe. Der Fehler trat aber auch schon bei der alten Platte auf, wie gesagt manchmal, nicht immer.
Wer kann mir hierbei helfen ?
Andreas

(Anonym) AH966

„Probleme beim Brennen von Audio-CDs“

Optionen

Ich kann Dir zwar keine Lösung für die fehlenden Tracks geben,
aber ich habe einen PII 300 MHz, ASUS P2B, brenne 4x und kann gleichzeitig im Internet surfen, Fernsehen (WinTV Theater) oder mit Word einen Brief schreiben - sogar wenn ich "on the fly" brenne. Dabei sind jede Menge Programme im Hintergrund aktiv (Bildschirmschoner, Scan-Wizard, Outlook, Bildschirmschoner, MP3-Player, ...). Der Buffer ist bei immer über 95%.

DocFeelGood (Anonym: 212.40.160.3) AH966

„Probleme beim Brennen von Audio-CDs“

Optionen

Da haben die files wahrscheinlich ne Macke. Sind das sauber gegrabbte files ? MP3 oder wavs ? Wenn MP3, sind die genapstert ? Welche ECDC-Version ? Ich arbeite seit 3 Jahren mit ECDC und sowas ist mir noch nie passiert. Allerdings hatte ich bei gesaugten MP3's, die ich mit ECDC 4.x direkt brenne (selten) massive Aussetzer oder Abbrueche. Das sind dann Dateifehler die durch Fehler beim saugen oder schon beim encoden in die files gekommen sind.

AH966 DocFeelGood (Anonym: 212.40.160.3)

„Da haben die files wahrscheinlich ne Macke. Sind das sauber gegrabbte files ?...“

Optionen

Hallo !
Ich denke die Files sind ok.
Es sind .WAV-Dateien, die ich mit X-ING AudioCatalyst direkt als .WAV gegrabbt habe. Wie gesagt, das Problem tritt selten und unregelmäßig auf, aber es nervt halt.
Aber es ist nicht so, daß die Files beschädigt wären, sie sind einfach nicht auf der CD drauf. Das sieht man dann auch auf der CD, da die fehlenden Tracks mittendrin liegen. Man sieht, wo gebrannte Daten liegen, dann kommt die Spur ohne Daten, danach gehen die Daten wieder weiter. Dumm ist nur, daß der CD-Player versucht, die fehlenden Tracks zu laden und findet sie nicht. Danach "hängt" er sich auf und man muß die CD erst aus dem CD-Player nehmen.
Aber trotzdem mal vielen Dank!
Andreas

DocFeelGood (Anonym: 212.40.160.3) AH966

„Hallo ! Ich denke die Files sind ok. Es sind .WAV-Dateien, die ich mit X-ING...“

Optionen

Hi, als heftiger Audio-Brenner (auf nem AMDK2-350) seh ich nicht, wo das an ECDC liegen sollte. In der Roxio(ex adaptec)-list wurde so ein Fall in den letzten 2 Jahren auch nicht geschildert. Wenns die files auch nich sein koennen bleibt nur noch die Firmware von Deinem Brenner (topaktuell ?), wenn Du mit ECDC 3.x brennst die ASPI-treiber (die spielen ab 4.x keine Rolle mehr) - ist auch eher unwahrscheinlih weil dann andere Fehlermeldungen kommen; die Rohlinge oder, sorry, Dein Brenner hat 'ne Macke.
Good Burn !

(Anonym) AH966

„Probleme beim Brennen von Audio-CDs“

Optionen

mojn, was für ser bei ecdd ?? Update bei roxio ziehen, ähnliches problem wo wav 18x gleich dabei war = auch weg.
mfg glühwurm