Archiv DVD, CD, Brenner 21.675 Themen, 83.329 Beiträge

Hi Bombenleger

immer noch derselbe (Anonym) / 6 Antworten / Baumansicht Nickles

Dein Hinweis :
Im Geraetemanager unter CD-Rom. Dort doppelt auf Deinen Brenner anklicken und in den Einstellungen den automatischen Wechsel deaktivieren (Haken weg). Nach Neustart ist dem Brenner jede
eingelegte autorun-/Audio-CD schnurz, sprich nur manueller Start moeglich.

...hatte das auch für mein CD-ROM LW gemacht. Wollte dies jetzt rückgängig machen (Haken setzten, Neustart) ...aber nix mit autorun ???? Das gibt es doch gar nicht, muss man jetzt etwa noch was machen ? Komme mir reichl. blöd vor.

Bombenleger immer noch derselbe (Anonym)

„Hi Bombenleger“

Optionen

Hallo

Nachdem der Haken wieder aktiviert ist, schau nach dem Neustart mal im Geraetemanager nach ob der
noch drin ist, mach die Schublade mit einer Autostart-CD noch mal auf und dann wieder zu. Sollte er
immer noch nicht starten, klick die autorun.inf rechts an und installier die. Danach wieder Schublade
auf und zu. Bei mir (SCSI) hatte ich das gleiche Problem, nach Neustart, Aktivierung und wieder
Neustart klappte es auch nicht sofort. Erst autorun.inf einmal installieren und Schublade auf/zu.
Seitdem warte ich immer freiwillig bis die Kiste ruhig ist, bevor ich eine Autostart-CD einlege,
dann funktioniert es auch. Ist zwar komisch aber wenn's laeuft. Ansonsten wie gesagt alle CD-Rom's
aus dem Geraetemanager loeschen und neu starten. Dabei muesste er wieder alle auf Autostart
setzen, damit der Brenner wieder manuell deaktiviert werden kann. Aber das CD-Rom sollte laufen.
CU

immer noch derselbe (Anonym) Bombenleger

„HalloNachdem der Haken wieder aktiviert ist, schau nach dem Neustart mal im...“

Optionen

Alle CD-ROM's im Gerätemanager löschen und dann einfach neu das System starten ?? und sind Beide im Gerätemanager mit Grundstellung wieder drin ?? Hinweis von Werner mit TWEAK ??

Heute höre ich erst einmal auf .....
bin platt...
cu

dust immer noch derselbe (Anonym)

„Alle CD-ROM s im Gerätemanager löschen und dann einfach neu das System starten...“

Optionen

Hallo,

Also ich hatte in einem anderen Fall (siehe Acer-Problemstory) analoge Probleme, bei der DMA-Setzung. Mein Tip: Alle CD-ROMS aus dem Gerätemanager entfernen, und zwar im ABSICHERTEN (!) Modus! Vielleicht siehst Du dort sogar, dass einige Geräte geklont mehrfach auftauchen.

Keine Angst, das wird beim nächsten Reboot ohne Probleme neu und frisch installiert. Du kannst auch getrost Disk-Laufwerke entfernen, z.B. falls Du irgendwelche Disks umgehäbgt oder umgejumpered hast (ich meine jetzt ATA-Disks). Das braucht meiner Erfahrung dann beim Reboot keine Treibers, wird automagisch frisch aufgesetzt, dauert nur einw enig länger.

Das Perfide ist, dass man die Geräteklone offenbar nur im abesicherten Modus sieht. Sie scheinen meistens nicht zu stören, aber sobald mehrere Klone für verschiedene KSetzungen existieren, ist ein Wirrwarr vorprogrammiert...

Hoffe, das hilft,

Andreas

wksch immer noch derselbe (Anonym)

„Hi Bombenleger“

Optionen

Moin,
kannst Du mit Tweak UI wieder aktivieren.
mfg
Werner

immer noch derselbe (Anonym) wksch

„Moin,kannst Du mit Tweak UI wieder aktivieren.mfgWerner“

Optionen

Hallo Werner,
Tweak, ist das was zum essen.
Keine Ahnung was das ist !
Kannste mir sagen wie. Habe inzw. festgestellt, wenn ich ca. 15 sek. warte läuft die Mühle doch an. Was ist denn da faul ?

moin zurück

wksch immer noch derselbe (Anonym)

„Hallo Werner,Tweak, ist das was zum essen.Keine Ahnung was das ist !Kannste mir...“

Optionen

Moin,
nein, nichts zum Essen;-). Ist bei Win98 als Tool dabei, muß aber extra installiert werden. Ist wirklich sehr nützlich.
Funktioniert dadurch, daß einige Einträge in der Registry problemlos geändert werden können. Habe ungefähr die
gleiche Ladezeit, ist nichts faul, kann man aber, glaube ich, einstellen. Antworten erfolgen ja meistens ad hoc, man
( ich ) übersieht dann manchmal andere Möglichkeiten. Übrigens ' Tweak UI ', für eine evtl. Suchfunktion.
mfg 4 you
Werner