Archiv DVD, CD, Brenner 21.675 Themen, 83.329 Beiträge

CD-ROM

MartinK (Anonym) / 2 Antworten / Baumansicht Nickles

Mein CD-ROM (40x) bringt etwa 3x!! Ein Brenner am gleichen Bus geht gar nicht. Habe celeron 400, Win 98 1. und IDE.
Problem könnte aufgetauch sein, als ich eine Brother HL 1030-Drucker installiert habe. Kann aber auch schon vorher gwesen sein.
What to do??

Bombenleger MartinK (Anonym)

„CD-ROM“

Optionen

Hallo

Hoert sich banal an, aber ueberpruef die Master/Slave-Einstellungen. Der Brenner sollte auf Master und
das CD-Rom auf Slave stehen, wenn beide an ein und demselben Kabel haengen. Desweiteren sieh
mal im Geraetemanager beide Laufwerke unter CD-Rom erscheinen und auch die Festplattencontroller
(Bus-Master, Primary, Secondary) keine Sonderzeichen (?, ! oder rotes x) haben, ansonsten den Haupttreiber
(Bus-Master) entfernern und neu starten.
Ist alles ok, aber der Laufwerksbuchstabe fuer den Brenner nicht vorhanden, dann sieh mal in der
cinfig.sys unter c: nach, ob es dort eine Zeile LASTDRIVE= gibt und wenn ja dann aendere den
Buchstaben dahinter auf Z, wenn da was anderes stehen sollte,
Sollte danach zwar alles laufen, aber die CD-Zugriffe langsam sein, dann aendere im Geraetemanager
mal die Einstellungen fuer die CD-Rom und zwar entweder das DMA-Haekchen an oder aus.
Schoenes (Bastel) Wochenende

Bombenleger

Nachtrag zu: „HalloHoert sich banal an, aber ueberpruef die Master/Slave-Einstellungen. Der...“

Optionen

Sorry

Natuerlich config.sys statt cinfig.sys