Archiv DVD, CD, Brenner 21.674 Themen, 83.328 Beiträge

TEAC R55S: Brennfehler. Kaputt???

chris / 3 Antworten / Baumansicht Nickles

Hilfe! Mein Teac R55S produziert seit ein paar Tagen mit WinOnCD (versch. Rohlinge) nur noch Fehler, vorw. "GRI: Finalize fehlgeschlagen", aber auch Sektorfehler.
Ausstattung: Adaptec 7880 (2940UW Onboard-Vers., ASUS P55T2P4S, neuestes BIOS), Win95B, neueste ASPI-Treiber, neueste TEAC-Firmware (-L), neueste WinOnCD-Treiber für R55S.
Parallel war Nero 4.0.0.X installiert und lief zuerst tadellos, dann aber ebenfalls nur mit Fehlern. Ich habe beide Programme deinstalliert und WinOnCD neu installiert: same procedure...
Wer weiß Rat? Ist der TEAC kaputt? Ich habe mit Nero Überlänge gebrannt, hat aber zunächst zu keinen Fehlern geführt. (Chris)

Antwort:
Hallo Chris,
habe mit meinem TEAC R55S am Anfang nie Probleme gehabt, aber dann ging das ganze los. Auch immer ein GRI-Fehler, aber meistens irgendwas mit ASPI-Fehler oder SCSI-Bus-Fehler. Hab dann den Dreck (WinOnCD) runtergeschmissen und Nero 4002 installiert. läuft seitdem wieder ohne Probleme. Keine ASPI-Fehler, keine SCSI-Bus-Fehler, nichts. Achja, ASPI und SCSI-Bus waren völlig in Ordnung. Probier einfach mal Nero neu aus, klappt bestimmt.
Viel Glück, Dagobert
(Dagobert)

Antwort:
Hallo Leidensgenossen
Ich habe das gleiche problem .
Aber auch unter Nero 4.0
Ist der Brenner im " Arsch " oder weiß jemand woran es liegt ????
Danke Alfred
(Alfred)

Antwort:
Inzwischen habe ich meinen Brenner getauscht gegen einen neuen: gleiches Problem! Bei mir klappt das CD-Kopieren nicht, einzelne Dateien lassen sich jedoch nach Neuinstallation unter Nero 4.002 brennen.
(Chris)

Dagobert chris

„TEAC R55S: Brennfehler. Kaputt???“

Optionen

Hallo Chris,
habe mit meinem TEAC R55S am Anfang nie Probleme gehabt, aber dann ging das ganze los. Auch immer ein GRI-Fehler, aber meistens irgendwas mit ASPI-Fehler oder SCSI-Bus-Fehler. Hab dann den Dreck (WinOnCD) runtergeschmissen und Nero 4002 installiert. läuft seitdem wieder ohne Probleme. Keine ASPI-Fehler, keine SCSI-Bus-Fehler, nichts. Achja, ASPI und SCSI-Bus waren völlig in Ordnung. Probier einfach mal Nero neu aus, klappt bestimmt.
Viel Glück, Dagobert
(Dagobert)

alfred Dagobert

„TEAC R55S: Brennfehler. Kaputt???“

Optionen

Hallo Leidensgenossen
Ich habe das gleiche problem .
Aber auch unter Nero 4.0
Ist der Brenner im " Arsch " oder weiß jemand woran es liegt ????
Danke Alfred
(Alfred)

chris alfred

„TEAC R55S: Brennfehler. Kaputt???“

Optionen

Inzwischen habe ich meinen Brenner getauscht gegen einen neuen: gleiches Problem! Bei mir klappt das CD-Kopieren nicht, einzelne Dateien lassen sich jedoch nach Neuinstallation unter Nero 4.002 brennen.
(Chris)