Archiv DVD, CD, Brenner 21.675 Themen, 83.329 Beiträge

cd-rom-standard treiber

wudmx / 1 Antworten / Baumansicht Nickles

hallo!
also, ich habe ein pures no-name cd-rom-lw, dass ich unter dos installiert habe! unter windows fehlt jetzt manchmal das cd-rom-lw. es wird nicht geladen!! das bios erkennt es immer am start, aber das hat ja nichts mit windows zu tun!! wie gesagt, wenn ich den hersteller kennen würde. hätte ich schon lange neue treiber geholt, aber auf der diskette sind halt keine angaben und nur dos-treiber! ich habe auch schon den gerätemanager gecheckt, da steht nur "2400"! na danke!!!
ich habe auch schon config.sys und autoexec.bat umbenannt, keine änderung (frage mich sowieso, für was die bei mir da sind, ohne sie läufts genau so mit sound (gut) und cd-rom-lw (schlecht))!! ich habe auch busmaster-treiber draufgemacht, und ich weiß, dass viele cd-lw probleme damit haben! aber win osr 2.1 (mein windows) installiert doch sowieso standard-cdrom-treiber, die busmasterfähig sind!! also, warum es verschwindet ist mir mittlerweile sche.. egal, will jetzt wisse, wo ich die standard windows cd-rom-treiber herkrieg!! kann sie auf win95-cd nicht finden!!!
das ist meine letzte chance, denke ich !
was denkt ihr???
Wenns nicht klappt, hol ich mir ein neues, mein cd-rom-lw ist sowieso echt schlecht, aber ich brauchs halt!!!
thanx wudmx cu (wudmx)

Antwort:
Guck mal in deinem Bios unter "Bios Features Setup" nach,
ob "Quick Power on Self Test" auf "disabled" steht.
PS. Beim neukauf kann ich dir ein Lite-on empfehlen 32 oder 36-fach
ich habe das 40-fach ist mir aber zu laut (sehr gute fehlerkorektur).
Viel glück.
(opa)

opa wudmx

„cd-rom-standard treiber“

Optionen

Guck mal in deinem Bios unter "Bios Features Setup" nach,
ob "Quick Power on Self Test" auf "disabled" steht.
PS. Beim neukauf kann ich dir ein Lite-on empfehlen 32 oder 36-fach
ich habe das 40-fach ist mir aber zu laut (sehr gute fehlerkorektur).
Viel glück.
(opa)