Archiv DVD, CD, Brenner 21.674 Themen, 83.328 Beiträge

Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!

Danny D. / 9 Antworten / Baumansicht Nickles

Hi Leute !!!
Ich hab heute meinen Yamaha umgebaut :-) und wollte mich erst mal bedanken bei den Leuten die sowas überhaupt erst Publik gemacht haben !!
Leider hatte ich direkt beim ersten Brennversuch mit Win on CD 3.0 "Audio Daten sollten gebrannt werden" überhaupt kein Glück
Der Brenner hat zwar alles gebrannt aber war irgendwie trotzdem nachher nix zu hören ausser beim ersten Track ein kurzes rauschen !!!
Danach hab ich mit EasyCD das selbe getestet und dann lief 's !! Einfach nur CD Kopieren !
Als ich dann versucht hab ein PSX Game on the fly zu brennen mit EasyCD hatte ich auch wieder alles auf der CD drauf aber laufen wollte die kein Stück !!!
Das heisst die Audio Tracks laufen einwandfrei nur nicht das Game !!!
Ich benutze im Moment die billigsten Rohlinge aus dem Media Markt " SUNSTAR CD-R Silver Blue !!! " und hab das Firmware 1.0n im Brenner !!
Ich habe nichts anders gemacht als sonst auch wenn ich was brennen wollte, ausser das ich nun cooler weise 4 fach Speed einstellen konnte !!
Aber was bringt das wenn nicht läuft nachher ??
Jemand vielleicht ein ähnliches Problem oder nen Tip für mich ??
Besten Dank im voraus schon mal !!!
(Danny D.)

Antwort:
Sofern Du sauber gearbeitet hast, dürfte es eigentlich keine Probleme geben. Was für eine
Platinenrevision / Bauzeit hat denn der
Brenner ???
Gruß, TF
(Tfhenss)

Antwort:
Bevor ich´s vergesse: Installiere mal Firmware ´m´.
Von Problemen mit Firmware ´n´ habe ich schon öfters gehört. Meiner
läuft absolut problemlos mit ´m´.
TF
(TFHenss )

Antwort:
Ganz klar ein Firmware Problem
Ziehe Dir ne alte Firmware und probiere es noch mal..
Unter http://www.fmc.com.tw/cdr/ bekommst Du die älteren Versionen..
Grüße Michl
(Michl )

Antwort:
Halli Hallo !!!
Schönen Dank erstmal für die Antworten aber ich habe gestern noch die Firmware 1.0m draufgemacht und is immer noch nicht fit ich versuch jetzt mal den Tip von Michl mit ner älteren aber welche ??
Ist die Version m eine neuere als n ?? Ich glaub wohl oder ??? Ich muss aber auf jeden Fall die Firmware vom 400er Brenner nehmen oder geht auch die von 200 - weil die is ja älter !! :-)
Mein Brenner ist von September 97 und hat nach dem Umbau nur 1 MB Cache !! Also scheinbar eines der ersten Teile vom September 97 !!
Versuch jetzt mal mit ne ältere zu finden !!!
Gruss Danny !!!
(Danny D. )

Antwort:
Hallo zusammen !!!
Jo ich hab jetzt mal die Firmware K draufgespielt und noch ein bischen getestet !!
Also wenn ich mit WinonCD 3.0 on the fly Audio Daten brenne laufen die nicht !! Wenn ich aber von Festplatte brenn dann läufts !!
Wenn ich mit EasyCD 2.11 Audio Daten on the fly brenne laufen die !!! Nur ich hatte gestern versucht mit Easy CD pro ne PSX zu brennen auch on the fly und mit Audio Daten drauf aber da liefen nur die Audi Tracks das Spiel selber lief nicht !!
Vor Umbau habe ich mit WinOn CD ganz locker PSX Games von meinem Plextor auf meinen Yamaha brennen können !! Version 3.0 vielleicht zu alt oder die Treiber für meinen Adaptec vielleicht ?? Obwohl der erkennt ja das Laufwerk als 400t ??!!
Oder id die Firmware K immer noch zu neu ???
CU
(Danny D. )

Antwort:
Die Firmware vom 200 und 400 er ist die gleiche...
(Michl )

Antwort:
Hallo, wie gesagt fragte ich nach der Platinenrevision.
Meiner ist REV. C , dieses "C" steht in einem Quadrat auf der
Platine des Brenners drauf. Mit Rev. D soll es Probleme nach
dem Umbau geben.
Ist der Brenner jedoch Sept. ´97 und Rev. = C dann ist Firmware
Version m genau richtig !
Eventuell schreib´mal, was Du an SCSI -Treibern lädst, auch den genauen Controller-Typ (BIOS-Version).
Hast Du etwa die Busmaster-Treiber, die jedem Motherboard beiliegen,
installiert (Triones etc)? Dann schnell weg damit.
Stimmt die Terminierung wirklich? Ich hatte mich damit auch mal verschusselt. Besser nochmal nachprüfen!
Eventuell kannst Du auch versuchen, im Bios des SCSI-Controllers
das Tempo von 20 auf 10 bis 5 zu verringern. Die Gefahr einer Reflektion auf dem Bus ( kann´s auch sein) verringert sich dadurch.
Dafür spricht auch, daß D

tfhenss Danny D.

„Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!“

Optionen

Sofern Du sauber gearbeitet hast, dürfte es eigentlich keine Probleme geben. Was für eine
Platinenrevision / Bauzeit hat denn der
Brenner ???
Gruß, TF
(Tfhenss)

Danny D. tfhenss

„Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!“

Optionen

Halli Hallo !!!
Schönen Dank erstmal für die Antworten aber ich habe gestern noch die Firmware 1.0m draufgemacht und is immer noch nicht fit ich versuch jetzt mal den Tip von Michl mit ner älteren aber welche ??
Ist die Version m eine neuere als n ?? Ich glaub wohl oder ??? Ich muss aber auf jeden Fall die Firmware vom 400er Brenner nehmen oder geht auch die von 200 - weil die is ja älter !! :-)
Mein Brenner ist von September 97 und hat nach dem Umbau nur 1 MB Cache !! Also scheinbar eines der ersten Teile vom September 97 !!
Versuch jetzt mal mit ne ältere zu finden !!!
Gruss Danny !!!
(Danny D. )

Michl Danny D.

„Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!“

Optionen

Die Firmware vom 200 und 400 er ist die gleiche...
(Michl )

Danny D. tfhenss

„Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!“

Optionen

Hallo zusammen !!!
Jo ich hab jetzt mal die Firmware K draufgespielt und noch ein bischen getestet !!
Also wenn ich mit WinonCD 3.0 on the fly Audio Daten brenne laufen die nicht !! Wenn ich aber von Festplatte brenn dann läufts !!
Wenn ich mit EasyCD 2.11 Audio Daten on the fly brenne laufen die !!! Nur ich hatte gestern versucht mit Easy CD pro ne PSX zu brennen auch on the fly und mit Audio Daten drauf aber da liefen nur die Audi Tracks das Spiel selber lief nicht !!
Vor Umbau habe ich mit WinOn CD ganz locker PSX Games von meinem Plextor auf meinen Yamaha brennen können !! Version 3.0 vielleicht zu alt oder die Treiber für meinen Adaptec vielleicht ?? Obwohl der erkennt ja das Laufwerk als 400t ??!!
Oder id die Firmware K immer noch zu neu ???
CU
(Danny D. )

tfhenss Danny D.

„Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!“

Optionen

Bevor ich´s vergesse: Installiere mal Firmware ´m´.
Von Problemen mit Firmware ´n´ habe ich schon öfters gehört. Meiner
läuft absolut problemlos mit ´m´.
TF
(TFHenss )

Michl Danny D.

„Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!“

Optionen

Ganz klar ein Firmware Problem
Ziehe Dir ne alte Firmware und probiere es noch mal..
Unter http://www.fmc.com.tw/cdr/ bekommst Du die älteren Versionen..
Grüße Michl
(Michl )

tfhenss Danny D.

„Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!“

Optionen

Hallo, wie gesagt fragte ich nach der Platinenrevision.
Meiner ist REV. C , dieses "C" steht in einem Quadrat auf der
Platine des Brenners drauf. Mit Rev. D soll es Probleme nach
dem Umbau geben.
Ist der Brenner jedoch Sept. ´97 und Rev. = C dann ist Firmware
Version m genau richtig !
Eventuell schreib´mal, was Du an SCSI -Treibern lädst, auch den genauen Controller-Typ (BIOS-Version).
Hast Du etwa die Busmaster-Treiber, die jedem Motherboard beiliegen,
installiert (Triones etc)? Dann schnell weg damit.
Stimmt die Terminierung wirklich? Ich hatte mich damit auch mal verschusselt. Besser nochmal nachprüfen!
Eventuell kannst Du auch versuchen, im Bios des SCSI-Controllers
das Tempo von 20 auf 10 bis 5 zu verringern. Die Gefahr einer Reflektion auf dem Bus ( kann´s auch sein) verringert sich dadurch.
Dafür spricht auch, daß Du damals mit 2-fach On-the-Fly kopieren
konntest.
Schau´mal nach ! - TF -
(tfhenss)

kurt Danny D.

„Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!“

Optionen

Also ich hab einen Yamaha CDR 200t Platinenverion "C" vom Juni 97 umgebaut (habe ebenfalls ca. 1MB Puffer).
und werde demnächst Brennen melde mich ob es Probleme gibt oder nicht, habe die Firmware 1.0i und die bleibt vorerst so.
Sollte es ähnliche Probleme geben und der Umbau doch nicht immer möglich sein so muß ich R621 wieder einlöten dieser hat übrigens 3,8 kOhm mit etwas Isolierschlauch könnte man zur Not auch einen normalen Wiederstand einlöten und diesen mit etwas Epoxi-Harz Kleber fixieren.
Gruß
Kurt
(kurt )

kurt Danny D.

„Yamaha 200 CDR umgebaut und Prob s beim Brennen !!! Hilfe !!!“

Optionen

Also ich hab meinen Yamaha auf 400 umgebaut, nach mehreren Brennversuchen keine Probleme, läuft sogar noch einen tick stabiler.
Baudatum: Juni 97,Vers. C mit Firmware 1.0i und WinOnCD 3.5 OEM
übrigens mein Buffer blieb bei ca. 1 MB die Bufferanzeige beim Brennvorgang und 4x Speed steht wie angenagelt auf maximum, vor dem Umbau waren kleine Ausreißer gerade noch festellbar.
(Kurt )