Archiv DVD, CD, Brenner 21.674 Themen, 83.328 Beiträge

Winoncd 3.5 - Abbruch beim Schreiben des Lead-In

Guido / 8 Antworten / Baumansicht Nickles

Konf.: Adaptec 2940 UW, Teac 55, Pioneer UDR 10?,W95b, Wocd 3.5
Hallo Brenner Gemeinde,
so langsam kann ich den Ärger über Wocd verstehen.
Anfangs lief das Programm ganz ordentlich.
Heute habe ich allerdings meinen 3ten Rohling verbraten.
Beim Schreiben einer Multisession-CD hängt sich das Programm jedesmal bei
etwa 25% des Schreibens des Lead-Ins auf.
Das Programm greift kurzzeitig auf das Pioneer zu und verabschiedet sich
dann (ohne Fehlermeldung) :-((((((((((((((((.
Tja ... das war dann mal wieder einer weniger.
Kann man die verbrannten Rohlinge eigentl. noch zum Testen verwenden?
Mir ist auch aufgefallen, das der Schreibpuffer-Status (im Vergleich zu
früher) wesentlich geringer ist. Die Festplatte ist allerdings nicht
fragmentiert.
Die aktuellsten Treiber (SCSI und f. Teac) verwende ich. SCSI-Bus ist auch
korrekt terminiert und eingerichtet.
Packet CD habe ich mittlerweile auch wieder deinstalliert, da mir ein
Versuch mit dieser Software schon gereicht hat.
Hat jemand ähnliche Probleme gehabt und schon eine Lösung gefunden?
Könnte es mit der Installation von Nero-Burn-Rom zusammenhängen, das ich
probeweise installiert habe?
Über Antworten würde ich mich sehr freuen.
Gruß Guido (Guido )

Antwort:
Ist echt schwer, da mal eben eine Ferndiagnose zu stellen,
aber ich versuch´ mal mein bestes:
Hellhörig hat mich allerdings gemacht, daß Du die aktuellsten Treiber
verwendest. Hast Du etwa EZ-SCSI von Adaptec installiert?
Den würde ich wieder rausnehmen, und zwar nicht einfach deinstallieren, sondern auch die Registry hinterher kontrollieren.
Beim Adaptec ist AIC788.MPD von Windows selber immer noch die beste Wahl.
Ansonsten gilt eigentlich: Ein Programm reicht. Mit mehreren kann
(muss nicht) es Probleme geben. Z.B. arbeite ich hier hobbymässig
mit: Prassi CD Rep Pro, CD Master, CD Wizard und Nero sowie
WinOnCDtogo abwechselnd. Probleme hatte ich allerdings auch schon,
so musste ich z.B. bei CD Master und CD Wizard den universellen ASAPI
-Treiber deaktivieren, da die anderen Proggis auf einmal Probleme hatten.
Hättest Du jetzt einen CDD2000 oder 2600, wäre für mich der Fall klar:
- Spring Problem - , da dieses Phänomen erst bei Brennschluss auftritt. Bei einem TEAC oder Yamaha aber nahezu ausgeschlossen.
Packet CD ist wie RW eigentlich unnötig.
Bei RW kostet der Rohling etwa 20,- , den dann zu formatieren und
hinterher nicht in anderen CD-LW´s abspielen zu können, ist mir bei Preisen von DM 2,49 für einen normalen Rohling nicht wert.
Eventuell kannst Du Deine "fehlerhaft gebrannten" CD´s trotzdem abschliessen:
WinOnCD im ISO9660-Format starten, die Tracks importieren, und
dann CD schreiben anklicken und "Finalize" oder "abschliessen"
wählen. Hat bei mir zumindest geklappt.
Übrigens hatte ich das ganze Problem auch mal bei einer Charge
von 50 "Best Media"-Rohlingen - Bei jedem dasselbe.
Also- wenn Du noch Fragen hast, bitte aber per EMail, notfalls
auch hier ins Brett.
Schöne Grüsse aus dem verregneten Lüchow, TFHenss@aol.com
(Tfhenss)

Antwort:
Hallo Guido, hallo TFhenss,
mal kurz nebenbei.
Ich hatte das Spring-Problem an meinem Mitsumi CR-2401TS.
Das heißt, ich hoffe, daß ich es hatte und nicht immer noch habe.
Die Reparatur hab ich nach der hier kürzlich gefundenen Anleitung
von Dir, Tfhenss, erledigt.
Danach hab ich auch schon erfolgreich ein zwei Rohlinge ziemlich
voll geschrieben.
Einen echten Dauertest hab ich aber noch nicht gemacht, da ich wg.
anderer Probleme beim Brennen z.Zt. die Schn.... gestrichen voll hab.
Unter anderem wg. WinOnCD 3.5 OEM.
Bei mir klappt es allerdings nicht nur mir WinOnCD nicht recht.
Auch Easy CD-Pro macht Probleme.
Hab auch keine große Lust mehr weiter zu suchen und noch mehr
schlaflose Nächte zu verbringen.
Eine Deckungsgleichheit kann ich mit Deiner Beschreibung
feststellen.
Der Buffer-Status bei WinOnCD.
Bei mir ist nach ca. einer Minute Brennvorgang alles bis auf drei
mikrige blaue Quadrate emty.
Und das beim Schreiben von meiner wirklich nicht lahmen
SCSI-Platte.
Das ist sogar unabhängig vom Brenntempo und au

tfhenss Guido

„Winoncd 3.5 - Abbruch beim Schreiben des Lead-In“

Optionen

Ist echt schwer, da mal eben eine Ferndiagnose zu stellen,
aber ich versuch´ mal mein bestes:
Hellhörig hat mich allerdings gemacht, daß Du die aktuellsten Treiber
verwendest. Hast Du etwa EZ-SCSI von Adaptec installiert?
Den würde ich wieder rausnehmen, und zwar nicht einfach deinstallieren, sondern auch die Registry hinterher kontrollieren.
Beim Adaptec ist AIC788.MPD von Windows selber immer noch die beste Wahl.
Ansonsten gilt eigentlich: Ein Programm reicht. Mit mehreren kann
(muss nicht) es Probleme geben. Z.B. arbeite ich hier hobbymässig
mit: Prassi CD Rep Pro, CD Master, CD Wizard und Nero sowie
WinOnCDtogo abwechselnd. Probleme hatte ich allerdings auch schon,
so musste ich z.B. bei CD Master und CD Wizard den universellen ASAPI
-Treiber deaktivieren, da die anderen Proggis auf einmal Probleme hatten.
Hättest Du jetzt einen CDD2000 oder 2600, wäre für mich der Fall klar:
- Spring Problem - , da dieses Phänomen erst bei Brennschluss auftritt. Bei einem TEAC oder Yamaha aber nahezu ausgeschlossen.
Packet CD ist wie RW eigentlich unnötig.
Bei RW kostet der Rohling etwa 20,- , den dann zu formatieren und
hinterher nicht in anderen CD-LW´s abspielen zu können, ist mir bei Preisen von DM 2,49 für einen normalen Rohling nicht wert.
Eventuell kannst Du Deine "fehlerhaft gebrannten" CD´s trotzdem abschliessen:
WinOnCD im ISO9660-Format starten, die Tracks importieren, und
dann CD schreiben anklicken und "Finalize" oder "abschliessen"
wählen. Hat bei mir zumindest geklappt.
Übrigens hatte ich das ganze Problem auch mal bei einer Charge
von 50 "Best Media"-Rohlingen - Bei jedem dasselbe.
Also- wenn Du noch Fragen hast, bitte aber per EMail, notfalls
auch hier ins Brett.
Schöne Grüsse aus dem verregneten Lüchow, TFHenss@aol.com
(Tfhenss)

Kai tfhenss

„Winoncd 3.5 - Abbruch beim Schreiben des Lead-In“

Optionen

Hallo Guido, hallo TFhenss,
mal kurz nebenbei.
Ich hatte das Spring-Problem an meinem Mitsumi CR-2401TS.
Das heißt, ich hoffe, daß ich es hatte und nicht immer noch habe.
Die Reparatur hab ich nach der hier kürzlich gefundenen Anleitung
von Dir, Tfhenss, erledigt.
Danach hab ich auch schon erfolgreich ein zwei Rohlinge ziemlich
voll geschrieben.
Einen echten Dauertest hab ich aber noch nicht gemacht, da ich wg.
anderer Probleme beim Brennen z.Zt. die Schn.... gestrichen voll hab.
Unter anderem wg. WinOnCD 3.5 OEM.
Bei mir klappt es allerdings nicht nur mir WinOnCD nicht recht.
Auch Easy CD-Pro macht Probleme.
Hab auch keine große Lust mehr weiter zu suchen und noch mehr
schlaflose Nächte zu verbringen.
Eine Deckungsgleichheit kann ich mit Deiner Beschreibung
feststellen.
Der Buffer-Status bei WinOnCD.
Bei mir ist nach ca. einer Minute Brennvorgang alles bis auf drei
mikrige blaue Quadrate emty.
Und das beim Schreiben von meiner wirklich nicht lahmen
SCSI-Platte.
Das ist sogar unabhängig vom Brenntempo und auch mit Imagedatei
unverändert.
Beim On-the-Fly-Schreiben von einem 16x ATAPI CD Rom ist er voll.
Ist das bei Dir ähnlich?
Ach ja da hab ich doch gleich noch ne Frage an an Dich TFhenss.
Du hast bei der von Dir verwendeten Software u.a. Prassi CD Rep-
Pro erwähnt.
Kannst Du mir sagen ob die mit meinem o.g. Mitsumi harmoniert.
Wie komm ich an ne Demo oder was kostet das Ding?
Die Beschreibung die ich irgendwo im Net kürzlich gelesen habe
hat mich neugierig gemacht.
Der Vertrieb hat sich auf meine erste Anfarge hin auch recht schnell
gemeldet und wollte wissen ob ich Händler oder End-user bin.
Hab ich schön drauf geantwortet und dann nichts mehr gehört.
Kannst Du mir ein zweites mal helfen?
Grüße
Kai
(Kai)

tfhenss Kai

„Winoncd 3.5 - Abbruch beim Schreiben des Lead-In“

Optionen

Schau´mal auf die Seite
http://www.altern.org/psxfroggies/programm.htm,
da ist Prassi CD Rep pro zum ´runterladen...
(tfhenss )

Guido tfhenss

„Winoncd 3.5 - Abbruch beim Schreiben des Lead-In“

Optionen

Hallo Tfhenss, Kai, Andy,
habe gerade noch mal einen Versuch mit neuinstalliertem WinonCD gestartet.
Mit 2x Brennen war ein voller Erfolg - kein Zugriff mehr auf das Pioneer beim Schreiben des Lead-In.
Die nächste brenne ich mit 4fach, mal sehen ob es dann auch klappt.
Das Übel scheint tatsächlich in der Unverträglichkeit von Winoncd + Nero zu liegen.
Noch eine kurze Frage:
Wenn bei einer Multisession-CD z.B. bei der dritte Session ein Fehler auftritt, kann man dann auf die erfolgreich gebrannten Sessions noch zugreifen???
Viele Grüsse
Guido
(Guido )

andy2 Guido

„Winoncd 3.5 - Abbruch beim Schreiben des Lead-In“

Optionen

Hallo Guido,
prinzipiell ist die erste Frage "Hast Du alle Sessions mit dem
gleichen Programm gebrannt?" Denn hier wirst Du wieder eine
Unverträglichkeit mit WinOnCD und anderen Brennprgs. feststellen.
Wenn Du alle Sessions mit dem gleichen Programm gebrannt hast,
kannst Du auf die anderen Sessions zugreifen (einfach einlesen)
und nochmal brennen und schon ist die letzte funktionsfähige Session
wieder da.
Multisession unter WinOnCD ist sowieso so ne komische Sache.
Hatte erst kurzlich das Problem, nach der dritten Session die ich
gebrannt hatte, konnte ich in meinem Pioneer-CD-Laufwerk nur noch
die Programme lesen, die ich schon in der ersten Session gebrannt
hatte!!! Das ging dann so weiter. Nach der vierten gebrannten Session
konnte ich die zweite lesen, nach der fünften die dritte......
Laut einem befreundeten Fachmann ist dies eines der größten Bugs
von WinOnCD. Oder nur ein Problem meiner Hardware??
Eine Empfehlung am Rande: Das Brennen mit dem Betriebssystem
Linux ist wohl die allersicherste. Und bei "echtem" Multitasking!!
Gruß
PS. Es gibt wohl noch einen "Andy". Deshalb nenne ich mich ab
sofort Andy2
(Andy2 )

andy Guido

„Winoncd 3.5 - Abbruch beim Schreiben des Lead-In“

Optionen

Hallo Guido,
habe genau die gleichen Probleme und war/bin ziemlich genervt!
Kann Dir nur folgendes sagen:
Immer nur ein Brennprogramm auf die Festplatte installieren!
Am besten mit WinNT 4.0 arbeiten. Bisher konnte ich keine Fehler
feststellen.
Gruß
(Andy )

Guido

Nachtrag zu: „Winoncd 3.5 - Abbruch beim Schreiben des Lead-In“

Optionen

Hallo Tfhenss, Kai, Andy,
zunächst mal vielen Dank für eure ausführlichen Antworten. :-))
Ich glaube, das das Hauptproblem in der nachträglichen Installation von Nero liegt. Das Prog. macht eigentl. einen sehr guten Eindruck - installiert aber anscheinend Treiber, die mit WinonCd nicht harmonisieren. Ich hatte zwar eine CD erfolgreich gebrannt (mit WinonCD und Nero auf der HD), denke aber das es ein Zufall war das das geklappt hat. Gestern abend hatte ich dann auch mal in Dejanews nach Nero und Problem gesucht. Da fand ich eine Antwort die dies bestätigte.
Tfhenss, Ich stimme dir zu, das es wohl wirklich am besten ist mit EINEM Brennprog. zu arbeiten, da sich CDRwin und Winoncd anscheinend auch nicht vertragen.
Das nachträgl. Abschliessen hat leider nicht geklappt (Fehlermeldung: emergency write occured). Zum Glück hatte ich aber noch alle Dateien auf HD.
Bist du dir sicher, das der aktuelle Original-Adaptec-Treiber (AIC788.MPD / 2.20 (4.0.1240)) nicht besser ist als die ältere Version von W95, tfhenss?
Komischerweise steht bei der Versionbeschreibung allerdings Adaptec CHIM Family SCSI miniport (ich habe ja den 2940 UW).
Naja ... den gestrigen Abend habe ich dann noch damit rumgekriegt WinonCD und Nero zu deinstallieren, alle Einträge aus der Registry und aus dem System-Verzeichnis zu löschen und letztendlich WoCd neu zu installieren. Bei Nero bin ich mir allerdings nicht so sicher, welche Dateien es in das System bzw. IOSUBSYS - Verzeichnis ablegt.
Mal sehen ob es jetzt wieder geht (optimistisch) :-))
Hey Kai, mit der Bufferstatusanzeige ist bei mir genau das gleiche. Trotz schneller SCSI-HD werden meistens nur zwei Quadrate angezeigt (man meint jeden Moment kommt ein Buffer-Underrun).
Bei 'On the Fly' von CD ist er wie bei dir voll.
Hattest du schon immer mehrere Brennprogs gleichzeitig installiert?
In der Newsgroup de.comp.periph.cdrom liest man nämlich ständig von Problemen beim der gleichzeitigen Installation versch. Brenn-Programme.
Viele Grüsse
Guido
(Guido )

Kai Guido

„Winoncd 3.5 - Abbruch beim Schreiben des Lead-In“

Optionen

Hey Guido,
eigentlich bin ich bislang der Meinung gewesen zu keinem Zeitpunkt
mehrer Brennersoftwaren gleichzeitig im system gehabt zu haben.
Auch ich hatte schon des öfteren tips gelesen/gehört, die von
selchem Tun dringend abraten.
Da ich ein ziemlicher Neulinge bin (allgemein in Sachen PC) hör ich
auch echt auf sowas. Zu nervig und zeitraubend waren meine
Anfangserfahrungen mit dem Rechner/System, da ich Idiot rauf
gemacht hab, was ich in die Finger kriegen konnte (Spieltrieb und
Neugier).
Weil ich mich nun ohnehin schon durch viele Dinge autodidaktisch
durchquälen muß, wollt ich zumindest diesen Faktor ausklammern
und laß auf meine Platte nichts mehr ohne Protokollierung von Herrn
Clean Sweep.
Andere Brennersoftware hab ich immer erst installiert, nachdem die
andere deinstalliert war.
Sollte oben erwähnter Helfer eine so einfache Aufgabenstellung nicht
bewerkstelligt kriegen?
Na ja, kann natürlich sein, daß irgendwann die Müdigkeit doch zu
groß war und die Sorgfalt gelitten hat.
In Kürze werden wir schlauer sein, denn z.Zt. bin ich fleißig dabei ein
paar "Werkzeuge" und Spielereien, so wie deren Einsatz an meinem
aktuellen Windows auszuprobieren.
Wenn ich damit durch bin will eh komplett neu aufbauen.
Mal schauen wie es dann bei WinOnCD ausschaut.
Aber eigentlich wollt ich eh die Brennersoftware wechseln, da ich mit
den bislang versuchten Dingern noch ganz andere Probleme habe.
WinOnCD sagt mir bei den Infos zu meinem Brenner /Mitsumi CR-2401TS=CDD2000), daß der RAW-Dateien weder schreiben
noch emulieren kann. WinOnCD benutzt aber gerade diese RAWs
für seine Images.
Sieht für mich nach einem echten Problem aus, oder check ich da
mal wieder was nicht?
Tja und dann ist da noch der größte Mist, an den ich gar nicht mehr
denken mag. Wenn ich in diesem Moment nach rechts schaue, dann
fällt mein Blick auf einen ganz ansehnlichen Stapel zerschossener
Rohlinge. Dabei kotzt mich am meisten an, daß mir bei ungefähr der
Hälfte der Dinger die Software (mal WinOnCD, mal Easy CD Pro)
erzählen wollte, alles sei perfekt. Beim Blick auf die Scheiben mittels
Explorer unterstützt diese Behauptung auch nach, ist aber gelogen.
Nur der Verzeichnisbaum nebst allen Größenangaben ist in Ordnung.
im oberen teil finfen sich auch noch volle Dateien, nach unten hin
sind die Biester aber einfach leer.
Ich muß sofort aufhören dran zu denken und drüber zu schreiben,
sonst werd zur Elvis Reinkarnation und schieß auf meinen Rechner.
Ich denk wir hören/lesen gelegentlich noch von einander.
Gruß
Kai
(Kai )