Archiv DVD, CD, Brenner 21.674 Themen, 83.328 Beiträge

TEAC 532E= taugt nix?

Joe / 2 Antworten / Baumansicht Nickles

Hab seit ein paar Tagen ein Teac CD-Rom (532E-B) und hab´ bemerkt, daß das Laufwerk nicht von Rohlingen
(egal welche Farbe) korrekt lesen kann (Audio grabben). Bei gepressten CD´s kein Problem. Das CD-Rom
LW macht genau bei 23 min 58 sec eine Pause von 1 sec und danach ganz normal weiter. Hier handelt es sich
nicht um ein simples Jitter Problem, sonder um einen wirklichen BUG in dem TEAC LW. Hab´auch CDR´s von
verschieden Brennern ausprobiert, leider immer mit der Pause an der selben Stelle. Vieleicht hat ja einer von
euch eine Lösung, die vom TEAC-Support wussten jedenfalls noch nichts. Wers ausprobieren will sollte mal
einen Audio Track von einer CDR grabben (z-b- mit WINDAC oder Feurio) der die 23 min und 58 sec Marke
überschreitet. Es ist also nicht nötig alle Lieder vorher zu grabben, hauptsache die Marke liegt in dem Lied. (Joe )

Antwort:
Habe ein Problem nur mit blauen Rohlingen, die kaann ich überhaupt nicht grabben.
(digifire )

Antwort:
Gerade Teac-Laufwerke gehören zu den besten. Bei dir liegt es eventuell an der Firmware ( Update ), kann aber auch am SCSI-Controller liegen. Teac Laufwerke sind nämlich für AudioCD´s ähnlich gut geeignet Wie Plextor Laufwerke. Zu digifire: Blaue CD´s machen oft Probleme, dürften dies aber nicht beim Teac. Ich habe selbst besagtes Laufwerk und keine Probleme (Auch nicht beim Grabben!) Es liest bei mir fast alles!
(Neugier )

Antwort:
Hab mein LW zurückgegeben und mir ein 532E-A die Firmware 3.0a draufgespielt. Audiograbbing ist zwar schnell(bis 14x), aber nicht so sicher(mehrmal das gleiche Lied grabben und die checksummen vergleichen) wie mit dem 532E-B (Firmware 1.0a). Dafür aber keine Probleme mehr mit CDR´s.
(Joe )

digifire Joe

„TEAC 532E= taugt nix?“

Optionen

Habe ein Problem nur mit blauen Rohlingen, die kaann ich überhaupt nicht grabben.
(digifire )

Neugier Joe

„TEAC 532E= taugt nix?“

Optionen

Gerade Teac-Laufwerke gehören zu den besten. Bei dir liegt es eventuell an der Firmware ( Update ), kann aber auch am SCSI-Controller liegen. Teac Laufwerke sind nämlich für AudioCD´s ähnlich gut geeignet Wie Plextor Laufwerke. Zu digifire: Blaue CD´s machen oft Probleme, dürften dies aber nicht beim Teac. Ich habe selbst besagtes Laufwerk und keine Probleme (Auch nicht beim Grabben!) Es liest bei mir fast alles!
(Neugier )