Archiv DVD, CD, Brenner 21.674 Themen, 83.328 Beiträge

scsi brenner und scsi cdrom an einem Adapter??

Michael Wagner / 3 Antworten / Baumansicht Nickles

Hi,
ich hab einen Acard 6720 pci uw scsi3 adapter und einen Panasonic cw7502 b Brenner. dazu habe ich mir heute ein pioneer dr-506s scsi2 cdrom gekauft , Ich benutze nero Burning (neuste vers) mit einem Ide cdrom laufwerk als Quell funktionierte alles einwand frei. jetzt wo ich das scsi cdrom mit angeschlossen habe kann ich nicht mehr brennen. Lesen kann ich von beiden aber wenn ich schreiben möchte sagt mir das programm "scsi host error". , nun meine frage
kann man einen scsi adapter nur 1 cdrom betreiben( sind richtig terminiert)
Wäre schön wenn mir jemand helfen könnte

Michael
(michael Wagner)

Antwort:
sorry ist ein acard 6710 UW SCSI3 pci adapter
(michael wagner nachtrag)

Antwort:
Probiere doch mal ein Treiberupdate für den SCSI-Controller und
für Dein Brennerprogramm.... vielleicht klappt es dann.
(Rocky )

Antwort:
Ich habe eine Adaptec 2940 UW und einen TEAC CD-R55S scsi und ein
TEAC scsi cd-rom.
Das Brennen mit 4x läuft optimal.
Trouble gibt es nur bei der Neuinstallation von WIN 95 wobei das Setup
abschmiert. Der Fehler liegt hier an einem Adressenkonflikt zwischen der
Soundkarte und dem SCSI Controller.
Einfache (und vielleicht etwas umstänlichere Lösung):
Zuerst ohne SCSI_Controllerkarte installieren. Nach erfolgreicher Installation
den Controller installieren.
(Mr. Bihn )

michael wagner nachtrag Michael Wagner

„scsi brenner und scsi cdrom an einem Adapter??“

Optionen

sorry ist ein acard 6710 UW SCSI3 pci adapter
(michael wagner nachtrag)

Rocky Michael Wagner

„scsi brenner und scsi cdrom an einem Adapter??“

Optionen

Probiere doch mal ein Treiberupdate für den SCSI-Controller und
für Dein Brennerprogramm.... vielleicht klappt es dann.
(Rocky )

Mr. Bihn Rocky

„scsi brenner und scsi cdrom an einem Adapter??“

Optionen

Ich habe eine Adaptec 2940 UW und einen TEAC CD-R55S scsi und ein
TEAC scsi cd-rom.
Das Brennen mit 4x läuft optimal.
Trouble gibt es nur bei der Neuinstallation von WIN 95 wobei das Setup
abschmiert. Der Fehler liegt hier an einem Adressenkonflikt zwischen der
Soundkarte und dem SCSI Controller.
Einfache (und vielleicht etwas umstänlichere Lösung):
Zuerst ohne SCSI_Controllerkarte installieren. Nach erfolgreicher Installation
den Controller installieren.
(Mr. Bihn )