Archiv DVD, CD, Brenner 21.674 Themen, 83.328 Beiträge

Nach Installation neuer Fetsplatte kein CD-ROM-Laufwerk mehr bzw

Tanja / 5 Antworten / Baumansicht Nickles

Hallo!
Nach der Installation meiner neuen 4,3 GB-Festplatte Ultra DMA 33 (Master am 2. IDE PORT) erkennt Windows '95 (OSR 2) das CD-ROM-Laufwerk nicht mehr (im Gerätemanager ist es aber vorhanden, hat auch ein neuen Laufwerkbuchstaben erhalten).
Da wir (zu zweit) bei der Festplatteninstallation Einiges herumexperimentiert haben, ist es möglich, daß die Master-Slave-Jumperung am CD-ROM-Laufwerk einfach nicht mehr stimmt (dort hat mein Bekannter "blind" herumgefummelt, da keine Herstellerangaben vorhanden).
Da leider auch auf der Aztech-Homepage auch keine Angaben zu den Jumper-Einstellungen zu finden sind (in einer Treiber-Readme-Datei wird auf das CD-ROm-Handbuch verwiesen - das habe ich natürlich nicht ;-) ).
Daher jetzt meine Fragen:
- gibt es evtl. bei CD-ROM Jumperungen generelle Richtlinien
oder wer weiß mehr?
- könnte meine erste Festplatte (1,7 GB, Master am primären Port) überhaupt laufen (tur es ja), falls das ebenfalls dort hängende CD-ROM-Laufwerk überhaupt falsch gejumpert sein sollte...?
Was könnte noch die Ursache für das fehlende CD-ROM-Laufwerk sein?
Was muß ich evtl. im BIOS machen?
Vielen Dank im voraus!
Tanja
(Tanja)

Antwort:
Hallo noch einmal!
Nach viel viel Ausprobieren bin ich mir nun sicher, daß die Nicht-Erkennung des CD-ROM-Laufwerks unter Win 95 (ATAPI, hängt als Slave am 1. IDE Controller) doch icht an einer falschen Jumperung liegt, sondern... ja an was?
Unter DOS habe ich mittlerweile Zugriff (einfach durch die Neu-Installation von DOS-Treibern), und auch unter Win mit Hilfe des "Ausführen"-Befehls, aber direkt in "Arbeitsplatz" oder im Explorer taucht es nicht auf!
Das kann es ja nun nicht gewesen sein! Leider läßt sich aber das CD-ROM-Drive auch nicht probehalber aus dem Gerätemanager entfernen, um es dann nach einem Neustart wieder einzurichten (es taucht nach dem Neu-Booten einfach so ohne mein Zutun wieder auf!).
Was kann ich sonst noch tun?
Verzweifelt - Tanja
(Tanja)

Antwort:
Das könnte an Busmaster Treibern liegen. Ist zum Betrieb einer UDMA
Festplatte ein Intel ( oder ähnlicher ) Busmaster Treiber installiert
worden so verschwindet das CD Rom Laufwerk , das ist leider der
Nachteil von Busmastertreibern . Bei den Azech 8fach und 6fach
weiss ich das aus eigener erfahrung. Diese Aztech CD Roms sind
leider das allerletzte. Abhilfe schafft nur das ändern des
Festplattencontroller Treiber , d.H. wenn das CD Rom am Secondary
Port hängt ist dieser dann ohne Busmaster.Leider find ich jetzt
nicht mehr den Artikel hierzu , die sache ist leider nicht so
einfach.
(Michael )

Antwort:
Ja, der Meinung bin ich auch. Bei W98 sollte man es vermeiden,
Busmastertreiber von Drittherstellern einzubinden, da ´98 seine
eigenen mitbringt.
Leider denken immer noch die meisten Leute, sie müssten die Triones-
Zusatzdiskette, die in der Regel den Mainboards beiliegt, unbedingt installieren, und wundern sich dann über Probleme.
TF
(tfhenss )

Antwort:
Hallo erst mal.
Ich bin noch ein Neuling (relativ) was Computer betrifft aber eins hab' ich auf diesen Seiten gelernt.
Bei zwei IDE-Ports macht es in jedem Falle Sinn, beide Festplatten auf einen Port zu legen (Master/Slave)
Außerdem hast du (was ich auch bestätigen kann) einen Performanceverlust, da der IDE-Bus nur als 16-Bit Bus läuft.
Bei manchen CD-Roms hast du die Möglichkeit (sollte das Laufwerk aleine am Bus hängen), das Gerät als Master oder Stand-alone zu konfigurieren.
Gruß
Axx
(Axx)

Antwort:
Tja, die Idee scheint schon mal in die richtige Richtung zu gehen, immerhin ist das CD ROM-Laufwerk ja seitdem weg - aber regelrecht "installiert" habe ich *keinen* fremden Busmaster-Treiber für die Ultra DMA Festplatte, es ist einfach nur der Windows 95b-eigene Busmaster Treiber (im Grätemanager steht etwas von "Intel 82371 SB PCI-Busmaster IDE Controller", und bei der Festplatte ist DMA aktiviert... - meintest Du das?
Außerdem habe ich noch ein weiteres Problem: auf den neuen Partitionen der neuen Festplatte (eine primäre DOS Partition, nicht aktiviert + weitere logische Laufwerke) läßt sich *nich

Tanja

Nachtrag zu: „Nach Installation neuer Fetsplatte kein CD-ROM-Laufwerk mehr bzw“

Optionen

Hallo noch einmal!
Nach viel viel Ausprobieren bin ich mir nun sicher, daß die Nicht-Erkennung des CD-ROM-Laufwerks unter Win 95 (ATAPI, hängt als Slave am 1. IDE Controller) doch icht an einer falschen Jumperung liegt, sondern... ja an was?
Unter DOS habe ich mittlerweile Zugriff (einfach durch die Neu-Installation von DOS-Treibern), und auch unter Win mit Hilfe des "Ausführen"-Befehls, aber direkt in "Arbeitsplatz" oder im Explorer taucht es nicht auf!
Das kann es ja nun nicht gewesen sein! Leider läßt sich aber das CD-ROM-Drive auch nicht probehalber aus dem Gerätemanager entfernen, um es dann nach einem Neustart wieder einzurichten (es taucht nach dem Neu-Booten einfach so ohne mein Zutun wieder auf!).
Was kann ich sonst noch tun?
Verzweifelt - Tanja
(Tanja)

michael Tanja

„Nach Installation neuer Fetsplatte kein CD-ROM-Laufwerk mehr bzw“

Optionen

Das könnte an Busmaster Treibern liegen. Ist zum Betrieb einer UDMA
Festplatte ein Intel ( oder ähnlicher ) Busmaster Treiber installiert
worden so verschwindet das CD Rom Laufwerk , das ist leider der
Nachteil von Busmastertreibern . Bei den Azech 8fach und 6fach
weiss ich das aus eigener erfahrung. Diese Aztech CD Roms sind
leider das allerletzte. Abhilfe schafft nur das ändern des
Festplattencontroller Treiber , d.H. wenn das CD Rom am Secondary
Port hängt ist dieser dann ohne Busmaster.Leider find ich jetzt
nicht mehr den Artikel hierzu , die sache ist leider nicht so
einfach.
(Michael )

tfhenss michael

„Nach Installation neuer Fetsplatte kein CD-ROM-Laufwerk mehr bzw“

Optionen

Ja, der Meinung bin ich auch. Bei W98 sollte man es vermeiden,
Busmastertreiber von Drittherstellern einzubinden, da ´98 seine
eigenen mitbringt.
Leider denken immer noch die meisten Leute, sie müssten die Triones-
Zusatzdiskette, die in der Regel den Mainboards beiliegt, unbedingt installieren, und wundern sich dann über Probleme.
TF
(tfhenss )

Tanja michael

„Nach Installation neuer Fetsplatte kein CD-ROM-Laufwerk mehr bzw“

Optionen

Tja, die Idee scheint schon mal in die richtige Richtung zu gehen, immerhin ist das CD ROM-Laufwerk ja seitdem weg - aber regelrecht "installiert" habe ich *keinen* fremden Busmaster-Treiber für die Ultra DMA Festplatte, es ist einfach nur der Windows 95b-eigene Busmaster Treiber (im Grätemanager steht etwas von "Intel 82371 SB PCI-Busmaster IDE Controller", und bei der Festplatte ist DMA aktiviert... - meintest Du das?
Außerdem habe ich noch ein weiteres Problem: auf den neuen Partitionen der neuen Festplatte (eine primäre DOS Partition, nicht aktiviert + weitere logische Laufwerke) läßt sich *nichts* installieren! Selbst nach Neu-Formatierung und Scandisk nicht! Auch auf einem weiteren logischen Laufwerk (ebenfalls FAT 32) nicht! Okay, da ist hier "off topic", ich weiß!
Aber für mich ist das ein echtes Problem!
Verzweifelt
Tanja
(Tanja)

Axx Tanja

„Nach Installation neuer Fetsplatte kein CD-ROM-Laufwerk mehr bzw“

Optionen

Hallo erst mal.
Ich bin noch ein Neuling (relativ) was Computer betrifft aber eins hab' ich auf diesen Seiten gelernt.
Bei zwei IDE-Ports macht es in jedem Falle Sinn, beide Festplatten auf einen Port zu legen (Master/Slave)
Außerdem hast du (was ich auch bestätigen kann) einen Performanceverlust, da der IDE-Bus nur als 16-Bit Bus läuft.
Bei manchen CD-Roms hast du die Möglichkeit (sollte das Laufwerk aleine am Bus hängen), das Gerät als Master oder Stand-alone zu konfigurieren.
Gruß
Axx
(Axx)