Archiv DVD, CD, Brenner 21.674 Themen, 83.328 Beiträge

Frischling braucht Hilfe bei gleich zwei Problemen

Kai / 2 Antworten / Baumansicht Nickles

Hallo Leute,
hat schon mal jemand auf einem angeblich erfolgreich beschriebenen Rohling ein perfektes Verzeichnis aus Ordnern und Dateien gehabt und dann enttäuscht feststellen müssen, daß eine Reihe von Dateien einfach leer ist? So geschehen bei dem Versuch einer Sicherungskopie von "Bleifuss Rally" (Mixed Mode) mit Mitsumi CR-2401 TS (Philips CDD 2000).
Es ergaben sich keinerlei Unterschiede bei Verwendung von Easy CD Pro oder WinOnCD 3.5 OEM. Auch war es ohne Bedeutung, ob
der Daten-Track On the Fly oder als Image geschrieben wurde.
Auch TAO und DAO führten zum gleichen Ergebnis.
Ich hab dann mal mit WinOnCD jeden Ordner/Datei einzeln ins Ziel-
fenster gezogen. Dabei machte mich die Software an einer Stelle
darauf aufmerksam, daß etwas nicht mit den ISO...-Konventionen
übereinstimme.
Sie meinte den Namen einer Datei. Dieser bestand nur aus einer
"Leertaste". Im Zielfenster erschien dann eine Datei mit einer Größe
von 0 Bytes. Nun hab ich mal gehört oder gelesen, daß man sowas
nicht schreiben kann und daher die Datei kurzer Hand aus dem
Zielfenster gelöscht. Der Erfolg war aber wie bei den vorherigen Versuchen gleich null.
Ach ja und dann ist da noch mein zweites Problem.
WinOnCD zeigt ja so schön den Buffer Status an. Wenn ich von
einem CD-Rom (16xATAPI oder 6xSCSI) On the Fly brenne ist der
Puffer praktisch voll. Kommen die Daten von meiner nicht ganz
langsamen SCSI-Platte krebst er nach kurzer Zeit bei "fast leer" rum,
soger bei einem vorbereiteten Image.
Am unverständlichsten dabei ist für mich der Umstand, daß beim
Buffer Status kein Unterschied zwischen 1x und 2x Schreibgeschwin-
digkeit festzustellen ist.

Wär risig, wenn Ihr mir helfen könntet. Besten Dank im Voraus.
Kai

(Kai)

Antwort:
Benutze ebenfalls WinOnCD 3.5 OEM.
zu Deinem Problem mit dem Buffer Status:
bei meiner schnellen IDE-Platte krebst der Buffer Status ebenfalls ganz unten 'rum; jedoch funktionieren die Audio-CD's ganz gut (na - ja)
bei Übertragung von IDE-24-fach CD-ROM herrliche Bufferstatusanzeigen und Simulationen, aber geringer Schreiberfolg (schnüff)
Denke 'mal an Bug in der Software und hoffe daher auf ein Release, weil ich schön langsam an meinem Brenner zweifle (Traxdata 2240+).
(jahn)

Antwort:
Hallo Jahn,
ich glaub da ehrlich gesagt nicht an einen Fehler am Brenner selbst.
Sag mal, bei dem Bufferstatus von Platte, gibt es da bei Dir auch
keinerlei Unterschied zwischen 1-fach und 2-fach Schreibtempo?
Das will mir nämlich nun gar nicht mehr in den Kopf.
Schönen Dank auch, daß sich doch noch jemand gemeldet hat.
Ich dachte schonich hät hier doch den falschen Platz gewählt.
Allerdings hat mich mein anderes Problem (leere Dateien) ehrlich gesagt noch etwas mehr interessiert. Das Ding belastet mich wirklich.
Kann mir vor allem nicht vorstellen, daß dieses Problem an diesem Brett niemandem bekannt sein soll.
Bin wirklich noch nicht lange dabei und kenne diese Info-und
Austauschquelle erst wenige Tage.
Habe aber fast alle Fragen und Antworten interessiert gelesen.
So wie mir das scheint werden hier doch erheblich kompliziertere
Dinge verhackstückt als diese verk..., angeblich erfolgreich geschrie-
benen Rohlinge.
Also Leute, seid so gut und laßt mich nicht unwissend sterben (bzw.
den ganzen Sch... gleich wieder in die Ecke werfen).
Nochmals Danke Jahn.
Kai
(Kai)

jahn Kai

„Frischling braucht Hilfe bei gleich zwei Problemen“

Optionen

Benutze ebenfalls WinOnCD 3.5 OEM.
zu Deinem Problem mit dem Buffer Status:
bei meiner schnellen IDE-Platte krebst der Buffer Status ebenfalls ganz unten 'rum; jedoch funktionieren die Audio-CD's ganz gut (na - ja)
bei Übertragung von IDE-24-fach CD-ROM herrliche Bufferstatusanzeigen und Simulationen, aber geringer Schreiberfolg (schnüff)
Denke 'mal an Bug in der Software und hoffe daher auf ein Release, weil ich schön langsam an meinem Brenner zweifle (Traxdata 2240+).
(jahn)

Kai

Nachtrag zu: „Frischling braucht Hilfe bei gleich zwei Problemen“

Optionen

Hallo Jahn,
ich glaub da ehrlich gesagt nicht an einen Fehler am Brenner selbst.
Sag mal, bei dem Bufferstatus von Platte, gibt es da bei Dir auch
keinerlei Unterschied zwischen 1-fach und 2-fach Schreibtempo?
Das will mir nämlich nun gar nicht mehr in den Kopf.
Schönen Dank auch, daß sich doch noch jemand gemeldet hat.
Ich dachte schonich hät hier doch den falschen Platz gewählt.
Allerdings hat mich mein anderes Problem (leere Dateien) ehrlich gesagt noch etwas mehr interessiert. Das Ding belastet mich wirklich.
Kann mir vor allem nicht vorstellen, daß dieses Problem an diesem Brett niemandem bekannt sein soll.
Bin wirklich noch nicht lange dabei und kenne diese Info-und
Austauschquelle erst wenige Tage.
Habe aber fast alle Fragen und Antworten interessiert gelesen.
So wie mir das scheint werden hier doch erheblich kompliziertere
Dinge verhackstückt als diese verk..., angeblich erfolgreich geschrie-
benen Rohlinge.
Also Leute, seid so gut und laßt mich nicht unwissend sterben (bzw.
den ganzen Sch... gleich wieder in die Ecke werfen).
Nochmals Danke Jahn.
Kai
(Kai)